VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com

VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com (http://www.golfmk6.com/forums/index.php)
-   Golf R 2.0T Engine / Drivetrain / Exhaust / Tunes (http://www.golfmk6.com/forums/forumdisplay.php?f=68)
-   -   Engine dumping all boost at 15psi (http://www.golfmk6.com/forums/showthread.php?t=112377)

SpeedyCorky 07-03-2017 01:41 PM

Engine dumping all boost at 15psi
 
SEE UPDATE POST #4

well got this Golf-R a few weeks ago, and wow problem after problem...

2012, stage II APR tune, BB catback exhaust, VWR intake


So started off needing a new clutch, put in southbend stage II. $2k later and the clutch now doesnt slip. joy.... only to expose the fact that once the engine hits about 15psi, it drops ALL boost. still accelerates without the boost pushing. when flooring it from low RPM, it happens generally around 4500rpm, but if you start acceleration at say 4000rpm, it cuts off at a much higher RPM, so it seems to be boost related, not RPM related. if you are going say 75mph in 6th gear and floor it, i have seen it at 23psi, and holding, but that is fairly rare.

so the turbo/ECU is dumping boost for whatever reason
no check engine lights.
has high pressure fuel pump installed, VAGCOM says it is making good pressure at high RPM, so that is not it i think



possible hints:
before replacing the clutch, i got a CEL after i floored it on the freeway and the clutch slipped notably. later looked up the CEL, said misfires. CEL not repeatable after replacing the clutch, so i suspect had to do directly with the clutch problem.

I also once got an "EPC" light under the same clutch slipping activity. it later went away after restarting the car.

could it be in some kind of limp mode? the car will rev to redline (after it dumps the boost), and it will travel easily above 90mph.

CEL cleared after clutch installed; and battery has been disconnected (over an hour) - and no change in the problem.


helppzzz!!!

http://i.imgur.com/3457fKSh.jpg

lilfleck 07-03-2017 04:52 PM

One thing to note is the car will compensate boost and timing depending on the conditions. Try doing a pull in 3rd or 4th gear from low RPM and see what you get.

SpeedyCorky 07-03-2017 05:54 PM

did another few runs, got video
 
well boost seems to pick up quickly, peak at about 10 or 15psi, then dies down super fast, down to just a couple PSI

seems to hold boost a bit better in 6th gear; tho i did get it up to 20psi in 3rd gear very very briefly before it cut off.

it doesnt vibrate or shake or anything, it seems like everything is fine, then engine decides to cut/decrease boost. seems like software tuning to me, rather than something physically wrong with the motor or turbo, but damned if i know

3rd and 4th gear pull
https://www.youtube.com/watch?v=VF0V...ature=youtu.be


6th gear pull from 2500 rpm. hits 22psi, then drops off
https://www.youtube.com/watch?v=sLrQ...ature=youtu.be

SpeedyCorky 07-03-2017 09:22 PM

OK so searching Google for "MK6 not holding boost", i came across this:http://www.gfb.com.au/tms-turbo-mana...-u-T9351-26682

basically part you put in the diverter valve so it will hold more than stock boost; got me thinking

.... we DID take out a BOV insert when we installed the clutch (figuring it was just a POS that made a cute pppssshhh sound and nothing more).... sooo i reinstalled the BOV just now and went for a test run - NOW HOLDS BOOST MUCH BETTER! i'm getting consistently above 20psi in most gears! and it seems to not bleed off as quickly when it does bleed. it does loose boost at times still tho, and i got a check engine light to go along with it... gotta wait for a buddy of mine who has a reader to get back to me so i can see what code it threw

the issue sure isnt 'solved', but its a lot better thats for sure. i do get some diverter valve 'flutter' now, above 20psi with sustained boost in higher gears such as 5th or 6th

so do I need this: ?
https://www.ecstuning.com/b-go-fast-...FVKDfgodgTULuA

and/or this: ?
https://www.ecstuning.com/b-pierburg...FQqRfgodWocEuA


god damn it felt so good to get this issue partially solved, and dramatically narrowed down!


video of it pulling 4th and 5th gear now with BOV installed
https://www.youtube.com/watch?v=n0nz...ature=youtu.be

thedude4bides 07-11-2017 11:44 AM

Quote:

Originally Posted by SpeedyCorky (Post 2537854)
OK so searching Google for "MK6 not holding boost", i came across this:http://www.gfb.com.au/tms-turbo-mana...-u-T9351-26682

basically part you put in the diverter valve so it will hold more than stock boost; got me thinking

.... we DID take out a BOV insert when we installed the clutch (figuring it was just a POS that made a cute pppssshhh sound and nothing more).... sooo i reinstalled the BOV just now and went for a test run - NOW HOLDS BOOST MUCH BETTER! i'm getting consistently above 20psi in most gears! and it seems to not bleed off as quickly when it does bleed. it does loose boost at times still tho, and i got a check engine light to go along with it... gotta wait for a buddy of mine who has a reader to get back to me so i can see what code it threw

the issue sure isnt 'solved', but its a lot better thats for sure. i do get some diverter valve 'flutter' now, above 20psi with sustained boost in higher gears such as 5th or 6th

so do I need this: ?
https://www.ecstuning.com/b-go-fast-...FVKDfgodgTULuA

and/or this: ?
https://www.ecstuning.com/b-pierburg...FQqRfgodWocEuA


god damn it felt so good to get this issue partially solved, and dramatically narrowed down!


video of it pulling 4th and 5th gear now with BOV installed
https://www.youtube.com/watch?v=n0nz...ature=youtu.be

As far as the rev D unit it's hard to say if you need it or not. For peace of mind I'd probably just get it and add a DV+ later if you aren't happy with it but for the most part it's pretty solid as is. I have the DV+ and it is an improvement over stock for sure. At times it makes some interesting noises.

Note that in like 3rd/4th my APR tune will boost to about 28 and gradually start falling off around 5500 rpms so some of what you are experiencing may be normal.


All times are GMT -4. The time now is 05:09 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.