VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com

VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com (http://www.golfmk6.com/forums/index.php)
-   GTI 2.0T Engine / Drivetrain / Exhaust / Tunes (http://www.golfmk6.com/forums/forumdisplay.php?f=9)
-   -   Another Front End Sound :/ (http://www.golfmk6.com/forums/showthread.php?t=113690)

notovicrious 10-05-2017 08:57 PM

Another Front End Sound :/
 
Ok so forgive me if this ends up being something thatís been covered a million times but itís new for me and Iím not sure what it is yet so idk where to post.

Iím experiencing a cranking noise under the driver seat/center console only after a complete stop and lightly pressing the gas into first. After I start to roll and it ďcranksĒ I donít hear it until the next complete stop. Not every stop either. I donít think temperature matters and is not exhaust related. If I had to guess it sounds like subframe area. Hoping itís not DSG related. Iíll cry. Iíve yet to check tightness on necessary subframe hardware so thatís tbt. The car just hit 60k. Stage 2 COBB.

Iíll try and get a video soon but itís very unpredictable and unless it gets worse I wonít know when to record.

Any help would be greatly appreciated![emoji1360]

FriggenT 10-05-2017 11:07 PM

I see a lot of that, there's a subframe fix that was posted a long time ago using better or just different bolts.


On a side note I hear a clicking sound when I'm driving at low speeds, it almost sounds like a brake pad or something clacking together.

notovicrious 10-06-2017 06:22 AM

Yes Iím going to do the Tyrol update for good measure. Iím almost hearing a popping sound also so Iím leaning towards subframe even more so. Itís not a metal in metal and Iíve changed the end links already their not rubbing. Itís a weird old wooden ship creaking/cranking big wooden door opening sound lol.

notovicrious 10-06-2017 06:24 AM

Quote:

Originally Posted by FriggenT (Post 2553525)
I see a lot of that, there's a subframe fix that was posted a long time ago using better or just different bolts.


On a side note I hear a clicking sound when I'm driving at low speeds, it almost sounds like a brake pad or something clacking together.



Get a vid as soon as you can bro.

Carlosfandango 10-06-2017 07:13 AM

Are you turning when you hear it or is it in a straight line? It is common for the subframe to creak and knock at slow speeds if the bolts are not torqued properly, New bolts and some shims will fix it!

https://uploads.tapatalk-cdn.com/201...1ea5a27358.jpg

Iíve also had a weird creaking in the past that turned out to be the CV joint gaiter/boot squeaking, as I turned the boot would rub against its self making the noise! Silicone spray stopped it,

https://uploads.tapatalk-cdn.com/201...b286846414.jpg


Sent from my iPhone using Tapatalk

Carlosfandango 10-06-2017 07:17 AM

The CV boot squeaked more so/only when the roads were wet!


Sent from my iPhone using Tapatalk

notovicrious 10-06-2017 11:46 AM

Thanks for the help, I seem to only hear this noise when going straight and not during driving or turning. Only from a complete stop until what seems to be the point where the engine and trans shift back due to momentum? Itís hard to say but I feel a little bit of it in the pedal and under my seat. Never while turning. Starting to hear little popping noises while driving though. Like Iím going over small bumps when Iím not.

Carlosfandango 10-06-2017 11:56 AM

Quote:

Originally Posted by notovicrious (Post 2553562)
Thanks for the help, I seem to only hear this noise when going straight and not during driving or turning. Only from a complete stop until what seems to be the point where the engine and trans shift back due to momentum? Itís hard to say but I feel a little bit of it in the pedal and under my seat. Never while turning. Starting to hear little popping noises while driving though. Like Iím going over small bumps when Iím not.



Engine mounts maybe??


Sent from my iPhone using Tapatalk

notovicrious 10-06-2017 07:52 PM

Quote:

Originally Posted by Carlosfandango (Post 2553565)
Engine mounts maybe??


Sent from my iPhone using Tapatalk



They look fine and arenít loose, the noise is coming from the middle like maybe the dogbone or something. Iíll have to check that tomorrow, maybe just by a new pendulum mount with the Tyrol kit for the subframe. It isnít trans related could it be?

Carlosfandango 10-06-2017 08:47 PM

Quote:

Originally Posted by notovicrious (Post 2553639)
They look fine and arenít loose, the noise is coming from the middle like maybe the dogbone or something. Iíll have to check that tomorrow, maybe just by a new pendulum mount with the Tyrol kit for the subframe. It isnít trans related could it be?



I was including the dogbone mount when I said engine mounts even though itís technically the trans mount!


Sent from my iPhone using Tapatalk

notovicrious 10-06-2017 09:16 PM

Quote:

Originally Posted by Carlosfandango (Post 2553642)
I was including the dogbone mount when I said engine mounts even though itís technically the trans mount!


Sent from my iPhone using Tapatalk



Facts.

Carlosfandango 10-07-2017 02:43 AM

Quote:

Originally Posted by notovicrious (Post 2553645)
Facts.



Some would disagree! The mount under the coolant tank, the lower pendulum mount and mount under the battery are all engine mounts really, some refer to the one under the battery as the trans mount! Either way all three do the same job.


Sent from my iPhone using Tapatalk

notovicrious 10-07-2017 07:45 AM

Quote:

Originally Posted by Carlosfandango (Post 2553661)
Some would disagree! The mount under the coolant tank, the lower pendulum mount and mount under the battery are all engine mounts really, some refer to the one under the battery as the trans mount! Either way all three do the same job.


Sent from my iPhone using Tapatalk



Well the front mounts do the most. The one under the battery is for the trans and the other for the engine specifically. The pendulum mounts subframe to trans. I get all that. Iím just worried itís internal now. Iím going under there later to have a look and check tightness.

ebuuz 10-09-2017 11:53 PM

I get a loud clunk from driver side front under hard braking and sometimes hard acceleration. I can feel it through the pedal so its brake/subframe related somehow.. I do have the tyrolsport deadset and 034 mounts so it might be the last mount (hockey puck one) or maybe something else loose.

Does yours happen with hard braking?


All times are GMT -4. The time now is 03:13 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.