VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com

VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com (http://www.golfmk6.com/forums/index.php)
-   GTI & Golf MKVI General Discussions (http://www.golfmk6.com/forums/forumdisplay.php?f=4)
-   -   Correct CECM?/ bixenon- LED bixenon (http://www.golfmk6.com/forums/showthread.php?t=72873)

tmsautoart 02-09-2014 04:23 PM

Correct CECM?/ bixenon- LED bixenon
 
Hi All,

I wasn't expecting this to be my first post, but I do have a question concerning the highline CECM. I have searched both here and the Vortex and still cant seem to find definitive information. I'm sure its out there somewhere, BUT:

I have a 2011 GTI w/ factory installed OEM Bixenon headlights. The passenger side was completely shot upon purchase and the dealer where I purchased the car said they would take care of the repair at my VW dealership. Very long story short: My VW dealer was sent a light and it's from a 2013 GTI w/ LEDs. My options are to keep the LED and get another for the drivers side using my good non LED drivers side and my bad passenger side non LED as an exchange for a LED drivers side. Alternately I could send the LED back and get the correct non LED for a 2011.

It looks like all GTI/GLIs came with the correct highline CECM and will just need to be coded to run the LEDs. Is this in fact the case? If that is the case I'd like to do it.

I just need to know 100% or this could be a costly error for me.

I'll post some pics of the car soon.

Thanks in advance!
Terry

DUBPL8 02-09-2014 04:40 PM

You're good to go since you already have the 087 CECM's to begin with. It's only a matter of coding.

BarryT82 02-09-2014 04:58 PM

If they're going to exchange the light without any cost to you go for it.

tmsautoart 02-09-2014 10:46 PM

1 Attachment(s)
Perfect! Thanks so much. I think i'll go this route. Here is the car.

tmsautoart 04-10-2016 01:37 AM

Well here it is 2 years later and I've been running around with a nice set of factory LEDs that aren't turned on. So I just picked up my VAG COM HEX CAN USB and now i'm trying to get the correct coding for factory LEDs. I have been searching for this and in my search found this, my old thread. Anyone have the factory coding? I came across a few threads with coding for halogen cars now fitted w/ the replica headlights but it doesn't look like that will work for me. Any help would be appreciated!

Gti For Me 04-10-2016 07:13 AM

Don't know if this will help you but you can start here reading this link.

http://volksurf.blogspot.com/2011/09...rofit-diy.html

He talks about installation for both
-FACTORY XENON + LED
-Without FACTORY XENON (halogen)

tmsautoart 04-10-2016 11:42 AM

Quote:

Originally Posted by Gti For Me (Post 2417089)
Don't know if this will help you but you can start here reading this link.

http://volksurf.blogspot.com/2011/09...rofit-diy.html

He talks about installation for both
-FACTORY XENON + LED
-Without FACTORY XENON (halogen)


that is the one I had originally saved and followed. It didn't work. I was hoping before I had to jump any wires, as he mentions, I wanted to first verify the factory coding. He also appears to be in another country so I wanted to make sure I could reference the coding for a NA car. Thank you though. I appreciate your help!

Blake1090 10-05-2017 07:02 PM

Did you figure out how to code them?


All times are GMT -4. The time now is 04:44 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.