VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com

VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com (http://www.golfmk6.com/forums/index.php)
-   Member Car Journals (http://www.golfmk6.com/forums/forumdisplay.php?f=39)
-   -   LightningRhod's quest to 200k.....and beyond (http://www.golfmk6.com/forums/showthread.php?t=73179)

LightningRhod 02-16-2014 06:48 AM

LightningRhod's quest to 200k.....and beyond
 
Starting this journal for archiving purposes and to share with the community. From the get go, the plan was to keep this car for the long haul until it dies or becomes too much of a liability to repair. This is my first European car, so it's also a test in long term reliability as well.

Here is my history. The car is dual purpose, so it serves as my daily driver and the occasional track day. Oil changes and intake filter cleaning are done every 5k miles. I use Mobil1 0w-40, but the OEM Castrol oil is used when at the dealer (10k, 20k, 30k carefree maintenance). Cabin filter is changed around every 10k (or whenever it starts to smell funny). Mileage at which aftermarket mods were installed are approximate. All installs done by me unless otherwise noted.

Car purchased 2010 Nov (Autobahn DSG)
http://farm8.staticflickr.com/7460/1...7a8fcac5_z.jpg
GTIstock by ichibankakkoii, on Flickr

2011 June, 10442 miles
- 10k service done at dealer

2011 October, 20400 miles
- Wastegate rattle issue analyzed
- 20k service done at dealer
- Low coolant light went off. Brought it to the dealer to pressure test it. No leaks found. Have not had a problem with water pump or low coolant since then.

2011 November, 21925 miles
- Wastegate retaining slip installed per TSB121107
- DSG update 37G2 applied to mechatronic unit

2011 December, ~23000 miles
- AWE boost gauge installed

2012 February, ~28000 miles
- Neuspeed P-flo intake installed
- Enkei PF-01/Dunlop Star Specs purchased and installed
http://farm8.staticflickr.com/7227/7...26678f1d_z.jpg
DSC_0191 by ichibankakkoii, on Flickr

2012 March, 30745 miles
- My first track day at Sonoma :)
http://farm8.staticflickr.com/7196/6...35759360_z.jpg
DSC_0676 by ichibankakkoii, on Flickr

- 30k maintenance done at dealer
- Carefree brake fluid flush done
- Driver Gear (manual 4-door) springs installed (installed by a reputable member in San Jose on the MKV forums). Went with the manual springs because I wanted the drop just a tad lower in the front.
http://farm3.staticflickr.com/2865/1...4cefb760_z.jpg
DSC_0381 by ichibankakkoii, on Flickr

2012 April, ~33000 miles
- APR Stage 1 installed

2012 May, ~37000 miles
- Ultimate Racing downpipe (metal 200 cell cat, resonated) installed
- APR Stage 2 installed

2012 July, ~40000 miles
- 40k maintenance (oil, plugs, fuel filter, cabin filter) done by me.
- Unibrace UB installed

2012 August, ~43000 miles
- Unibrace XB installed
http://farm9.staticflickr.com/8001/7...32b85c27_z.jpg
XB1 by ichibankakkoii, on Flickr

2012 September, ~45000 miles
- 2nd track day at Sonoma (sorry no pics for this one)

2012 December, 50316 miles
- DSG service done at dealer
- Started experiencing DSG chatter at low speeds (like at a drive thru). Asked dealer to check it out, could not reproduce. After some research on the forums, it seems to be normal thing that happens with DSG as they age.

2013 March, ~57000 miles
- Continental DWS tires purchased and installed on stock wheels

2013 April, 60148 miles
- Error code P2015 popped up. Intake manifold replaced under warranty.
- Started hearing a metallic noise when turning the wheel lock to lock at low speeds. Dealer found exhaust hangar loose and heat shield for steering rack bent down. They ended up fixing this for me for free :)
- Started experiencing a rubbing noise when pulling up the parking brake. Dealer found no mechanical problems with it, but did hear the noise. They would have had to charge me extra to pull everything out to lube the parts to get rid of the noise. I said "No thank you". Honestly, haven't heard it since.
- Found damage on the front bumper (small paint chip, like somebody dropped a tool on it). I expected them to just paint chip it, but they offered to re-spray my whole bumper. Win for me :).

2013 May, ~63000 miles
- Audi R8 red coilpacks installed

2013 December, ~78000 miles
- 3rd track day at Laguna Seca
http://farm4.staticflickr.com/3783/1...c02bc924_z.jpg
A64F9404 by ichibankakkoii, on Flickr

2014 February, ~83000 miles
- OEM SPM BBK installed w/Stoptech Street Performance pads.
- ATE Super Blue DOT4 fluid
- Spark plug change (NGK BKR7EIX Iridium IX)

https://v4s.yimg.com/so/7430/1241653...edf081dd_z.jpg
DSC_0382 by ichibankakkoii, on Flickr

2014 April, ~90k miles
- OSIR CF lip installed

2014 July, ~100k miles
- DSG fluid change
- Battery tested, low charge identified. Dealer recommended replacing the battery.
- Dealer tech also broke my battery cover and installed it incorrectly......freaking idiots. They offered to take care of me with a new battery cover and re-inspection of the DSG transmission, but I was in the middle of a move back to the Bay Area.
- Damage to passenger side headlight. Piece of metal bounced off the road and put a hole in it. All the lights still work, but I should really replace the unit.
https://farm6.staticflickr.com/5600/...5dd0e2cc_c.jpg
20141005_182311 by ichibankakkoii, on Flickr

2014 October, ~111k miles
- Replaced passenger side headlight
- Battery was spewing battery acid and smelled terrible. Replaced the battery with a Duralast Platinum (H6 AGM)

Just a shot of the nice new headlight, as well as half of the custom Colgan bra that I have on.
https://farm4.staticflickr.com/3944/...67f41265_c.jpg
20141007_160755 by ichibankakkoii, on Flickr



2014 November, ~112k miles
- Car threw code "P0302: Cylinder 2 misfire". Was going to try to change out coilpack #2 with the stock unit I still have, but the CEL turned off after 2 days by itself. It then turned back on a week later and stayed on. Need to troubleshoot.

2015 January, ~117k miles
- Track Day #4 @ Laguna Seca
- Carbon cleaning done. CEL and rough idle solved.
- Car paid off :)

Feel free to ask any questions.

Krog29 02-16-2014 07:15 AM

Just got a '11 UG GTI in November with 31,000. About to get uni stage 1 and dsg stage 1 done on Friday. How is the DSG holding up for you?

LightningRhod 02-16-2014 07:20 AM

Quote:

Originally Posted by Krog29 (Post 1629498)
Just got a '11 UG GTI in November with 31,000. About to get uni stage 1 and dsg stage 1 done on Friday. How is the DSG holding up for you?

The DSG has been bulletproof so far, especially with the 3 track days under my belt. I've never had a problem with its performance or reliability.

Krog29 02-16-2014 07:26 AM

Quote:

Originally Posted by LightningRhod (Post 1629500)
The DSG has been bulletproof so far, especially with the 3 track days under my belt. I've never had a problem with its performance or reliability.

Awesome! I always have been worried about auto trannys before since I've had them shred on previous vehicles. :mad0259: I can't wait to see the difference the 2 tunes will make to the car. Also getting rid of the 18" OEM wheels and getting 17" Neospeed RSe05. :D

iGTI 02-16-2014 08:12 AM

Glad to see dealer taken care of you, it pays to have a good relationship with service advisor and master tech, so far I have shared some good experiences as well(knock on wood).

This year I have to go the legendary Laguna Seca, I only know it from Gran Turismo and it seems like fun challenging track.

Good luck on your GTI

Baosa 02-16-2014 09:52 AM

Good stuff! Have 40k on the car now, also hoping to drive this car to the ground. Good to see it's still running strong tuned.

2013R 02-16-2014 11:11 AM

Quote:

Originally Posted by LightningRhod (Post 1629489)
- Started hearing a metallic noise when turning the wheel lock to lock at low speeds. Dealer found exhaust hangar loose and heat shield for steering rack bent down.

interesting.. me and a lot of people have mentioned a strange noise when backing up with the steering wheel cranked. most likely some CV noise, but no harm in checking for any heat shield interference..

maxtdi 02-16-2014 02:51 PM

Dang you're close to 100k :) Impressive. Did you ever get a carbon cleaning?

Tkulhanc134 02-16-2014 11:24 PM

Nice progress! Similar plans to mine, got the car almost 2 yrs and still stage 0. Gonna start autoxing and hpde within a month, planning on dumping it prob 2018, by then i might afford audi s4 price ranged cars, subd.

LightningRhod 02-17-2014 12:26 AM

Quote:

Originally Posted by iGTI (Post 1629512)
Glad to see dealer taken care of you, it pays to have a good relationship with service advisor and master tech, so far I have shared some good experiences as well(knock on wood).

This year I have to go the legendary Laguna Seca, I only know it from Gran Turismo and it seems like fun challenging track.

Good luck on your GTI

Let me know if you're planning on going out to Laguna Seca. I'm planning on going back out there in the summer with the NCRC.

Quote:

Originally Posted by 2013R (Post 1629590)
interesting.. me and a lot of people have mentioned a strange noise when backing up with the steering wheel cranked. most likely some CV noise, but no harm in checking for any heat shield interference..

It would be worth a quick look and would be easy enough to fix if the heat shield is indeed a problem.

Quote:

Originally Posted by maxtdi (Post 1629815)
Dang you're close to 100k :) Impressive. Did you ever get a carbon cleaning?

I actually have not had a carbon cleaning yet. It probably would be a good idea to do it though.

LightningRhod 02-17-2014 06:57 AM

So this happened last weekend. Hit a horrible pothole and found a bend in my track wheels:

http://farm4.staticflickr.com/3779/1...e8a74b96_z.jpg
20140213_095214 by ichibankakkoii, on Flickr

http://farm8.staticflickr.com/7416/1...07fbdc38_z.jpg
20140213_095122 by ichibankakkoii, on Flickr

http://farm8.staticflickr.com/7397/1...92515bcc_z.jpg
20140213_095151 by ichibankakkoii, on Flickr

http://farm4.staticflickr.com/3752/1...f7bd402b_z.jpg
20140213_095239 by ichibankakkoii, on Flickr

Fixing the wheel at a repair shop would be easy enough to correct the damage. However, since this set is primarily used for tracking, should I just replace the wheel? Wouldn't want to track a wheel that has had its structural integrity jeopardized. FWIW, it looks like the damage is just on the lip on the rim. The bent wheel holds air just fine (drove on it for 2 days until I swapped them out for the stockers).

D Griff 02-17-2014 09:18 AM

Cool track pics man, glad to hear the car is going strong after that many miles!

APRMK6GTi 02-18-2014 06:17 PM

must be some crazy pothole, the PF01 are pretty strong...a bent lip shouldnt affect the integrity that much...a good shop to go to is memoryfab...contact dave he'll help you out.

LightningRhod 02-19-2014 03:43 AM

Quote:

Originally Posted by APRMK6GTi (Post 1633808)
must be some crazy pothole, the PF01 are pretty strong...a bent lip shouldnt affect the integrity that much...a good shop to go to is memoryfab...contact dave he'll help you out.

Where is memoryfab located?

And yeah, that pothole was nasty. Stupid city of Hayward not maintaining their roads :mad0259:


All times are GMT -4. The time now is 07:40 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.