View Single Post
Old 12-24-2015, 12:59 AM   #176
aj_law
FIA GT Champion
 
aj_law's Avatar
 
Drives: 2012 Tornado Red 4DR 6MT GTI
Join Date: Apr 2012
Location: Connecticut
Posts: 1,234
Quote:
Originally Posted by aj_law View Post
Epic bumpage.

Well, add me to the list of GTI owners that's experienced this problem. Stock. First time occurrence at nearly 70K.

Driving home from work and my low fuel light comes on. Nothing new, run it to around the same level most times I fill up. Stop at the usual Shell station on my route and fill it with 93. Start it up. No problems. May or may not be related, just figured I'd mention it.

Stop at a store to pick up a few items. I'm in there 10, maybe 15 minutes tops. Come out, try to start it up and get the same result seen in several videos in this and other related threads. It turns over, but doesn't start cleanly. Sputters and burps for a few seconds around 500, then dies. Try to start it again, same result. One time I tried to start it and gave it gas hoping to push it above 1K, but that seemed to kill it even faster.

Let the car sit for about 10 minutes, tried to start again, no dice. My thought at this point was something fuel related...maybe a fuel pump...or an injector...maybe I got a little unlucky and it's just a batch of bad gas.

Called for a ride and by the time they got there (about 20 minutes after my first attempt at starting), I figured I'd give it one last shot. Bam! Starts right up. Dafuq? Wasn't too confident driving it to other errands so I left it for a couple hours. Came back and she started right up again. Turned it off and tried starting again, no issues. Drove home. Parked. Off and on again...started up again.

Weird.

And, now I read all these different threads about people having the same problem (gives me some sense of comfort) only to find out that there doesn't seem to be any real solution (sense of comfort gone). Gonna take it to my indie shop tonight to see if there are any codes, but judging by what others have said, I'm not expecting to get any...which is good and bad, obv.



I will say that this is the lone mitigating factor to my experience as well. I don't usually leave the A/C on when I turn the car off. I usually turn everything off before shutting down and starting, but in my haste to get into the store, I must've forgotten. Still, I turned everything off before trying the second and third time without any success. It seemed like time was the only thing that helped...almost as if the engine was flooded.



Hope that's not the case as I haven't gone to the dealer in awhile...and I'd prefer to keep it that way. Wonder if the indie shops are privy to software revisions...



Will have to remember to ask them to check the fuel system. Advisor at the indie shop did say that he's seen a couple of these instances and they replaced the fuel pump control module. Not sure about the success rate. Will see what he says later this evening.

Anyone else had this issue? There are numerous threads about this, but I figured I'd limit the bump to the one that closely matched what I experienced.

Other related threads:

http://www.golfmk6.com/forums/showthread.php?t=58988
http://www.golfmk6.com/forums/showthread.php?t=63148
http://www.golfmk6.com/forums/showth...t+start&page=2
Quote:
Originally Posted by aj_law View Post
One code, two hits.

P0087 - Fuel Rail/System Pressure Too Low.

Awesome.
Quote:
Originally Posted by aj_law View Post
Turns out it was the LPFP (the one in the tank beneath the back seat), not the HPFP. HPFP was tested multiple times and held at all levels.

Now I get to wait around for the other shoe to drop...
*sigh*

Yet another bump.

Almost same exact issue happened again this afternoon. About 9K since the LPFP was replaced. Have no idea if it's the LPFP again or the HPFP or an injector issue...



I did just receive another campaign reimbursement/recall (in addition to the one I received for the coolant pump) for an ECU issue (I believe) and a fuel system issue, but I don't know if this problem is related to those campaigns.



Goddamnit, I love this car, but...it feels like I can't go more than 3 or 4 months without some issue popping up.
__________________
('12 4DR/TR/6MT GTI - MEMBER OF THE 120K+ MILE CLUB) WISHLIST (bolded done...lol): Performance - Unitronic Stage 1 & CAI // Unibrace UB // DG springs // H&R 26FSB/22RSB // Tyrolsport Subframe Kit ||| Cosmetic - OZ Leggera HLT // Color matched markers/lip // Black emblems/grille stripes // OEM R Tinted LED tails // Raceseng Ashiko shift knob // 30% tint // Soundaktor delete
aj_law is offline   Reply With Quote