GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-05-2017, 08:57 PM   #1
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Another Front End Sound :/

Ok so forgive me if this ends up being something thatís been covered a million times but itís new for me and Iím not sure what it is yet so idk where to post.

Iím experiencing a cranking noise under the driver seat/center console only after a complete stop and lightly pressing the gas into first. After I start to roll and it ďcranksĒ I donít hear it until the next complete stop. Not every stop either. I donít think temperature matters and is not exhaust related. If I had to guess it sounds like subframe area. Hoping itís not DSG related. Iíll cry. Iíve yet to check tightness on necessary subframe hardware so thatís tbt. The car just hit 60k. Stage 2 COBB.

Iíll try and get a video soon but itís very unpredictable and unless it gets worse I wonít know when to record.

Any help would be greatly appreciated!
notovicrious is online now   Reply With Quote
Old 10-05-2017, 11:07 PM   #2
FriggenT
Banned
 
Drives: 2013 Wolfsburg gti DSG
Join Date: Feb 2016
Location: Maryland
Posts: 2,571
I see a lot of that, there's a subframe fix that was posted a long time ago using better or just different bolts.


On a side note I hear a clicking sound when I'm driving at low speeds, it almost sounds like a brake pad or something clacking together.
FriggenT is offline   Reply With Quote
Old 10-06-2017, 06:24 AM   #3
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Quote:
Originally Posted by FriggenT View Post
I see a lot of that, there's a subframe fix that was posted a long time ago using better or just different bolts.


On a side note I hear a clicking sound when I'm driving at low speeds, it almost sounds like a brake pad or something clacking together.


Get a vid as soon as you can bro.
notovicrious is online now   Reply With Quote
Old 10-06-2017, 06:22 AM   #4
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Yes Iím going to do the Tyrol update for good measure. Iím almost hearing a popping sound also so Iím leaning towards subframe even more so. Itís not a metal in metal and Iíve changed the end links already their not rubbing. Itís a weird old wooden ship creaking/cranking big wooden door opening sound lol.
notovicrious is online now   Reply With Quote
Old 10-06-2017, 07:13 AM   #5
Carlosfandango
FIA World Rally Car Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 618
Are you turning when you hear it or is it in a straight line? It is common for the subframe to creak and knock at slow speeds if the bolts are not torqued properly, New bolts and some shims will fix it!



Iíve also had a weird creaking in the past that turned out to be the CV joint gaiter/boot squeaking, as I turned the boot would rub against its self making the noise! Silicone spray stopped it,




Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 10-06-2017, 07:17 AM   #6
Carlosfandango
FIA World Rally Car Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 618
The CV boot squeaked more so/only when the roads were wet!


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 10-06-2017, 11:46 AM   #7
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Thanks for the help, I seem to only hear this noise when going straight and not during driving or turning. Only from a complete stop until what seems to be the point where the engine and trans shift back due to momentum? Itís hard to say but I feel a little bit of it in the pedal and under my seat. Never while turning. Starting to hear little popping noises while driving though. Like Iím going over small bumps when Iím not.
notovicrious is online now   Reply With Quote
Old 10-06-2017, 11:56 AM   #8
Carlosfandango
FIA World Rally Car Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 618
Quote:
Originally Posted by notovicrious View Post
Thanks for the help, I seem to only hear this noise when going straight and not during driving or turning. Only from a complete stop until what seems to be the point where the engine and trans shift back due to momentum? Itís hard to say but I feel a little bit of it in the pedal and under my seat. Never while turning. Starting to hear little popping noises while driving though. Like Iím going over small bumps when Iím not.


Engine mounts maybe??


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 10-06-2017, 07:52 PM   #9
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Quote:
Originally Posted by Carlosfandango View Post
Engine mounts maybe??


Sent from my iPhone using Tapatalk


They look fine and arenít loose, the noise is coming from the middle like maybe the dogbone or something. Iíll have to check that tomorrow, maybe just by a new pendulum mount with the Tyrol kit for the subframe. It isnít trans related could it be?
notovicrious is online now   Reply With Quote
Old 10-06-2017, 08:47 PM   #10
Carlosfandango
FIA World Rally Car Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 618
Quote:
Originally Posted by notovicrious View Post
They look fine and arenít loose, the noise is coming from the middle like maybe the dogbone or something. Iíll have to check that tomorrow, maybe just by a new pendulum mount with the Tyrol kit for the subframe. It isnít trans related could it be?


I was including the dogbone mount when I said engine mounts even though itís technically the trans mount!


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 10-06-2017, 09:16 PM   #11
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Quote:
Originally Posted by Carlosfandango View Post
I was including the dogbone mount when I said engine mounts even though itís technically the trans mount!


Sent from my iPhone using Tapatalk


Facts.
notovicrious is online now   Reply With Quote
Old 10-09-2017, 11:53 PM   #12
ebuuz
Autocross Champion
 
ebuuz's Avatar
 
Drives: Mk6 GTI
Join Date: Dec 2014
Location: Orange County
Posts: 92
I get a loud clunk from driver side front under hard braking and sometimes hard acceleration. I can feel it through the pedal so its brake/subframe related somehow.. I do have the tyrolsport deadset and 034 mounts so it might be the last mount (hockey puck one) or maybe something else loose.

Does yours happen with hard braking?
__________________
2012 CW 6 speed. F23T on APR k04 v3.1, APR Carbonio, CTS turboback, Clutchnet 6 puck disc, 034 Street Density motor and transmission mounts, Hawk HPS 5.0, Motul RBF600, Newsouth boost gauge, DieselGeek SS


Dyno vid of my car
ebuuz is offline   Reply With Quote
Old 10-10-2017, 10:08 AM   #13
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Quote:
Originally Posted by ebuuz View Post
Does yours happen with hard braking?

It doesnít make the noise turning or braking. Only after Iím in park, go to drive and rev up into first gear. Or from a stop at a light or something and into first. After that no noise. Itís funny ever since I made this thread it hasnít done it and Iíve done nothing to remedy anything since I canít tell where itís coming from.
notovicrious is online now   Reply With Quote
Old 10-10-2017, 04:40 PM   #14
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,713
Ok so driving home today,I was turning into my driveway and hit the gas and it made the noise because I was turning! Wtf?
notovicrious is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:40 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.