GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Wheels / Tires / Suspension / Brakes / Chassis | Sponsored by The Tire Rack

The Tire Rack
Welcome to the Wheels and Tires section of GolfMK6. This area is proudly sponsored by The Tire Rack.

If you are making a purchase from TireRack, please help support GolfMK6 by clicking through to them with this link or clicking on the Tire Rack banner ad. Doing so helps give back to GOLFMK6 so we can keep this place running!
Reply
 
Thread Tools Search this Thread Display Modes
Old 05-12-2013, 12:10 AM   #1
toilet
Newbie
 
Drives: seat leon fr 2.0tfsi
Join Date: May 2013
Location: argentina
Posts: 3
Clap noise front suspension. HELP

Hello Sorry for my english..

I have a insane noise at the front on the pasanger side.
Well the noise is random.. but when the suspension rapidly stretching.. i have my F"(/)%/( NOISE

My only modification are my springs " eibach pro kit"

I replace the shocks , strut mount, bearing, and the sound continue. I

I get out the 2 end link, because i was thinking that de swaybar was death.. but the noise is there..


And my last try to solucionate was tight al the bolts of the subframe and chance the back bolt M12x1.5x110 and replace with the passat B6.

The noise is on the right .. like strut zone..

And when the car is cold I don`t hear anything but when i ride 1 hour or is a very hot day I hear very frecuently.

What can I tride? engine mount? spacer on the subframe?

tks to all... and sorry another time for my english.

Nacho
toilet is offline   Reply With Quote
Old 05-12-2013, 06:37 AM   #2
DSGVW
Formula 3000 Driver
 
DSGVW's Avatar
 
Drives: 2012 CSG GTI DSG
Join Date: Oct 2011
Location: Chelmsford, MA
Posts: 3,754
Interesting, I am also on pro kit springs (and koni yellows) and I hear a similar noise from passenger side sort of like a "click" or "snap" sound but I could see how "clap" might work too. I also have new strut mounts, new and proper torque on end links, all bolts checked although I have not attacked the subframe yet.

Since we have the same springs now this has me wondering. Maybe the passenger side spring is jumping in the mount a tiny bit causing the click noise?

Anyone have any insight for me and nacho?
DSGVW is offline   Reply With Quote
Old 05-12-2013, 08:05 AM   #3
Biggee72
FIA GT Champion
 
Biggee72's Avatar
 
Drives: 2009 GTI
Join Date: Jun 2011
Location: New Jersey
Posts: 941
Are you re using oem spring isolators or does eibach provide new ones?
__________________
NJ Drty Euros.
Biggee72 is offline   Reply With Quote
Old 05-12-2013, 08:30 AM   #4
GreasyGinzo
Formula 3000 Champion
 
GreasyGinzo's Avatar
 
Drives: 2011 SB GTi Autobahn 6mt
Join Date: Sep 2012
Location: North Jersey
Posts: 4,625
Is it like a pop or ting noise? It could be spring bind that aftermarket springs and coilovers are prone to. I have coilovers with 034 strut mounts and skf bearings and have the pop or ting noise sometimes at very low speeds when turning the wheel near full cock.
__________________
Build Thread / Life Story
GreasyGinzo is offline   Reply With Quote
Old 05-12-2013, 08:54 AM   #5
DSGVW
Formula 3000 Driver
 
DSGVW's Avatar
 
Drives: 2012 CSG GTI DSG
Join Date: Oct 2011
Location: Chelmsford, MA
Posts: 3,754
I get my ting noise after accelerating from a stop to about 30-40 and then letting off the throttle. Count 1...2.... Ting! Random I know. Also sometimes from drive to reverse I can get it to make noise. So hard to reproduce though.
DSGVW is offline   Reply With Quote
Old 05-12-2013, 10:39 AM   #6
Biggee72
FIA GT Champion
 
Biggee72's Avatar
 
Drives: 2009 GTI
Join Date: Jun 2011
Location: New Jersey
Posts: 941
Avoid the clap - Jimmy Dugan
__________________
NJ Drty Euros.
Biggee72 is offline   Reply With Quote
Old 05-12-2013, 02:18 PM   #7
toilet
Newbie
 
Drives: seat leon fr 2.0tfsi
Join Date: May 2013
Location: argentina
Posts: 3
hello.. tks to all.
My noise is only in slow speed like 20 km/h when al kit a speed bump.
Never heard when turning the steering. So I don`t think is the same noise that a lot of people has.

The rare thing is that only hear in the passanger side never in the driver side.

My spring don`t have isolation . Hear in Argentina we put garden hose in the spring ..

I try with another brand of spring and the same noise .. So is not the spring. Maybe the spring and my shock don`t like.

And the noise ONLY sound when the car is HOT.. never en cold start.. 30 minutes after I star in cold start sound the first clap noise of the day..

The problem is that I put a lot of money and the sound is allways there

Tks to all
toilet is offline   Reply With Quote
Old 05-14-2013, 02:13 PM   #8
toilet
Newbie
 
Drives: seat leon fr 2.0tfsi
Join Date: May 2013
Location: argentina
Posts: 3
anybody has this sound?
toilet is offline   Reply With Quote
Old 05-14-2013, 02:20 PM   #9
GreasyGinzo
Formula 3000 Champion
 
GreasyGinzo's Avatar
 
Drives: 2011 SB GTi Autobahn 6mt
Join Date: Sep 2012
Location: North Jersey
Posts: 4,625
Quote:
Originally Posted by Biggee72 View Post
Avoid the clap - Jimmy Dugan
Thats good advice
__________________
Build Thread / Life Story
GreasyGinzo is offline   Reply With Quote
Old 05-14-2013, 02:24 PM   #10
Noize
FIA GT Champion
 
Noize's Avatar
 
Drives: 2013 Evo X
Join Date: Apr 2010
Location: Nashville
Posts: 1,246
Best screen name ever.
Noize is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:55 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.