GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-12-2013, 03:05 PM   #925
finallyamused
Rally Car Newbie
 
finallyamused's Avatar
 
Drives: 2014 Nissan Juke NISMO RS
Join Date: Feb 2013
Location: SW Florida
Posts: 298
Quote:
Originally Posted by cbs_24 View Post
I want to take my stock CBFA stage 2. Does a cheap ebay downpipe exist for my engine like it does for the CCTA?
You can always buy the godspeed and have a second bung welded on, shouldn't cost that much from a mechanic shop...
__________________
yeah... i'm a girl... BAZINGA!
finallyamused is offline   Reply With Quote
Old 10-13-2013, 02:35 PM   #926
allset
Formula 1 Driver
 
allset's Avatar
 
Drives: 2014 Audi S5 Prestige Package
Join Date: Feb 2011
Location: Right here
Posts: 8,772
Send a message via AIM to allset
Quote:
Originally Posted by FL_GTI View Post
Q- How do we know what software version is installed on our ECU? Where is there, if any, information regarding the differences between v1.x v.2.x etc... Thanks!
Apr can tell u
__________________
SOLD! |UNI KO4 #20 |Shaved Hood&Grille|APR Intercooler|Carbonio|KW V1|Peloquin LSD|Brembo GT 330mm|SB Stage 2 clutch| Centric Rear Matching Rotors|SNOW Methanol Injection|UR Catted/Res'd DP|Borla Catback|NEUSPEED RSe12 Hyper Black,KO4 TDP,TB Pipe,NEUSPEED 25mm & 28mm Sways,Support Brackets & Endlinks|Tyrol DeadSet Kit|R LED Tails|Klii Inlay|VCDS Tweaked||SupremePower.com|KMDTuning.com|GSE|
allset is offline   Reply With Quote
Old 05-27-2014, 03:31 PM   #927
sskamboj
FIA World Rally Car Champion
 
Drives: 2013 UG MK6 GTI
Join Date: Jun 2013
Location: Kansas City, MO
Posts: 548
I've been plagued with the P0088 code as well.

Taking it to the dealer tomorrow to have it looked at. Wrote down all the causes and solutions I've found in this thread to give them to look over.
__________________
APR Stage 2 | more...
IG: @ssk527
sskamboj is offline   Reply With Quote
Old 08-14-2014, 03:38 AM   #928
socal87
Formula 5000 Driver
 
socal87's Avatar
 
Drives: Black '12 GTI Sun/Nav 4dr 6MT
Join Date: Mar 2012
Location: Pierce County, WA
Posts: 1,912
So it seems that the P0088 is relatively common on Stage II cars...has anyone found a definitive solution? From the looks of this thread, it would seem not...
__________________
Favorite Color: EXPLOSIONS
Likes: EXPLOSIONS
Dislikes: Not-EXPLOSIONS

Jubblies. That is all.
socal87 is offline   Reply With Quote
Old 09-03-2014, 01:14 AM   #929
tbombsgen6
Touring Car Champion
 
Drives: 2011 GTI
Join Date: Apr 2013
Location: NW Florida
Posts: 212
Still having issues with my stage 2. Bad mileage, fluctuating power. I just replaced PCV and cleaned MAF. Also reset ecu. Seemed to help power delivery but mileage has actually gotten worse! Whats weird is last two days, go to leave in morning for work and Car starts right up but everything was reset like battery died.

My point: I do not have VAGCOM. I have played with the Torque app. It shows no codes. Even though airbag (stereo install) and TPMS lights are on. Will VAGCOM show something torque doesnt. My assumption is yes.
__________________
2011 Tornado Red GTI : APR Stage 2 : CTS Turbo Revised Intake : Eurocustoms DP : R8 Coils : ECS Insert : GFB DV+ : UniBrace UB : Hotchkis RSB : JBL MS-8 : JBL MS-A1004 : JBL P660c : JBL MS-A5001 : JBL P1022 : JBL P662s Center : Interior LEDs
tbombsgen6 is offline   Reply With Quote
Old 09-03-2014, 06:32 AM   #930
TheCastle
FIA GT Newbie
 
Drives: MK6 GTI rip. BMW 335d
Join Date: Jul 2011
Location: Houston, TX
Posts: 757
Quote:
Originally Posted by tbombsgen6 View Post
Still having issues with my stage 2. Bad mileage, fluctuating power. I just replaced PCV and cleaned MAF. Also reset ecu. Seemed to help power delivery but mileage has actually gotten worse! Whats weird is last two days, go to leave in morning for work and Car starts right up but everything was reset like battery died.

My point: I do not have VAGCOM. I have played with the Torque app. It shows no codes. Even though airbag (stereo install) and TPMS lights are on. Will VAGCOM show something torque doesnt. My assumption is yes.
Bad battery? Or loose battery cable? If you have a loose cable your battery is probably bad.

Follow APRs guide and log you car with vagcom to help diagnose what is happening in your car.
TheCastle is offline   Reply With Quote
Old 09-03-2014, 07:03 AM   #931
allset
Formula 1 Driver
 
allset's Avatar
 
Drives: 2014 Audi S5 Prestige Package
Join Date: Feb 2011
Location: Right here
Posts: 8,772
Send a message via AIM to allset
Quote:
Originally Posted by socal87 View Post
So it seems that the P0088 is relatively common on Stage II cars...has anyone found a definitive solution? From the looks of this thread, it would seem not...
I replaced every possible part related to p0088 I had very noticeable power loss until I cleared the code which reset the fuel trims
But power loss continued slowly for 2 weeks
Cleared again
Nothing worked until I went ko4
Which gave me more problems except p0088
I was told it had to be hardware so I blew thousand on parts for nothing
Fixed all issues by switching to UNITRONIC

Quote:
Originally Posted by tbombsgen6 View Post
Still having issues with my stage 2. Bad mileage, fluctuating power. I just replaced PCV and cleaned MAF. Also reset ecu. Seemed to help power delivery but mileage has actually gotten worse! Whats weird is last two days, go to leave in morning for work and Car starts right up but everything was reset like battery died.

My point: I do not have VAGCOM. I have played with the Torque app. It shows no codes. Even though airbag (stereo install) and TPMS lights are on. Will VAGCOM show something torque doesnt. My assumption is yes.
Get a vagcom cable you're gonna need it
Phone apps can't log
U can throw soft codes and have no CEL light

Quote:
Originally Posted by TheCastle View Post
Bad battery? Or loose battery cable? If you have a loose cable your battery is probably bad.

Follow APRs guide and log you car with vagcom to help diagnose what is happening in your car.
I did that for months and sent to APR
they were always " waiting on engineering "
For answers I never got

I was told if I'm misfiring in neutral don't rev in neutral ......WUT ?
I misfired at idle and under load
This was ko4 but my point is sending logs to APR for p0088 for 12-6 months and then the ko4 V2 abortion was useless in my experience
Send them somewhere else also
__________________
SOLD! |UNI KO4 #20 |Shaved Hood&Grille|APR Intercooler|Carbonio|KW V1|Peloquin LSD|Brembo GT 330mm|SB Stage 2 clutch| Centric Rear Matching Rotors|SNOW Methanol Injection|UR Catted/Res'd DP|Borla Catback|NEUSPEED RSe12 Hyper Black,KO4 TDP,TB Pipe,NEUSPEED 25mm & 28mm Sways,Support Brackets & Endlinks|Tyrol DeadSet Kit|R LED Tails|Klii Inlay|VCDS Tweaked||SupremePower.com|KMDTuning.com|GSE|

Last edited by allset; 09-03-2014 at 07:13 AM.
allset is offline   Reply With Quote
Old 09-03-2014, 11:53 AM   #932
tbombsgen6
Touring Car Champion
 
Drives: 2011 GTI
Join Date: Apr 2013
Location: NW Florida
Posts: 212
Thanks allset. Off to spend more $$ on this car for the cable.

Good lord! $250?!
__________________
2011 Tornado Red GTI : APR Stage 2 : CTS Turbo Revised Intake : Eurocustoms DP : R8 Coils : ECS Insert : GFB DV+ : UniBrace UB : Hotchkis RSB : JBL MS-8 : JBL MS-A1004 : JBL P660c : JBL MS-A5001 : JBL P1022 : JBL P662s Center : Interior LEDs

Last edited by tbombsgen6; 09-03-2014 at 12:14 PM.
tbombsgen6 is offline   Reply With Quote
Old 09-03-2014, 08:42 PM   #933
allset
Formula 1 Driver
 
allset's Avatar
 
Drives: 2014 Audi S5 Prestige Package
Join Date: Feb 2011
Location: Right here
Posts: 8,772
Send a message via AIM to allset
Quote:
Originally Posted by tbombsgen6 View Post
Thanks allset. Off to spend more $$ on this car for the cable.

Good lord! $250?!
cable isnt a fix, prepare to start pulling ur hair out with data overload

the only fix is to code the DTC p0088 out of the tune, that wont solve power loss.

thats the odd thing its like 60% have the DTC and power loss and 40% just get the DTC and no power loss.

or they just dont recognize it.


IDK it went away with KO4. But that had its owb issues.

IDK if ko4 V3 is really any better cuz havent been paying attention with modding my new whip, but the bits and pieces ive heard and read really didnt inspire condifence.
__________________
SOLD! |UNI KO4 #20 |Shaved Hood&Grille|APR Intercooler|Carbonio|KW V1|Peloquin LSD|Brembo GT 330mm|SB Stage 2 clutch| Centric Rear Matching Rotors|SNOW Methanol Injection|UR Catted/Res'd DP|Borla Catback|NEUSPEED RSe12 Hyper Black,KO4 TDP,TB Pipe,NEUSPEED 25mm & 28mm Sways,Support Brackets & Endlinks|Tyrol DeadSet Kit|R LED Tails|Klii Inlay|VCDS Tweaked||SupremePower.com|KMDTuning.com|GSE|
allset is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:18 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.