GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Golf R 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 02-21-2015, 08:40 PM   #1
smrtypants44
Formula 5000 Driver
 
smrtypants44's Avatar
 
Drives: 2012 135i
Join Date: Aug 2010
Location: Tulsa, OK
Posts: 1,599
Help with an issue

So I'm having the following issue:

On half acceleration the car bucks pretty bad, with the boost gauge going back and forth between 5psi and 0

On full acceleration it boosts normally and with no throttle it has full vacuum. On half throttle it twitches between ~10inhg and 0.

I'm getting the following codes:

2 Faults Found:
000568 - Manifold Pressure / Boost Sensor (G31)
P0238 - 000 - Signal too High
Freeze Frame:
Fault Status: 01100000
Fault Priority: 0
Fault Frequency: 59
Reset counter: 255
Mileage: 190797 km
Time Indication: 0
Date: 2015.02.21
Time: 10:30:59

Freeze Frame:
RPM: 724 /min
Load: 3.5 %
Speed: 0.0 km/h
Temperature: 99.0*C
Temperature: 42.0*C
Absolute Pres.: 980.0 mbar
Voltage: 13.462 V

000567 - Manifold Pressure / Boost Sensor (G31)
P0237 - 000 - Signal too Low - Intermittent - MIL ON
Freeze Frame:
Fault Status: 10100000
Fault Priority: 0
Fault Frequency: 230
Reset counter: 255
Mileage: 190819 km
Time Indication: 0
Date: 2015.02.21
Time: 11:44:35

Freeze Frame:
RPM: 1139 /min
Load: 14.5 %
Speed: 9.0 km/h
Temperature: 97.0*C
Temperature: 20.0*C
Absolute Pres.: 980.0 mbar
Voltage: 13.716 V


Do I just have a massive boost leak somewhere? I checked the intercooler hoses and the hose between the charge pipe and the throttle body and everything seems tight.


2010 K04 GTI w/118k
__________________
smrtypants44 is offline   Reply With Quote
Old 05-20-2015, 01:02 PM   #2
smokey24
Rally Car Newbie
 
Drives: 2010 gti dsg 2.0T KO4 , b5.5PASSAT
Join Date: Sep 2012
Location: portland, OR
Posts: 319
Mine use to do that. I had a boost leak. Never pulled codes kn it tho so can't compare yours to it sorry. Mine does it a lil around 2 500 to 3000 rpms on part throttle.
Turbo surge
smokey24 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:04 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.