GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > VW Golf R Forum


Reply
 
Thread Tools Search this Thread Display Modes
Old 07-31-2015, 08:45 PM   #1
nimda
Autocross Champion
 
nimda's Avatar
 
Drives: 2012 Candy White Golf R
Join Date: May 2013
Location: Illinois
Posts: 113
Clutch issues, stuck in parking lot!

Well... long story short. I had a reputable local shop install an HS Tuning RSR Clutch in the MK6. I drove the car two days and due to weather (and me not paying attention) the car ended up in a ditch in a rainstorm needing cosmetic repairs. Car sits in repair shop for about 3 weeks and I get it back 4 days ago. Car drives fine until yesterday afternoon with about 500 miles on clutch of mixed driving.

Pulling off highway I notice the peddle feels odd and mushy but not sticking, feels like the engagement point is at the floor. I immediately start thinking that the MC will need bled or is low. Pull off at destination and have 1hr meeting. Come out to drive home and car will go into any gear while off but once started with clutch to floor (which feels kinda normal) it wont go into gear.

I proceeded to check the fluid (topped off), and even called a local buddy who helped me bleed and refill the entire system. Everything with the MC is perfect, it's bleeding and moving fluid like normal. I called HS Tuning, and they immediately put me on the phone with a mechanic. He was super helpful and gave great advise, but also once going through a few scenarios was stumped.

He reassured me that they would cover any defective parts, but was very curious as to what failed. I ended up calling VW to tow and see what they find as the R only has 17K miles on it and is under warranty for about 4 more years.

VW has no details today, as they were only able to check superficial items that I had already given a once over. They plan to tear it down Monday and we will know more. The service manager is mod friendly and knows me and the car, he assured that he would contact me before calling it into VW.

I'm guessing that the throwout has failed.

Anyone got any thoughts?
__________________
2012 Golf R, candy white - mods include -APR HPFP, SPM Street DP, APR Carbino, H&R Springs, APR Stage 2+ v3.31, Glock23.
nimda is offline   Reply With Quote
Old 07-31-2015, 10:38 PM   #2
Green_GTi
Touring Car Champion
 
Green_GTi's Avatar
 
Drives: 2012 RBM Golf R, 2010 CW CC Lux
Join Date: Nov 2014
Location: San Fernando Valley, California
Posts: 215
Sounds like it may be the slave cylinder. I had problems similar to yours on my 337.

Sent from the ether.
__________________
Would you rather drive a car designed in a country with no speed limits, or one designed in a country with a 100km national speed limit?

APR Stg 1, Neuspeed Pflo & Catback, Euro VWR Springs, All LED lites, DieselGeek Short Shift, OEM LED Tails
Green_GTi is offline   Reply With Quote
Old 08-02-2015, 12:10 AM   #3
Zzthack
Passed Driver's Ed
 
Drives: 2012 Golf R
Join Date: Jul 2015
Location: Davie, FL
Posts: 8
Sounds to me like the slave cylinder as well. I had a similar issue with my clutch on my old mk4 vr6
Zzthack is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:13 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.