GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-19-2015, 09:40 PM   #43
Tonybaloney
Go Kart Newbie
 
Drives: 2011 CSG 5-door DSG Autobahn
Join Date: Oct 2010
Location: Oakland, CA
Posts: 29
This happened to me too. I read the codes at a shop and they're similar ones that were posted before. I changed my battery already and that didn't help. There is one time that the car didn't let me shift with "p" flashing. Right now I just jade the CEL/catalytic converter light on but have seen the esp error message and TCS light so far. No ECP light (yet). I'm brining my car on Monday. How did others fix this issue? My car is still under the 5-year / 60k warranty so I'm wondering if it'll be fixed under that.
Tonybaloney is offline   Reply With Quote
Old 09-21-2015, 02:32 PM   #44
Tonybaloney
Go Kart Newbie
 
Drives: 2011 CSG 5-door DSG Autobahn
Join Date: Oct 2010
Location: Oakland, CA
Posts: 29
dealer inspected the car and said nothing is wrong with it. seems like everyone is getting the same answer from them. anyone else actually had parts replaced and problem going away permanently?
Tonybaloney is offline   Reply With Quote
Old 09-21-2015, 03:57 PM   #45
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 130k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,933
The ESP sensor is part of the abs pump/module, the 09 cars have a similar issue so maybe that's it.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 09-21-2015, 05:38 PM   #46
Tonybaloney
Go Kart Newbie
 
Drives: 2011 CSG 5-door DSG Autobahn
Join Date: Oct 2010
Location: Oakland, CA
Posts: 29
i just picked up my car from the dealership. they said the codes showed "lost communication with the transmission" and we might need to replace the gearbox. it's not covered under 5-year/60k power train warranty but i can try to reach out to VW USA to see if anything can be done. Has anyone run into gearbox issues with their GTI before with only 45K miles?
Tonybaloney is offline   Reply With Quote
Old 09-21-2015, 05:42 PM   #47
Tonybaloney
Go Kart Newbie
 
Drives: 2011 CSG 5-door DSG Autobahn
Join Date: Oct 2010
Location: Oakland, CA
Posts: 29
Quote:
Originally Posted by zrickety View Post
The ESP sensor is part of the abs pump/module, the 09 cars have a similar issue so maybe that's it.
my abs light never came on so i'm not sure if it's a different issue. So far my symptoms are:

1. 5-6 times of "error: ESP" on MDI.
2. 2 times with CEL
3. 1 time with TCS light and flashing "p" on my shift knob area and not allowing me to shift.

all these happened within 2-3 weeks. everything goes back to normal after i restart the car. i'm starting to wonder if there is a loose connecting/grounding/wire somewhere that's causing this. I think this is a coincident but it started to happen after an oil change.
Tonybaloney is offline   Reply With Quote
Old 09-21-2015, 09:47 PM   #48
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 130k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,933
The transmission is the very definition of powertrain. Sounds like they are trying to kick the can down the road. Talk to a manager.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 09-23-2015, 02:25 PM   #49
Tonybaloney
Go Kart Newbie
 
Drives: 2011 CSG 5-door DSG Autobahn
Join Date: Oct 2010
Location: Oakland, CA
Posts: 29
Quote:
Originally Posted by zrickety View Post
The transmission is the very definition of powertrain. Sounds like they are trying to kick the can down the road. Talk to a manager.
We'll see what happens. They're helpful and told me I can go back and they'll look at it again for free if anything comes up again. I consider the $150 diagnose fee worth a while to get on their record before my warranty expires. Hopefully I'll get lucky and won't see the error code ever again.
Tonybaloney is offline   Reply With Quote
Old 09-23-2015, 03:35 PM   #50
ChrisB
FIA GT Champion
 
ChrisB's Avatar
 
Drives: 2013 MKVI Driver's Ed German Fit
Join Date: Oct 2013
Location: Louisiana
Posts: 1,153
Last week, I had the ESP error, and a whole slew of others, after my battery voltage dropped to 12 volts. I was all prepared to change the battery, but I was able to get the resting voltage higher after a night on my smart charger. If or when it happens again, I'm going with an AGM replacement.
__________________
Unitronic: Stage 2 ECU, Stage 2 DSG, TBE
Other: Enkei PF01 17X8 ET50s with Pilot Super Sports; R8 coils; NGK BKR7EIX plugs
Audio: Kenwood DNX891HD; Audison BitOne; MMATS HIFI-6150D; Genesis Profile 16 components, run active of course; 10" Alpine Type R
ChrisB is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:29 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.