GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 05-06-2016, 12:05 PM   #1
kakluote
Rally Car Newbie
 
Drives: Audt TT 2.0 TFSI
Join Date: Aug 2013
Location: Bei Jing
Posts: 318
Annoying misfire at light load, please help

Got issue of misfire when
with light step on the pedal in low rpm

it only happens on the light step on the pedal, and at low rpm which below 4000.
No misfire at heavy pull....

While after unplugging the power cord of maf sensor, misfire gone...

The misfire happened with or without WM open. But this issue happen after i intall the WM.
it looks like leakage but can't find where...
Any idea⁇
thanks in advanced
__________________
APR K04, HPFP ,RFD,APR downpipe, Milktec Cat-back, APR DSG Stg K04, S3 OEM FMIC,NSP P-flo,OZ 18 Wheel
kakluote is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:33 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.