GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-29-2016, 08:10 AM   #379
Sott
Passed Driver's Ed
 
Drives: VW GTI mk6
Join Date: Mar 2016
Location: Estonia
Posts: 6
I have similar problem. Look my video. Is it downpipe flex pipe or wastegate rattle. Any ideas?

https://youtu.be/1f-v1cpgXr8

Sent from my GT-I9105P using Tapatalk
Sott is offline   Reply With Quote
Old 06-01-2016, 05:47 PM   #380
rfteam
Go Kart Newbie
 
Drives: '10 CW GTI
Join Date: Jun 2009
Location: Cyprus
Posts: 33
Same issue here, is it the DP at the end ?
Thank you !
rfteam is offline   Reply With Quote
Old 07-26-2016, 04:25 PM   #381
Sott
Passed Driver's Ed
 
Drives: VW GTI mk6
Join Date: Mar 2016
Location: Estonia
Posts: 6
Installed turbo wastegate clip and it fixed this problem for me.

Sent from my SM-G925F using Tapatalk
Sott is offline   Reply With Quote
Old 12-15-2016, 06:35 PM   #382
Cbell3186
Drag Racing Champion
 
Drives: 2011 DSG
Join Date: Jul 2015
Location: Austin, TX
Posts: 57
Just had the wastegate clip installed at the dealer, quiet as can be now!
Cbell3186 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:24 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.