GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > VW Golf R Forum


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-09-2016, 09:31 PM   #1
visceralsoup
FIA World Rally Car Champion
 
visceralsoup's Avatar
 
Drives: 2013 VW GTI (sold), 2012 Golf Arrrr
Join Date: Oct 2013
Location: San Diego
Posts: 651
Drivetrain shudder back.

Once again, I'm getting a very noticeable and harsh shudder whenever press on the accelerator and when I release the accelerator. I can't figure out what it is. I have torque solution engine and dogbone mounts as well as new LCA bushings. Anyone have an idea of what could be causing this?
__________________
2 MOJITOS, STAT!- Thad Castle

Turbo Ranger Build

Last edited by visceralsoup; 11-09-2016 at 09:37 PM.
visceralsoup is offline   Reply With Quote
Old 11-10-2016, 07:59 AM   #2
TimS
Rally Car Newbie
 
Drives: '12 Golf R
Join Date: Oct 2012
Location: Alexandria, VA
Posts: 308
Rear driveshaft coupling?
TimS is offline   Reply With Quote
Old 11-10-2016, 10:45 AM   #3
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 130k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,931
Dual mass flywheel maybe.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 11-10-2016, 03:30 PM   #4
visceralsoup
FIA World Rally Car Champion
 
visceralsoup's Avatar
 
Drives: 2013 VW GTI (sold), 2012 Golf Arrrr
Join Date: Oct 2013
Location: San Diego
Posts: 651
Quote:
Originally Posted by TimS View Post
Rear driveshaft coupling?
Got under the car last night and confirmed. Rear couplng is torn. Getting it warrantied.
__________________
2 MOJITOS, STAT!- Thad Castle

Turbo Ranger Build
visceralsoup is offline   Reply With Quote
Old 11-11-2016, 10:01 AM   #5
Mensurpj
FIA World Rally Car Champion
 
Drives: Golf R
Join Date: May 2013
Location: Nj
Posts: 521
Quote:
Originally Posted by visceralsoup View Post
Got under the car last night and confirmed. Rear couplng is torn. Getting it warrantied.
Sorry for the noob question, but where is this coupling located? Im having the same issue
__________________
Stage 2+ Golf R
Mensurpj is offline   Reply With Quote
Old 11-11-2016, 07:11 PM   #6
visceralsoup
FIA World Rally Car Champion
 
visceralsoup's Avatar
 
Drives: 2013 VW GTI (sold), 2012 Golf Arrrr
Join Date: Oct 2013
Location: San Diego
Posts: 651
Quote:
Originally Posted by Mensurpj View Post
Sorry for the noob question, but where is this coupling located? Im having the same issue
Its directly in front of the rear differential.
__________________
2 MOJITOS, STAT!- Thad Castle

Turbo Ranger Build
visceralsoup is offline   Reply With Quote
Old 11-11-2016, 07:12 PM   #7
visceralsoup
FIA World Rally Car Champion
 
visceralsoup's Avatar
 
Drives: 2013 VW GTI (sold), 2012 Golf Arrrr
Join Date: Oct 2013
Location: San Diego
Posts: 651
Turns out the coupler is NOT as bad as I thought. The tech drove with me and said the coupler is not what is causing the shudder. Im looking into rear differential mounts now. It feels like something has play and is shifting back and forth as gas is applied and let off
__________________
2 MOJITOS, STAT!- Thad Castle

Turbo Ranger Build
visceralsoup is offline   Reply With Quote
Old 12-17-2016, 07:31 AM   #8
DUBlclutch
Go Kart Champion
 
Drives: MK5 GTI 2.0T FSI 6MT & Golf R 6MT
Join Date: Mar 2014
Location: Pure MI
Posts: 39
Quote:
Originally Posted by visceralsoup View Post
Once again, I'm getting a very noticeable and harsh shudder whenever press on the accelerator and when I release the accelerator. I can't figure out what it is. I have torque solution engine and dogbone mounts as well as new LCA bushings. Anyone have an idea of what could be causing this?
Trans mount as well? How many miles on mounts? Any changes in set up just prior to shudder beginning?

Sent from my DROID4 using Tapatalk
DUBlclutch is offline   Reply With Quote
Old 12-17-2016, 11:29 AM   #9
justboostin
Passed Driver's Ed
 
justboostin's Avatar
 
Drives:
Join Date: Feb 2016
Posts: 10
I have the same thing. I have upgraded the dogbone insert, motor and trans mount and I have a single mass flywheel. This happens when it first gear at around 5mph when you touch the gas and let off. The transition between those two states causes something to rock and sound loose. I'm wondering if it's the dogbone pendulum or if there is another trans mount I'm missing.

Sent from my SM-G925V using Tapatalk
justboostin is offline   Reply With Quote
Old 12-18-2016, 06:34 AM   #10
visceralsoup
FIA World Rally Car Champion
 
visceralsoup's Avatar
 
Drives: 2013 VW GTI (sold), 2012 Golf Arrrr
Join Date: Oct 2013
Location: San Diego
Posts: 651
Quote:
Originally Posted by DUBlclutch View Post
Trans mount as well? How many miles on mounts? Any changes in set up just prior to shudder beginning?

Sent from my DROID4 using Tapatalk
No major changes. It seems to have gradually gotten worse over the past few months
__________________
2 MOJITOS, STAT!- Thad Castle

Turbo Ranger Build
visceralsoup is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:31 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.