GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 04-09-2016, 10:21 AM   #211
lilzim
Autocross Newbie
 
Drives: CW MkVI 6MT
Join Date: Mar 2010
Location: Baltimore, MD
Posts: 79
Hey, if anyone still checks here can I get some opinions?
Some info here. I'm in a 2010 GTI, K04, APR intake and downpipe. I've got 100k miles on the car, 80k are K04. Recently needed a new clutch. Decided to take the time to also go from a custom tune to the APR v3 tune. I'm running 93 octane. After the tune, the car just felt flat. Boost kicks in and then it just seems to die off. My boost gauge shows that boost peaks at 20-23psi and then just constantly drops from about 4k rpm on until it's dropped to about 12psi. From looking at the logs, it appears that's not the case, but I'm wondering why I see that on the boost gauge. N75 seems to drop off early (or be all over the place). And on two of my runs, my throttle valve angle went to about 50% after boost kicked in even though the accel pedal was pegged the whole time. Injection timing looks high too, but I'm new to logging data and looking at this stuff. Any opinions from the pros? Any other things I could log to get a better picture?
lilzim is offline   Reply With Quote
Old 04-15-2016, 03:15 AM   #212
mraaf
Autocross Newbie
 
Drives: 2011 MK6 GTI
Join Date: Mar 2016
Location: Malaysia
Posts: 72
Your lambda looks leaner than mine. I have 0.78-0.75 WOT
__________________
REVO 3
mraaf is offline   Reply With Quote
Old 04-20-2016, 03:57 AM   #213
A.S.K
Newbie
 
Drives:
Join Date: Oct 2015
Posts: 1
Quote:
Originally Posted by RaySkodaTSI View Post
Hi All,

I've a Skoda Octavia Mk2 1.8TSI 6MT (EA888mk2). Ran Stage 2(JBS Map, Milltek RacePipe and Non resonated catback, Spullen Boost Pipes & GFB DV+) for 15k kms without issues.

About 2 Weeks ago installed a APR K04 Turbo & APR 93Map, and I'm getting persistent overboost CEL (P0235) and limp mode ~ 4th Gear at 6500rpm.
Video of Overboost issue on track - https://www.youtube.com/watch?v=v4IjGTeEqYE

Log from the track.
Attachment 49467


Spoke with APR and they recommended putting all stock parts back.

Put all stock parts back in except the APR Carbonio Stage 1. Replaced the Spullen with the Stock Pancake pipe, and the GFB DV+ with the Stock DV. Did a full boost leak test.

Sealed off the intercooler exit, blocked off all Breather Hoses and PCV. Pressurized the Turbo inlet first upto 10PSI, then all the way upto 30PSI, and looked for leaks. Nothing found.

Results - Nearly SAME! Havent got a EPC light yet, as max speed I was able to achieve was 170kmph, and the EPC+Limp used to occur at 188Kmph in 4th Gear.
Attachment 49466

Can any of the guru's chime in as to what this could be. The car ran perfectly fine with Stage 2 tune (JBS) for over 14,500kms and never ever got a boost issue or overboost MIL.
Hi ray
you can check N75 small pipes from three side way in & out then go to check your wastage from free play.

Sent from my GT-N7100 using Tapatalk
A.S.K is offline   Reply With Quote
Old 05-02-2016, 12:02 PM   #214
shaolinmastr
Autocross Champion
 
shaolinmastr's Avatar
 
Drives: 2010 UG GTI
Join Date: Dec 2013
Location: OKC, Ok
Posts: 92
GTI Data Logging Compendium

Eurodyne Maestro
FrankenTurbo F23T, 3" DP, Magnaflow CB, APR Stage 2 CAI, R8 CP, BSH TP, ATP FMIC, Frankenturbo TOP and NGK BK8EIX

4th gear pull, 65 degrees, 1289'.



Sent from my iPhone using Tapatalk
__________________

2010 GTI MKVI UG Mabotech Tuned F23T 360whp Daily Driven
BUILD THREAD
shaolinmastr is offline   Reply With Quote
Old 07-19-2016, 10:26 PM   #215
Ronnie_B
Touring Car Newbie
 
Drives: 2013 GTI 4DR Wolfsburg 6MT
Join Date: Jun 2014
Location: United States
Posts: 189
Quote:
Originally Posted by lilzim View Post
Hey, if anyone still checks here can I get some opinions?
Some info here. I'm in a 2010 GTI, K04, APR intake and downpipe. I've got 100k miles on the car, 80k are K04. Recently needed a new clutch. Decided to take the time to also go from a custom tune to the APR v3 tune. I'm running 93 octane. After the tune, the car just felt flat. Boost kicks in and then it just seems to die off. My boost gauge shows that boost peaks at 20-23psi and then just constantly drops from about 4k rpm on until it's dropped to about 12psi. From looking at the logs, it appears that's not the case, but I'm wondering why I see that on the boost gauge. N75 seems to drop off early (or be all over the place). And on two of my runs, my throttle valve angle went to about 50% after boost kicked in even though the accel pedal was pegged the whole time. Injection timing looks high too, but I'm new to logging data and looking at this stuff. Any opinions from the pros? Any other things I could log to get a better picture?
Did you ever figure out why your throttle valve angle dropped to ~50% despite your pedal position being 100%? I'm experiencing a similar issue.
__________________
/// 2013 Wolfsburg GTI w/ leather, APR Stage 1 v2.4 93 tune, RSR Clutch, iABED RMS, Carbonio Stage 1 Intake, Vibrant Resonator on stock catback, Diesel Geek short shifter, NewSouth Boost Gauge, SuperPro ALK, Stoptech 309 Pads, Motul RBF600 Fluid, Michelin PSS on OZ 17" Omnia (Summer), Michelin Pilot Sport A/S 3 on Serrons(Winter), Depo R LED Tails.
Ronnie_B is offline   Reply With Quote
Old 12-27-2016, 09:04 AM   #216
jysaw
Oval Newbie
 
Drives: GTI
Join Date: Jun 2013
Location: Malaysia
Posts: 137
Unitronic Stage 2

Unitronic Stage 2
APR Carbonio Intake Stage 1&2, 3" decat downpipe

I have been experiencing hesitation especially in higher gear. The hesitation is felt when accelerating in higher gear without downshifting. LTFT is 0.5% at idle and -11.7% at partial.

My data log as below.
https://drive.google.com/file/d/0B60...ew?usp=sharing

Any thoughts?
jysaw is offline   Reply With Quote
Old 01-03-2017, 10:23 PM   #217
jysaw
Oval Newbie
 
Drives: GTI
Join Date: Jun 2013
Location: Malaysia
Posts: 137
How do you determine boost leak from the log?
jysaw is offline   Reply With Quote
Old 01-03-2017, 10:34 PM   #218
mraaf
Autocross Newbie
 
Drives: 2011 MK6 GTI
Join Date: Mar 2016
Location: Malaysia
Posts: 72
I will looking at too low actual vs spec boost while high N75 duty cycle
__________________
REVO 3
mraaf is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:22 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.