GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing


Reply
 
Thread Tools Search this Thread Display Modes
Old 12-24-2015, 01:51 AM   #1
CallmeGTI
Formula 5000 Driver
 
CallmeGTI's Avatar
 
Drives: 2010 VW cw 6spd gti
Join Date: Apr 2010
Location: San Fernando Valley
Posts: 1,484
P2404 CEL help

P2404 EVAP Leak Detection Pump Sense Circuit: Implausible Signal

this ran up when i checked in vagcom. anyone has had this problem before? I cleared the code but it comes back on after awhile. I don't really want to bring it to the dealership and pay 100 dollars per hour on labor. Any help would be appreciated
__________________

Wheel Whore
Build Page
CallmeGTI is offline   Reply With Quote
Old 08-31-2017, 12:31 PM   #2
WNTRCMG
Passed Driver's Ed
 
Drives: 2011 GTI APR Stage 2
Join Date: Aug 2017
Location: Cincinnati
Posts: 8
any luck?
WNTRCMG is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:15 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.