GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > VW Golf R Forum


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-19-2017, 07:54 AM   #1
SpecterXP
Passed Driver's Ed
 
Drives: 2012 Golf R
Join Date: Aug 2017
Location: Dundalk, MD
Posts: 8
Stabilization Fault - HELP!!

So basically my problem is a vacuum/boost issue and why I had the Stabilization fault. I hope what I write below is enough information you guys and gals to help me out.

Background:
Bought my 2012 R about a month ago with 96,xxx. Had it checked out by a local dub shop and it passed the inspection with flying colors. No leaks, and a bunch of other good stuff. Found out that it has a BSH PVC block off plate, GFB DV+ spacer and a stage 1 tune (unknown tuner). Sunday (20170917) I installed a new Forge TwinTake. Monday (20170918) I installed a Forge DV spacer.

I've driven the car for about 120 miles after the intake install. I've noticed the turbo wants to spool easier in some cases, but ends up spooling slower to full boost. Example: before intake, full boost by ~3200RPM. After intake, spools easier with low throttle input but full throttle leaves it creating full boost around ~3500RPM. After the Forge DV spacer install, I took the car for a short spin just because. It ran fine. Wake up today (20170919) and went to drive to work. The car feels A LOT slower and I noticed what sounded to be a boost leak. The car started to run horrible, fuel economy went to crap and then I had a Stabilization Fault. ESP and ESC went off, ABS went off, and the car refused to accept any throttle input. I stopped the car on the shoulder of the road and turned it off. Checked underneath the car and under the hood. No obvious indications of damage or anything coming loose. I checked the fluids just to be on the safe side and then started the car. Started fine with no lights on the dash but had a very rough idle, throttle response is horrible, will not create boost and stutters under minimal throttle input and normal cruising speed. The more throttle, the more it stutters. I get back home, shut it off and start it again. Starts fine but the idle is still rough. I left the car and got a ride to work.

My research:
Dead battery; I don't think this is the issue
-Reason: Car has a new battery installed by the dealer when purchased and the car starts back up with no issues.
Bad wheel bearing AND/OR ABS Module; I don't think this is the issue
-Reason: Passed inspection by both local shop and MD state inspection which check any and all safety related items which would include the wheel bearings and ABS.

Troubleshooting that I plan to do today after work is double check all of the couplers and DV spacer. If that doesn't resolve it, I'm removing the DV spacer and testing. Then removing the intake and testing. Would that be a good place to start or would there be something else to check prior to that?

Sent from my Nexus 6P using Tapatalk

Last edited by SpecterXP; 09-19-2017 at 08:55 AM.
SpecterXP is offline   Reply With Quote
Old 09-19-2017, 09:01 AM   #2
ecirwin
Newbie
 
Drives: '12 Golf R DBP
Join Date: Sep 2017
Location: Denver
Posts: 3
To me, it sounds a lot like a boost leak. Since you were messing with the high-pressure side when you installed the Forge spacer, I would start with looking at that.

I don't know why you installed the spacer, but if you can't find a leak, that would be the first thing to come off the car if it were mine.
ecirwin is offline   Reply With Quote
Old 09-19-2017, 09:38 AM   #3
SpecterXP
Passed Driver's Ed
 
Drives: 2012 Golf R
Join Date: Aug 2017
Location: Dundalk, MD
Posts: 8
Do the spacers cause issues? If so, why would they be so widely used?
SpecterXP is offline   Reply With Quote
Old 09-19-2017, 10:12 AM   #4
ATR
Autocross Newbie
 
Drives: 2011 Golf TDI 6MT
Join Date: Jan 2015
Location: Baltimore
Posts: 78
Friend of SpecterXP here...
We'll be running a VCDS scan to see what faults were found this evening.
__________________
2011 Golf TDI 6MT = Bought back
2017 GTI Sport 6MT
ATR is offline   Reply With Quote
Old 09-19-2017, 10:50 PM   #5
SpecterXP
Passed Driver's Ed
 
Drives: 2012 Golf R
Join Date: Aug 2017
Location: Dundalk, MD
Posts: 8
Well, I had a vacuum leak and that has been resolved. We reset the ECU and I've driven the car around with no issues so far. My concern is that if this vacuum issue caused the faults, how did that happen, and if it didn't cause it, what did?

Sent from my Nexus 6P using Tapatalk
SpecterXP is offline   Reply With Quote
Old 09-30-2017, 05:49 PM   #6
BudgetPhoenix
FIA World Rally Car Newbie
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 407
Many people have had issues with the DV Spacer, from oil leaks ,to car not running right, to boost leaks. It's a useless part
BudgetPhoenix is offline   Reply With Quote
Old 10-01-2017, 09:51 AM   #7
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 130k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,931
I found the spacer would cause hesitation at high rpm shifts...you mention a dead battery, maybe the car needs to be switched back to the tune?
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 10-05-2017, 09:50 PM   #8
SpecterXP
Passed Driver's Ed
 
Drives: 2012 Golf R
Join Date: Aug 2017
Location: Dundalk, MD
Posts: 8
Thanks guys! I didn't get notified of the replies and I just checked this. I just sold the TwinTake and bought a VWR. I'm going to remove the spacer completely and see what happens.

I don't have a battery issue, but that was something I found during my research prior to posting anything. My car has a brand new battery that dealership installed when I bought the car.

Sent from my Nexus 6P using Tapatalk
SpecterXP is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:30 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.