GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > Member Car Journals


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-21-2017, 10:57 AM   #85
uglybastard
Formula 5000 Champion
 
uglybastard's Avatar
 
Drives: VW Mk6 CSG GTI 2D 6MT; Jeep WJ
Join Date: Mar 2015
Location: Central NH
Posts: 2,412
recently installed a eurocubby, bought from a forum member. i also installed colormatched side markers bought from him.

Also purchased was some Rep R20 sideskirts, colormatched. waiting for it to warm up today to maybe do the install.


Ever since i did the install of the eurocubby i have bee having battery issues, which i attribute to having a bad grounding location in my fusebox area due to how i hardwired it via fusetap. luckily i have a portable battery jump pack but need to chase out this gremlin. thought i had it fixed last night but maybe not. only other recent electrical mod that comes to mind as a root cause for this would be my RNS510, as the thing still makes noise after ignition is off, which i attribute to it powering down the internal memory.
__________________


R135 ..............VAGCOM in Southern NH
╬╬╣
..246.............. Insta
uglybastard is offline   Reply With Quote
 
Reply

Tags
uglybastard

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:29 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.