GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-06-2017, 10:39 PM   #1
Holguin831
Go Kart Newbie
 
Holguin831's Avatar
 
Drives: 2013 GTI
Join Date: Nov 2015
Location: Houston,TX
Posts: 33
Blinker stuck on

[/IMG]Alright so I have the halogen headlight model I switched to mk7 R reps on. Went 7 months no issues but one day after I washed my car. My front left blinker was stuck on. Constantly illuminated. I thought it was just the lights being a cheap brand. I just unplugged the bulb for now till I could figure it out. Month goes by and now my right rear blinker is stuck on...even with the car off for both. lol now I'm starting to think it's my cecm. I've only found old threads on this but no mk6. I've read something about I have a midline cecm and I need a highline cecm from a gti with stocks hid projectionsand no Kessey. And that I will need vagcom to program my keys to work . Anyone have more info on this? I would like to have my blinkers back lol.
Holguin831 is offline   Reply With Quote
Old 11-06-2017, 11:57 PM   #2
whitewolf33
Formula 5000 Driver
 
whitewolf33's Avatar
 
Drives: 2013 CW Wolfsburg
Join Date: Jun 2013
Location: Long Island, NY
Posts: 1,451
It doesnt sound like youve scanned the car yet. I would do that as soon as possible and that will provide a starting point. I have the halogen version as well and I have depo LED tails. Could be wrong but I dont see why you would need to upgrade the cecm to fix a frozen blinker. I believe thats needed to get LED headlights to work but Im not positive. Could it be a turn signal relay? If the fuses were bad I doubt thatd make the light stay on but Id check all the obvious stuff along with scanning it. Check the wiring of the tails. Any wires crimped when installed?

Edit: just saw online someone had this problem. It was a shorted out add on light that caused the power to go from all the other lights (turn signal) to ground. Maybe check those LED lights you have on the bumper
__________________
Revo Stage 2 // ARM Catted DP // Neuspeed P Flo // DG Springs // Depo LED Tails // OEM Lip // 35% Tint // DeAutoLED's // Rokblokz // VAG

Last edited by whitewolf33; 11-07-2017 at 12:03 AM.
whitewolf33 is offline   Reply With Quote
Old 11-12-2017, 04:22 AM   #3
Carlosfandango
FIA World Rally Car Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 594
I have genuine rear LEDís and genuine HIDís (non led) with AFS, both retrofitted and with an 086 BCM/CECM (midline I believe) all coded fine and zero issues so I doubt the BCM/CECM is the issue here.


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 11-12-2017, 04:23 AM   #4
Carlosfandango
FIA World Rally Car Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 594
Blinker stuck on

Having searched the web it appears it could be the CECM after all but a fault scan is the first thing to do.


Sent from my iPhone using Tapatalk

Last edited by Carlosfandango; 11-12-2017 at 04:31 AM.
Carlosfandango is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:24 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.