GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-23-2012, 09:05 AM   #1
RickA1
Rally Car Champion
 
RickA1's Avatar
 
Drives: 2013 CC Sport DSG Night Blue
Join Date: Dec 2011
Location: Mason OH
Posts: 354
Rough idle

I've noticed that every time I drive it hard my idle is very rough when I get to a stop, like if there were some misfires going on.Then after a while it goes back to normal.
No codes when I check with my VCDS cable. If there were actually misfires going on, would this show up if I am logging? And anyone else have this happen?

Thanks.
RickA1 is offline   Reply With Quote
Old 03-23-2012, 09:12 AM   #2
Bender
Banned
 
Bender's Avatar
 
Drives: 2014 Focus ST
Join Date: Mar 2010
Location: Doylestown, PA
Posts: 20,440
Miles?
Bender is offline   Reply With Quote
Old 03-23-2012, 09:21 AM   #3
RickA1
Rally Car Champion
 
RickA1's Avatar
 
Drives: 2013 CC Sport DSG Night Blue
Join Date: Dec 2011
Location: Mason OH
Posts: 354
3,500
RickA1 is offline   Reply With Quote
Old 03-23-2012, 09:31 AM   #4
Sales@R.A.I.
Touring Car Champion
 
Drives: all kinds of Mk6s in here
Join Date: Feb 2012
Location: Baltimore, MD
Posts: 210
if you were getting misfires, your Check Engine Light would be flashing.
__________________
-Dan

Join us on Facebook!

Check out what's going on at R.A.I.
Sales@R.A.I. is offline   Reply With Quote
Old 03-23-2012, 10:20 AM   #5
2010GTi Carbon
Touring Car Champion
 
2010GTi Carbon's Avatar
 
Drives: 2017 F-150
Join Date: Jan 2010
Location: Wilbraham, MA
Posts: 222
Any vibration in the clutch pedal?
__________________
2010 GTI APR Stg 2
* BSH Race Intake * Eurojet 3" TBE * Neuspeed Torque Arm Insert * New South Vent Mount Boost Gauge * AWE Tuning Boost Tap
* OEM S3 Short Shifter * 35% 3M Tint * Interior LED Swap * AG M310 * Eibach Sportlines * Koni Yellows *
2010GTi Carbon is offline   Reply With Quote
Old 03-23-2012, 11:11 AM   #6
RickA1
Rally Car Champion
 
RickA1's Avatar
 
Drives: 2013 CC Sport DSG Night Blue
Join Date: Dec 2011
Location: Mason OH
Posts: 354
Thanks for the input guys.

No, I don't think there's any vibrations in the clutch pedal. I don't keep my foot on the pedal when stopped, but I am sure I would have noticed anyway.

So if not misfires, what could be causing this?

Last edited by RickA1; 03-23-2012 at 11:17 AM.
RickA1 is offline   Reply With Quote
Old 03-23-2012, 12:26 PM   #7
coolstorm92
Touring Car Newbie
 
coolstorm92's Avatar
 
Drives: 2010 gti 4dr 6MT K04
Join Date: Jul 2010
Location: kc mo
Posts: 197
This type of thing happened to me and the dealer replaced the intake manifold under warranty to fix it.
coolstorm92 is offline   Reply With Quote
Old 03-23-2012, 12:41 PM   #8
RickA1
Rally Car Champion
 
RickA1's Avatar
 
Drives: 2013 CC Sport DSG Night Blue
Join Date: Dec 2011
Location: Mason OH
Posts: 354
Then I'll better take it to the dealer (I HATE THAT!!!!!) just in case it's something like that; was planning to tune it in the next couple of weeks but I guess I'll postpone that for now....you know, all the recent warranty discussions. Don't need that.

Thanks for chipping in.
RickA1 is offline   Reply With Quote
Old 03-23-2012, 01:27 PM   #9
Jordanka
FIA World Rally Car Champion
 
Drives: Passat 6MT
Join Date: Nov 2011
Location: ON, Canada
Posts: 584
Quote:
Originally Posted by RickA1 View Post
Then I'll better take it to the dealer (I HATE THAT!!!!!) just in case it's something like that; was planning to tune it in the next couple of weeks but I guess I'll postpone that for now....you know, all the recent warranty discussions. Don't need that.

Thanks for chipping in.
Just wondering if you're having a hard time starting the car along with the rough idle?
Jordanka is offline   Reply With Quote
Old 03-23-2012, 04:08 PM   #10
RickA1
Rally Car Champion
 
RickA1's Avatar
 
Drives: 2013 CC Sport DSG Night Blue
Join Date: Dec 2011
Location: Mason OH
Posts: 354
Quote:
Originally Posted by Jordanka View Post
Just wondering if you're having a hard time starting the car along with the rough idle?


Nope; always starts fine.
RickA1 is offline   Reply With Quote
Old 04-02-2012, 03:26 PM   #11
Ramos
Autocross Newbie
 
Ramos's Avatar
 
Drives: 2011 GTI
Join Date: Jul 2010
Location: Socal
Posts: 81
I have the same issue and the dealer (useless) said they can't do anything since there are no fault codes being recorded ... This feels like a studder / slight shaking / misfire at idle but I don't think it's a misfire
__________________
2011 GTI - Deep Black Pearl 2 door 6 MT
Still trying to fight off the urge to tune .. We'll see how long that lasts
Ramos is offline   Reply With Quote
Old 06-02-2012, 05:37 PM   #12
Samuel
Passed Driver's Ed
 
Drives: GTI ED35
Join Date: May 2012
Location: Sweden
Posts: 5
I experience rough idle on my ED35 which get quite much worse when stopping after hard acceleration.

Have you/your dealers solved the problems?

Mine has changed spark plugs and injectors with no improvement at all.
Samuel is offline   Reply With Quote
Old 11-09-2017, 08:12 PM   #13
Fyodor Dostoevsky
Go Kart Newbie
 
Drives: 2013 MK6 GTI 6MT Cdn Base Model
Join Date: Oct 2015
Location: Calgary
Posts: 29
RickA1:

Did you ever find out the cause of the rough idle problem you posted about back in 2012?

I have a similar issue with my 2013 GTI. Mine is 100% stock and only 17k miles (27.5k km). During idle, normally when the engine is warm, sometimes the engine 'stumbles' every few seconds, as if a cylinder didn't fire correctly. But there are no MILs lighting up on the instrument cluster. However, sometimes the engine runs perfectly smooth as well. The dealer did a 'scan' and reported "no codes stored" also.
Fyodor Dostoevsky is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:26 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.