GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-09-2017, 11:24 PM   #1
Stock-GTI
Drag Race Newbie
 
Drives: 2013 MK6 GTI
Join Date: Jul 2017
Location: DFW
Posts: 53
Overboost/Tuning Problems

Hello everyone, I've been reading the forums for a few years now, but just recently started posting. I am having issues with the tuning of my car.

2013 Mk6 4 door DSG
Part list:
Cobb Tuning AP3-VLK-001
Cobb Tuning Catted Downpipe Non-Resonated
Cobb Tuning Catback
Integrated Engineering Cold Air Intake
Integrated Engineering Intake Manifold
Spulen Turbo Muffler Delete and Boost Pipes
Fluidampr + ARP Bolt Kit (Crank Pulley)
ARM Motorsports FMIC + Stock IC Delete
R8 Coils
NGK BKR7EIX (2667) Spark Plugs Set (4)
Gruven Billet Pulley Set *(Alternator and Tension)
Port and Polished Stock Turbo (IHI RHF5)
*** Forge Wastegate Actuator yellow spring 10-14lb
*** Turbosmart Plumb Back DV

I am attempting to tune via Stratified.
I set the wastegate to the lowest setting, it starts cracking @ 10 lbs. I originally had a dv+, but I switched to Turbosmart Plumb back because the dv was bleeding boost off. These changes caused a slight improvement but the car is still seems to be no boost or all boost. Car's been checked for leaks multiple times, none were found. There is hesitation at low rpms (bleeding boost off), and then car goes once it pushes past that point. If I try to push the car into boost I get P0606 ECM/PCM error and goes into limp mode. Alex from stratified said that this happened with their tunes before and is generally caused by the uprated wastegate. I have 3 different revisions all with different wastegate settings, however the results are generally the same.
I'm starting to think the setup is out flowing the turbo, car hasn't been showing any codes aside from when it goes into limp mode. Anyone have any thoughts or suggestions on what could be changed or do y'all think this purely a tuning issue.

If I can't get the tune fixed I'm going to go to Growler Motor Labs (Cobb Plano) and see if they can since they'll actually be in the car. But they have a 3 week wait right now.

I was able to do full pulls in 3rd gear once I pushed past 3k rpms. Partial throttle issues are to be expected from a stiffer wastegate but I'm not running much stiffer than stock. You can still hear it bleeding off even in higher gears and upper rpms, but boost is below cracking point. Car's fast and stable when I can get it going.

I have a extra n75 I might switch in for the hell of it. I'll go back to the stock actuator if needed, or completely stock turbo but I'd rather not.

From what I've read people have ran the wastegate on stiffer settings and never had these issues.

Can't think of anything else, sure I'm forgetting details. Ask if you need clarification.
Sorry for all the text, currently frustrated af. Appreciate any help.

Sent from my SM-G950U using Tapatalk
Stock-GTI is offline   Reply With Quote
Old 11-10-2017, 03:03 AM   #2
Roh Echt
Drag Race Newbie
 
Roh Echt's Avatar
 
Drives: 2007 MKV GTI
Join Date: Sep 2013
Location: PDX
Posts: 48
Quote:
Originally Posted by Stock-GTI View Post
I set the wastegate to the lowest setting, it starts cracking @ 10 lbs.
You have the WG adjusted at zero preload...and it doesn't begin to crack open until 10 lbs? This is a bench calibration result using a micrometer? Do you have more details on your 10 lbs conclusion?

Do you have the green spring? Might want to give it a try.
Some tuners do not like a WG upgrade. My K04 w/Forge WG on MK5 will peak boost at 20.4 psi with all WG (spring) preload gone. It is tough getting the preload set for it to go lower than 26 psi with a preload of just 1.5mm added, but I can get it set for a peak of 22.5 psi at 0.7mm added preload so to not to exceed the MAP maximum by much. Haven't tried the green spring, but I would if it coded.

With Forge listing the spring rate of 10 to 14 psi...it may not begin opening until 28 lbs of boost, or more if the actual rate of the installed spring exceeds 14 psi. A spring rate of 10 to 14 psi is not a very precise range. You could either try a green spring as I mentioned or try their WG tune kit and give another yellow a try. I highly doubt the N75 to be the blame here as boost is almost always lessened when it is not in full operation or leaking due to cracking.
__________________
K04 PLAY......ZOOMDIS!
`07 GTI/GIAC K04 files/AWE DV/APR HPFP/TTRS LPFP/Torqbyte PM3/S3 INJ's&fmic/RS4 fprv/FORGE fmtc,WG act.&TB HOSE/TechtonicsTuning TB/2.25" Turbo Outlet/BSH MOUNT's/NEUS. P-FLO&throttle pipe/GIAC DSG Tune/13.2BBK/W.A.L.K./H&R SS/H&R F&R-ARB's/Bilstein B8 Dampers My Dragtime link-GIAC tune2007 Volkswagen GTI : 12.823 @ 112.050 MPH

Last edited by Roh Echt; 11-10-2017 at 03:20 AM.
Roh Echt is offline   Reply With Quote
Old 11-10-2017, 03:35 AM   #3
Stock-GTI
Drag Race Newbie
 
Drives: 2013 MK6 GTI
Join Date: Jul 2017
Location: DFW
Posts: 53
Quote:
Originally Posted by Roh Echt View Post
You have the WG adjusted at zero preload...and it doesn't begin to crack open until 10 lbs? This is a bench calibration result using a micrometer? Do you have more details on your 10 lbs conclusion?

Do you have the green spring? Might want to give it a try.
Some tuners do not like a WG upgrade. My K04 w/Forge WG on MK5 will peak boost at 20.4 psi with all spring preload gone. It is tough getting the preload set for it to go lower than 26 psi with minimal preload of 1.5mm added, but I can get it set for a peak of 22.5 psi so to not to exceed the MAP maximum by much. Haven't tried the green spring, but I would if it coded.
Yeah Im using the 10-14lb spring, I had the wga tested using a boost gauge/controlled air pump at a local turbo shop to determine the cracking pressure. You could see it crack when the gauge was at 10 lbs. Yes it's at zero preload. I'd have to order the green spring, forge suggested the yellow but I'm thinking it's too stiff, figured it could be tuned around but idk. From what I've read Giac and revo seem to work fairly well with upgraded wga.

http://forums.vwvortex.com/#/topics/6079167

Seemed to be running a stiffer setting, no issue but I could be mistaken and he's talking about peak boost. Doubt it though because that's on Giac's race or clutch buster file.

The stratified tune is completely custom so I figured the tuner would be able to work it out, but e-tuning still isn't the same as them sitting there, even with logs.

I'm gonna call forge in the morning and pick their brains on the issue, they've been really helpful every time I call.

I've got one more revision of the tune to try but I doubt it'll make much difference.

I agree I don't think the n75 is at fault.

You're right though only route at this point seems to be putting the green spring in.

Sent from my SM-G950U using Tapatalk

Last edited by Stock-GTI; 11-10-2017 at 03:59 AM.
Stock-GTI is offline   Reply With Quote
Old 11-10-2017, 01:57 PM   #4
Roh Echt
Drag Race Newbie
 
Roh Echt's Avatar
 
Drives: 2007 MKV GTI
Join Date: Sep 2013
Location: PDX
Posts: 48
Yeah, Forge is always helpful. The yellow spring shouldn't allow a cracking of the WG before 10 psi is applied to the WGA. Most tunes 'are done/were created' with a stock oem actuator in mind and a cracking pressure of between 6 and 7 psi. So, your spring rate seems right on...it may be too stiff for the tune, but OK given it cracks at 10 psi given it is a 10 to 14 psi spring rate. If the tuner doesn't figure out a way...you may want to try a green spring. A green will crack at 5 psi with no preload, but you can add from there.

GIAC reacted "OH"! when I mentioned I installed my Forge K04 WGA. Then GIAC told me I should run it at zero preload and I did set it there once, but as I said the boost only peaked at 20.4 psi.
__________________
K04 PLAY......ZOOMDIS!
`07 GTI/GIAC K04 files/AWE DV/APR HPFP/TTRS LPFP/Torqbyte PM3/S3 INJ's&fmic/RS4 fprv/FORGE fmtc,WG act.&TB HOSE/TechtonicsTuning TB/2.25" Turbo Outlet/BSH MOUNT's/NEUS. P-FLO&throttle pipe/GIAC DSG Tune/13.2BBK/W.A.L.K./H&R SS/H&R F&R-ARB's/Bilstein B8 Dampers My Dragtime link-GIAC tune2007 Volkswagen GTI : 12.823 @ 112.050 MPH

Last edited by Roh Echt; 11-10-2017 at 02:25 PM.
Roh Echt is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.