GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-24-2012, 09:07 AM   #1
Odahviing
Newbie
 
Drives: VW Golf Mk6
Join Date: Jan 2012
Location: front-left
Posts: 3
"Check deadlock ! "

hey guys,
got a brand spanking new vw golf mk6, 1.6tdi, 105bhp. every time i stop the engine and take the key out, there's this message on the display "check deadlock! owner's manual". now, i'm not from a native english speaking country so naturally my manual isn't in english. which is annoying as translations are bogus sometimes and look like they were done using babelfish or something. i called up my service representative and asked him about it. he said he'll return a call which he never did.
and if that was annoying, the next part is off the scale. every time i slowly back up, when i break, there's a small thumping sound coming from underneath the car. i sent it back into service and asked them to check everything as it's not possible for a brand new car to come fully equipped with
issues. they called me back saying they tightened some bolts from the front and rear decks and it should be ok. everything else (breaks, all the joints) were all fine and dandy. two days later, there's that same thumping sound again. i tried getting some answers from the forums in my country (romania) but i suspect that the only fellas on those forums are the mechanics from the services. they're clueless.

can i get some ideas in, please?
thanks
Odahviing is offline   Reply With Quote
Old 01-24-2012, 10:22 AM   #2
mk6fan
Rally Car Newbie
 
Drives: GTI
Join Date: Oct 2011
Location: Driver's Seat
Posts: 279
Check Deadlock: http://www.vwwatercooled.org.au/foru...age-62967.html
mk6fan is offline   Reply With Quote
Old 01-24-2012, 10:30 AM   #3
Odahviing
Newbie
 
Drives: VW Golf Mk6
Join Date: Jan 2012
Location: front-left
Posts: 3
thanks for the post, i read the answers on that forum and it doesn't seem like i can turn it off or that there's something wrong. it's just a reminder. annoying but i'm sure it'll diminish in importance now that i know it's all good.
now there's still the matter of the other issue. if anyone has a clue on what might be going on, i would appreciate it. i'll send it back for a service anyway but service rep in romania isn't at an all time high. i just don't trust them that much. so before i send it in, i want to have a small clue at least as to what's going on.

thanks again
Odahviing is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:33 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.