VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum -

Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions

Thread Tools Search this Thread Display Modes
Old 06-23-2012, 11:34 PM   #183
Formula 1 Driver
XGC75's Avatar
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,350
I'll chime in on this one. In my experience this lag is a combination of the torque limiter and the ECU trying to rev the engine safely. I drove an '09 jetta 2.5 (mt) for a while that had the same symptom in 1st and even second. It definitely felt like a torque limiter back then.

I see parallels with motor controls (read: electric motor drives), where you can't just inject a whole bunch of current immediately - you have to catch the rotor in the right angle before you strengthen the field and accelerate it. Otherwise you could cause acoustic noise, torque ripple or snap the shaft. In the engine, I can imagine the ECU would wait until it hits the right cam angle before it lets the engine produce torque. I feel the lag only when I'm coming off idle, and it's uneven at best, which to me is pointing toward the rotational position of the engine.

EDIT: I also notice the issue is much less prevalent when ESC is switched off.
XGC75 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 10:41 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.