GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-25-2017, 12:23 AM   #1
JustinT
Touring Car Champion
 
JustinT's Avatar
 
Drives: MK6
Join Date: Mar 2016
Location: NJ
Posts: 214
Car will not go into gear

Hi guys, I own a 2013 GTI. I bought it with 27,000 miles and now have 41,600 miles (roughly). The car has a Neuspeed Power Module and intake, stock shifter. So, I was coming to a stop sign today and put it into neutral, I then proceeded to put the car into gear and noticed it would not go into any gear and would lock me out at the entrance. So, sitting in my neighborhood I decided to turn off car and it went into gear fine. So, I pushed in the clutch and drove home in second gear. The clutch grabs fine, no weird sounds, still light as usual. The car will go into gear when it is OFF, but will not when the car is on. Does anyone have any idea what it could be? I saw some people on the forum say the clutch is bad, pressure plate, slave cylinder etc. Thanks.


Sent from my iPhone using Tapatalk
JustinT is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:01 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.