VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum -

Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 04-30-2015, 10:42 PM   #15
Autocross Champion
Drives: GTI
Join Date: Jun 2014
Location: Arizona
Posts: 90
Originally Posted by sterkrazzy View Post
I did a few more pulls today in every gear except first. I couldn't get it to do it in 2nd gear, could maybe just barely get it to do it in 3rd gear, and I can definitely get it to do this in 4th, 5th, and 6th gear.

I would think if it was a fuel pump or maf issue I would see it during every gear during WOT, but I'm only seeing it act weird during the tall gears.

I'm just gonna call my mechanic and see if he'll take the car around the block for me tomorrow.

I think what's probably going is the clutch is slipping, but it's not slipping that bad.
MPH goes up but RPM stay the same, clutch is slipping. It's worse in the higher gears, but as the clutch gets worse, it'll happen in lower gears too.

Try this, park the car, set the E brake hard. Put it in 6th and let the clutch out really really slowly and see what happens.

Do you know what burning clutch smells like? I can't believe that you don't smell it after watching the second video again.
Muerte_X is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 08:34 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.