GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > In Car Entertainment, Electronics, Navigation, Phone (Audio / Video / Electronics / Etc..)


Reply
 
Thread Tools Search this Thread Display Modes
Old Today, 12:11 PM   #211
Frazam
Passed Driver's Ed
 
Drives: MK6 GTI
Join Date: Nov 2013
Location: USA
Posts: 7
Quote:
Originally Posted by Epic800 View Post
I viewed another DIY on removing the RCD 510 which I have in my vehicle. Below I am going to show a few steps that may help others when installing this headunit.

--------------------------------------------------------------------------------------

Tools Used:
Small Pry Tool
T20 Torx Screwdiver

Completion Time:
~20 Minutes

Installation Steps:
1. Remove faceplate from headunit using pry tool.

http://imgur.com/a/QpyeJ

2. Remove the 4 T20 screws as shown.

http://imgur.com/a/Bj5Uq

3. At this point, the headunit will pull directly out. Disconnect the CAN connector and antennas.

http://imgur.com/a/fOEAA

4. Included in the packaging is an antenna adapter that you will need to use. View picture to see how it connects.

http://imgur.com/a/Dq6r2

5. Plug in CAN connector and antenna. Then mount headunit and install faceplate.

http://imgur.com/a/luDRD

NOTES:
- From scanning this thread if you have Dynaudio you must unplug/plug your car battery to get everything to function.
Quick question - I didn't see anywhere to plug the wire with the green connector into the new head unit. I just left it dangling and haven't experienced any negative effects. Did you find where this plugs in?
Frazam is offline   Reply With Quote
Old Today, 12:18 PM   #212
Frazam
Passed Driver's Ed
 
Drives: MK6 GTI
Join Date: Nov 2013
Location: USA
Posts: 7
The only thing that I find slightly annoying is the need to plug a USB cable into the front of the head unit for Carplay to work. I realize the USB connection is required for Carplay, I just find it an awkward location to plug into the front of the head unit and don't love the look of the cable hanging off of it.

Has anybody tried connecting their iphone to this head unit via the MDI cable located in the arm rest? I'm wondering if this would allow Carplay to work, or if it must be plugged directly into the head unit. I don't really want to spend $65 to try it out...

https://parts.vw.com/p/Volkswagen__/...00051446Q.html
Frazam is offline   Reply With Quote
Old Today, 12:43 PM   #213
Jcahs
Newbie
 
Drives: Golf 6
Join Date: May 2017
Location: Spain
Posts: 3
Hi, i bought a rcd330 plus 187b from ebay. I am thinking to buy the rear camera but i am not sure that i need delay box or not. I have a golf 6 bluemotion. One seller has told me that delay box is not neccesary in 187b version, but i dont know...

Sorry for my english, im from spain!
Jcahs is online now   Reply With Quote
Old Today, 12:47 PM   #214
silentrob
Passed Driver's Ed
 
Drives: 2012 Golf R
Join Date: Apr 2015
Location: NYC Area
Posts: 6
Quote:
Originally Posted by Frazam View Post
Just installed it myself and I can only echo what everyone else has said - it's awesome.



No, it does not display.
Thanks! Now I just need to find one on eBay.
silentrob is offline   Reply With Quote
Old Today, 12:53 PM   #215
Mchandler6
Ready to race!
 
Drives: 2012 GTI 4Dr
Join Date: Dec 2015
Location: Florida
Posts: 22
Got mine installed just now. I'm having trouble getting the carplay to connect. Anybody have any trouble with this or tricks?
Mchandler6 is online now   Reply With Quote
Old Today, 01:41 PM   #216
jontalk
Oval Newbie
 
Drives: 2010 VW Golf, manual, coupe
Join Date: Feb 2016
Location: Mill Valley, CA
Posts: 122
One of the Ebay sellers I messaged says Mirrorlink disconnects when driving. My Samsung Galaxy S3 has Screen Mirror in settings but not Mirrorlink. Does that mean it won't work with my phone? I had hoped to be able to see Google Maps on the screen.
jontalk is offline   Reply With Quote
Old Today, 01:59 PM   #217
Jcahs
Newbie
 
Drives: Golf 6
Join Date: May 2017
Location: Spain
Posts: 3
Quote:
Originally Posted by Mchandler6 View Post
Got mine installed just now. I'm having trouble getting the carplay to connect. Anybody have any trouble with this or tricks?
Maybe the problem could be the cable. Do you use the apple cable?
Jcahs is online now   Reply With Quote
Old Today, 02:04 PM   #218
Frazam
Passed Driver's Ed
 
Drives: MK6 GTI
Join Date: Nov 2013
Location: USA
Posts: 7
Quote:
Originally Posted by Mchandler6 View Post
Got mine installed just now. I'm having trouble getting the carplay to connect. Anybody have any trouble with this or tricks?
I don't recall having any issues the first time. But make sure that bluetooth isn't connected to the old module. Then I just hit the app button and selected Carplay.
Frazam is offline   Reply With Quote
Old Today, 02:19 PM   #219
Mchandler6
Ready to race!
 
Drives: 2012 GTI 4Dr
Join Date: Dec 2015
Location: Florida
Posts: 22
Quote:
Originally Posted by Jcahs View Post
Maybe the problem could be the cable. Do you use the apple cable?
Tried two apple cables and two aftermarket cables.

Quote:
Originally Posted by Frazam View Post
I don't recall having any issues the first time. But make sure that bluetooth isn't connected to the old module. Then I just hit the app button and selected Carplay.
Looking at the system information, it doesn't even display the carplay software like I see in YouTube videos of the unit. When plugged in I get the message seen. See below...




Last edited by Mchandler6; Today at 02:42 PM.
Mchandler6 is online now   Reply With Quote
Old Today, 02:45 PM   #220
1ashchuckton
Rally Car Champion
 
1ashchuckton's Avatar
 
Drives: 2013 GTI Carbon Steel Grey DSG
Join Date: Mar 2015
Location: Ohio
Posts: 349
Man that's troubling. Who was your ebay vendor?
1ashchuckton is offline   Reply With Quote
Old Today, 02:50 PM   #221
Frazam
Passed Driver's Ed
 
Drives: MK6 GTI
Join Date: Nov 2013
Location: USA
Posts: 7
I agree, that's not cool
Frazam is offline   Reply With Quote
Old Today, 03:05 PM   #222
zVp
Formula 5000 Champion
 
zVp's Avatar
 
Drives: 2012 Black GTI (DSG)
Join Date: Jun 2011
Location: GTA, Canada
Posts: 2,841
Try using the original lightning cable instead of a third party one to see if that works.

The cable you're using may only be for charging only or the cable bandwidth isn't high enough for the data transfer between the unit and your phone.
__________________
2012 DEEP BLACK PEARL GTI
DSG | APR Stage 1 | DriverGear Springs
zVp's Car Journal
zVp is offline   Reply With Quote
Old Today, 03:22 PM   #223
Mchandler6
Ready to race!
 
Drives: 2012 GTI 4Dr
Join Date: Dec 2015
Location: Florida
Posts: 22
Quote:
Originally Posted by zVp View Post
Try using the original lightning cable instead of a third party one to see if that works.

The cable you're using may only be for charging only or the cable bandwidth isn't high enough for the data transfer between the unit and your phone.
Already tried two apple cables as previously stated. My concern is that the software doesn't even show as installed.

Newstart_2015 was the seller and I've already sent them a message about the issue.

My purchase, clearly stating carplay and showing it on screen...

Last edited by Mchandler6; Today at 03:28 PM.
Mchandler6 is online now   Reply With Quote
Old Today, 04:40 PM   #224
Jcahs
Newbie
 
Drives: Golf 6
Join Date: May 2017
Location: Spain
Posts: 3
Quote:
Originally Posted by Mchandler6 View Post
Already tried two apple cables as previously stated. My concern is that the software doesn't even show as installed.

Newstart_2015 was the seller and I've already sent them a message about the issue.

My purchase, clearly stating carplay and showing it on screen...
I bought to this seller but my unit doesnt arrive yet. In feedback comments, people are happy with the item. Wich version of ios and iphone do you have?
Jcahs is online now   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:49 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.