GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Golf 2.5L Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-28-2017, 09:32 PM   #1
VW Steve
Autocross Champion
 
Drives: 2012 Golf 2.5
Join Date: Dec 2011
Location: New Jersey
Posts: 90
Unhappy Alternator Malfunction!

I was driving my Golf on a main street and I was waiting at a red light, when suddenly my engine turned off and the battery warning light came on. I started the car again and got it going alright, and I made it to my destination. I later checked the owner's manual and it said that when that happens, it's a sign of an alternator malfunction. How bad is this? What sort of repair or service can I expect?
VW Steve is offline   Reply With Quote
Old 09-28-2017, 10:45 PM   #2
bart2278
Formula 5000 Driver
 
bart2278's Avatar
 
Drives: racecar kngikcuf a sti
Join Date: Jul 2014
Location: Indianapolis
Posts: 1,419
https://www.youtube.com/watch?v=dfE4qdjZYJ8

Just buy an alternator and put that bitch in yourself
__________________
Eurodyne Tune • ECS Intake • RSR Clutch • Peloquin LSD • Fluidampr Crank Pulley• Neuspeed FMIC • Charge & Top Pipe • Turbosmart Thing • Dieselgeek Short Throw • Eurojet Catless DP • Vanguard Catback • R8 Coils • Bosch Plugs • 034 Street Density Trans/Motor Mounts • Advanti HY Hybris Black • Conti ExtremeContact • F23T is still kicking...for now
bart2278 is offline   Reply With Quote
Old 09-30-2017, 02:15 AM   #3
MLue1
FIA World Rally Car Champion
 
Drives: 2010 Golf 2.5 CW 5sp / 2009 Tiguan
Join Date: Apr 2014
Location: ON your tail with my slow a$$ 2.5
Posts: 593
Lightbulb

.... or just buy a regulator and replace it yourself.
https://www.youtube.com/watch?v=QtyP7AyZxwg
MLue1 is offline   Reply With Quote
Old 10-03-2017, 11:22 PM   #4
VW Steve
Autocross Champion
 
Drives: 2012 Golf 2.5
Join Date: Dec 2011
Location: New Jersey
Posts: 90
I got the car back today, and the same thing happened again. The alternator, the battery, and everything else had checked out fine. I think it must be the crankshaft sensor, based on what they told me it might be.
VW Steve is offline   Reply With Quote
Old 10-04-2017, 06:05 PM   #5
gijoewoz
Drag Racing Champion
 
Drives: 2005 Impreza RS
Join Date: Aug 2016
Location: Aurora, CO
Posts: 57
Quote:
Originally Posted by VW Steve View Post
I got the car back today, and the same thing happened again. The alternator, the battery, and everything else had checked out fine. I think it must be the crankshaft sensor, based on what they told me it might be.
I don't know much about this specific alternator, but generally speaking, it is very common for a failing voltage regulator to cause intermittent issues and still test "good." Just keep that in mind if you're going in circles and still having issues.
gijoewoz is online now   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:39 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.