GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > DIY Guides and Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 07-01-2017, 03:58 AM   #1
choubix
Passed Driver's Ed
 
Drives: Mk6 1.4
Join Date: Mar 2016
Location: Singapore
Posts: 7
Esp, abs and steering wheel warning lights

Hi guys,

I am having an intermittent problem with my Mk6.
Esp, abs and steering wheel come on from time to time.

Sometimes only esp/ abs, sometimes only steering wheel, most times all 3 come on.
The lights come and go. No impact. On the steering and behavior of the car.

Any idea of what could be wrong please?

Thanks!
choubix is offline   Reply With Quote
Old 07-01-2017, 05:09 PM   #2
Carlosfandango
FIA World Rally Car Newbie
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 474
Quote:
Originally Posted by choubix View Post
Hi guys,

I am having an intermittent problem with my Mk6.
Esp, abs and steering wheel come on from time to time.

Sometimes only esp/ abs, sometimes only steering wheel, most times all 3 come on.
The lights come and go. No impact. On the steering and behavior of the car.

Any idea of what could be wrong please?

Thanks!


You will need to scan for fault codes first of all!


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 07-11-2017, 03:58 AM   #3
choubix
Passed Driver's Ed
 
Drives: Mk6 1.4
Join Date: Mar 2016
Location: Singapore
Posts: 7
Quote:
Originally Posted by Carlosfandango View Post
You will need to scan for fault codes first of all!


Sent from my iPhone using Tapatalk

Hi,

Mechanics ran a test last time.
Apparently 2 sensors on the left side are faulty.
I jacked up the car and cleaned the sensor up. (they looked pretty clean to me and a visual inspection didn't help confirm if they were broken...)

I put the car back together.

Dashboard lights are still coming on...

Pretty annoying.

Is there a way for me to test using a multimeter without having to jack up the car? (I was told there are wires running to the engine from these wheel speed sensors)

Thanks!
choubix is offline   Reply With Quote
Old 07-11-2017, 10:08 AM   #4
Carlosfandango
FIA World Rally Car Newbie
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 474
Quote:
Originally Posted by choubix View Post
Hi,

Mechanics ran a test last time.
Apparently 2 sensors on the left side are faulty.
I jacked up the car and cleaned the sensor up. (they looked pretty clean to me and a visual inspection didn't help confirm if they were broken...)

I put the car back together.

Dashboard lights are still coming on...

Pretty annoying.

Is there a way for me to test using a multimeter without having to jack up the car? (I was told there are wires running to the engine from these wheel speed sensors)

Thanks!


It would be helpful if you posted the fault codes, if it's saying the abs sensors are at fault the likelihood is that you will have to replace them


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 09-30-2017, 01:44 PM   #5
gavinfla
Ready to race!
 
Drives: 2012 GTI
Join Date: Sep 2017
Location: Miami, Fl
Posts: 15
probable wheel sensor problem

Hi guys,

I'm having malfunctional indicator lamp (MIL) on my dash, Airbag, ABS/ASR and tire pressure (TP). The TP blinks for a while than ON steady, Airbag ON steady and ABS/ASR ON steady. Been driving for close to a week and they are going back off, but after the car sits over night it goes through the same routine.
I had the car scanned for DTC's and VAG and on the VAG this is what came up:

Codes Read on 9/30/17
00290 ABS Wheel Speed Sensor. Rear Left (G46) sporadic, 012-Electrical Fault Circuit
00290 ABS Wheel Speed Sensor. Rear Left (G46), 003-Mechanical Failure
02781 ASR ESP Button (E259) - sporadic 008-Impausble Signal
00290 ABS Wheel Speed Sensor. Rear Left (G46) sporadic, 008-implauible Signal
03841 Left rear speed sensor, incorrect signal
01325 Control Module for Tire Pressure Monitoring (J502) sporadic, 004-No Signal/Communication
00290 ABS Wheel Speed Sensor. Rear Left (G46) sporadic, 012-Electrical Fault Circuit

I'm taking the wait and see approach for now just been through the Irma hurricane and it was a pricey affair for me. am thinking it just might be moister relayed because it started right away as I left the hotel. If it's just a matter of replacing the left rear wheel sensor I'm thinking of doing it myself, not a big fan of dishing out three hundred bucks for that job.
Thanks for any help in this.

Last edited by gavinfla; 09-30-2017 at 02:06 PM.
gavinfla is offline   Reply With Quote
Old 09-30-2017, 02:51 PM   #6
brobst
Formula 5000 Driver
 
brobst's Avatar
 
Drives: CSG mk6 6MT
Join Date: Jan 2014
Location: Michigan
Posts: 1,950
Is your battery voltage good? Low batt will cause the strangest codes

Sent from my SM-G900V using Tapatalk
__________________
K04 P&P | 325whp/325wtq | Beyond Superior Interior | Brobst's Build | Data logs
Quote:
Originally Posted by iGTI View Post
Superior interior is like 500hp at the wheels doe
brobst is offline   Reply With Quote
Old 09-30-2017, 03:02 PM   #7
Carlosfandango
FIA World Rally Car Newbie
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 474
Esp, abs and steering wheel warning lights

All the other codes are caused by the G46 sensor being faulty I would think as they are all linked/rely on each other in one way or another so it will probably need replacing, this link may help!
http://wiki.ross-tech.com/wiki/index.php/00290

Or damaged wiring to the sensor or water ingress or unplugged or something like that.

Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
Old 09-30-2017, 06:05 PM   #8
gavinfla
Ready to race!
 
Drives: 2012 GTI
Join Date: Sep 2017
Location: Miami, Fl
Posts: 15
Hi guys,

Thanks for your input on my problem. I've been working on this bite by bite since the Irma storm. Everyday checking different things. Having the battery checked was one of the first things I went for and the voltage was good 12.7v- 12.7 and with generator running 14 point something don't remember. All the fuse were good, had the battery load tested along with regulator and starter all were at 100%.
I just finished putting the car back together after checking out the driver rear wheel abs sensor. I did an ohm test on it I was getting a resistance of around 2.3 to 2.6 I couldn't really clamp down on the pins, but it wasn't open, and the same goes for an ac test, I would of needed and old hardness to see if I was reading the tone ring (gear). But I did feel that the torque on that 5 mm Allen was not at 8 Nm when I took it apart and possibly the air gape was not good enough to put out a good signal. Clean the surfaces put some Red Top high temp grease on it. Tested out sensor while car was in the air with motor running did see and MIL lights on. Put the wheel back on and took it for a spin and all was good. I do feel good about the job I did, but the true test will be tomorrow after it has sit over night.
gavinfla is offline   Reply With Quote
Old 10-04-2017, 04:46 PM   #9
gavinfla
Ready to race!
 
Drives: 2012 GTI
Join Date: Sep 2017
Location: Miami, Fl
Posts: 15
Hi everyone, i have a quick question regarding the wheel ABS sensor, which, i have to replace it. Does the DTC get automatically reseted or does it have to be done with the scanner?

Thank guys
gavinfla is offline   Reply With Quote
Old 10-05-2017, 05:57 PM   #10
gavinfla
Ready to race!
 
Drives: 2012 GTI
Join Date: Sep 2017
Location: Miami, Fl
Posts: 15
I guess no one had sn answer to my question so i returned my scanner. I can't justifing spending that kind of money and able to reset codes
gavinfla is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:44 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.