GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 07-09-2012, 08:03 AM   #1
nuggstein
Formula 5000 Champion
 
Drives: 2012 4door DSG GTI, APR Stage 1
Join Date: Mar 2012
Location: North Jersey
Posts: 2,781
Dumb question, what is this light that came on?

Hey,

I know I could look it up but I'm just going to ask here...what is this light that came on this morning as I was driving maybe around 65mph? I had traction control off, and all of a sudden I see a message saying traction control turned off again, and I notice this light turned on.



Thanks!
nuggstein is offline   Reply With Quote
Old 07-09-2012, 08:06 AM   #2
DSGVW
Formula 3000 Champion
 
DSGVW's Avatar
 
Drives: 2012 CSG GTI DSG
Join Date: Oct 2011
Location: PA, USA
Posts: 4,130
tire pressure sensor. One of your wheels is low on air.
DSGVW is offline   Reply With Quote
Old 07-09-2012, 08:07 AM   #3
nuggstein
Formula 5000 Champion
 
Drives: 2012 4door DSG GTI, APR Stage 1
Join Date: Mar 2012
Location: North Jersey
Posts: 2,781
Crap, that's not good. You think I should take it to my dealership? Car's only two months old.
nuggstein is offline   Reply With Quote
Old 07-09-2012, 08:10 AM   #4
aptennis1
Ready to race!
 
Drives: 2011 GTI MK6
Join Date: Sep 2011
Location: Long Island
Posts: 16
lol, um no, just put some air in the tire brah
aptennis1 is offline   Reply With Quote
Old 07-09-2012, 08:10 AM   #5
Veedubgli
FIA World Rally Car Champion
 
Veedubgli's Avatar
 
Drives: 2012 GTI
Join Date: Feb 2012
Location: Saco, ME
Posts: 581
I would check the pressure and adjust if necessary, then see if it comes back on. Also check for nails in tires, etc....
__________________
~Kimberly
2004.5 GLI (33k miles, APR stage II, SOLD on 6/22/2013) | 2012 CW GTI (4 door w/ Sunroof & Nav, Revo stage II, SOLD on 6/27/16) | 2016 Golf R (Lapiz Blue, 4 door, 6MT, DCC/Nav, DAP)
Veedubgli is offline   Reply With Quote
Old 07-09-2012, 08:14 AM   #6
skillz1318
Autocross Champion
 
skillz1318's Avatar
 
Drives: 2012 CSG GTI Autobahn 6MT
Join Date: May 2012
Location: NOVA
Posts: 94
Quote:
Originally Posted by nuggstein View Post
Crap, that's not good. You think I should take it to my dealership? Car's only two months old.
Hahaha...just put in air and check tires. You should be fine, tires lose air sometimes when you go over a pothole.

That's like saying my fuel light came on...should I take my car in for service?
__________________
skillz1318 is offline   Reply With Quote
Old 07-09-2012, 08:14 AM   #7
grambles423
Limited Activity
 
grambles423's Avatar
 
Drives: 2008.5 BMP GTI
Join Date: Jun 2009
Location: Balls Deep
Posts: 18,424
Check your tire pressure. If that is ok, then consider taking it in for them to look at it. The TPMS system is very tempermental.
__________________
UnNaturally Aspirated
APR Stage 1- ECS Dogbone
Driver Gear Springs-Tyrol Rigid Collar Subframe Kit
Centric Blank Rotors-Stoptech SP Pads

grambles423 is offline   Reply With Quote
Old 07-09-2012, 08:32 AM   #8
A_Bowers
Moderator
 
A_Bowers's Avatar
 
Drives: MKVI GTI
Join Date: May 2012
Location: Alabama
Posts: 9,969
Had mine come on a while back. Beeped at me while I was headed to APR. Got out and checked all tires with the gauge. No issues. Reset via the button in the glove box and no issues since. Tires are fine.
__________________
MKVI CSG GTI ///
K04 :: SPM TBE :: SPM IC :: Neuspeed :: SPM Motor Mounts :: W.ALK :: SouthBend Stg. 3 :: 42DD :: UniBrace UB :: UniBrace XB :: VWR :: Carbonio :: BBS CK

Build Thread::Southbend Stage 3 review::SPM Intercooler Review::SPM Full Engine Mount Review
A_Bowers is offline   Reply With Quote
Old 07-09-2012, 08:39 AM   #9
nvturbo
Formula 2 Driver
 
nvturbo's Avatar
 
Drives: 2012 VW VERSA hatchback
Join Date: Dec 2011
Location: Charlotte, NC
Posts: 5,302
My '12 didn't have TPMS sensors mounted in the Detroit wheels. OP, did you replaced the wheels with aftermarket ones? If so, just press and hold the button located in the glovebox...left side upper corner.
__________________
nvturbo is offline   Reply With Quote
Old 07-09-2012, 08:51 AM   #10
nuggstein
Formula 5000 Champion
 
Drives: 2012 4door DSG GTI, APR Stage 1
Join Date: Mar 2012
Location: North Jersey
Posts: 2,781
Quote:
Originally Posted by nvturbo View Post
My '12 didn't have TPMS sensors mounted in the Detroit wheels. OP, did you replaced the wheels with aftermarket ones? If so, just press and hold the button located in the glovebox...left side upper corner.
Nope, haven't changed a thing yet in my car.
nuggstein is offline   Reply With Quote
Old 07-09-2012, 09:22 AM   #11
SmokeyGTI
FIA GT Newbie
 
SmokeyGTI's Avatar
 
Drives: 2010 GTi MkVI base United Grey 6spd
Join Date: Feb 2011
Location: Eastern MA
Posts: 749
Mine has come on erroneously a couple times. Just check your tire pressures and put some air in if need be. But I bet they are fine and it's just the sensor acting up.


Sent from my Sprint iPhone using Tapatalk
__________________
SmokeyGTI is offline   Reply With Quote
Old 07-09-2012, 09:29 AM   #12
Shini
Formula 3000 Driver
 
Shini's Avatar
 
Drives: '15 DBP GTI
Join Date: Jun 2012
Location: Lubbock, TX
Posts: 3,657
You can either just check your pressure til you find the culprit that's tripping the light, or just buy a set of new tires.


Edit: Also looks likey you've been enjoying your car! Couple of months old and already almost 3k miles! Yeyeye!
__________________
Bold Sport Black Emblems + LED Tails

Quote:
Originally Posted by GunKata View Post
"oh sorry, is that my dong hanging out there?! ?

Last edited by Shini; 07-09-2012 at 09:35 AM.
Shini is offline   Reply With Quote
Old 07-09-2012, 09:32 AM   #13
btufail
Oval Champion
 
btufail's Avatar
 
Drives: 2011 GTI 3DR DSG CW Moon+Nav+Xenons
Join Date: Jul 2011
Location: Canal Winchester, OH
Posts: 152
Quote:
Originally Posted by grambles423 View Post
Check your tire pressure. If that is ok, then consider taking it in for them to look at it. The TPMS system is very tempermental.
Just had my 10k inspection and oil change(actually only 7800 miles on the car). Dealership also rotated my tires and bamo, light came on. Like everyone says, keep an eye on the tire pressure in each tire, and if it's ok, hit the reset switch in the glove box.
btufail is offline   Reply With Quote
Old 07-09-2012, 09:34 AM   #14
GunKata
MILFn00dzHunter.com
 
GunKata's Avatar
 
Drives: '03 350Z Track, '11 Pcar, '06 Oddy
Join Date: Jul 2010
Location: Ballsborough, IL
Posts: 60,147
wow.........
__________________
Quote:
Originally Posted by OmniGLH View Post
Everybody knows GunKata > *.*

No GunKata, no care.


Need remote help buying or selling a car?

Chicago Car Network


I can haz 350z racecar?

Gone: 2011 Audi A3 Quattro DSG K04

Also Gone: 2011 GTI Autobahn MT Stage 2 BBK Lots of Mods
GunKata is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:37 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.