GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Cosmetic Mods (interior & exterior modifications)


Reply
 
Thread Tools Search this Thread Display Modes
Old 07-15-2017, 09:25 PM   #1
ducatiti
FIA GT Newbie
 
ducatiti's Avatar
 
Drives: 2014 Wolfsburg
Join Date: Apr 2014
Location: Bay Area
Posts: 730
Depo Led's gone bad

Anyone else having problems of led's going out?

Within the first year, one went out of which I had the assembly replaced via warranty. Now after two years, another two led's went out.

If I do plan to install the stock assemblies back, do I need to have it coded again? I didn't use the resistors that came with the assemblies.
__________________
ducatiti is offline   Reply With Quote
Old 07-16-2017, 06:12 AM   #2
mk6'12gti
Formula 5000 Driver
 
Drives: 2012 4dr Black Gti
Join Date: Nov 2012
Location: Cleveland
Posts: 1,330
You will need to code back to the original coding to have the halogens function properly
__________________
| Apr Ko4 v3.1 | Apr stage 2 Dsg | Do88 Ic | IE intake | Circuitwerks turboback | Ecs street shield | R8 coils | S3 style top | Spulen throttle pipe | BC coils | Uni dv relocate | 034 street density mounts | Hpa 75A puck | P3 Gauge | GFB Dv+ |
mk6'12gti is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:20 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.