GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 06-12-2017, 10:14 PM   #1
AnthonyP619
Newbie
 
Drives: 2013 VW GTI
Join Date: Jun 2017
Location: San Diego, CA
Posts: 4
Warning style 10 beep sound on start

Hello everyone, glad I can finally post this on the forum. I just recently purchased a used 2013 GTI and had the exhaust manifold gaskets repaired under PZEV warranty about a week ago.

After about a 24 hour period, I heard this strange sound that would go off after letting the car sit a while. It only sounds when I actually turn the engine over (not in accessory key position). It sounds like a warning sound but the car runs great and there are no light warnings on the HUD. The sound is always ten beeps. To be honest it sounds like it's coming from a different, singular, accessory speaker (not the stereo speakers that bings and chimes come from).

The emergency brake was in fact on and it doesn't have any bearing on whether the sound goes off or not.

I am taking the car back to the dealership to get it checked out on Thursday but was wondering if anyone knew what this was as it's eating me alive inside.

I have a video of the sound here:

https://youtu.be/tUGbHhbhnA0

What the heck do you think this is?

Thanks for any replies.
AnthonyP619 is offline   Reply With Quote
Old 06-12-2017, 10:25 PM   #2
1ashchuckton
FIA World Rally Car Champion
 
1ashchuckton's Avatar
 
Drives: 2013 GTI Carbon Steel Grey DSG
Join Date: Mar 2015
Location: Ohio
Posts: 502
That is a sound my GTI has never made. To me it almost sounds like an alarm. Maybe ask the dealer you bought it from.
1ashchuckton is offline   Reply With Quote
Old 06-13-2017, 12:12 AM   #3
AnthonyP619
Newbie
 
Drives: 2013 VW GTI
Join Date: Jun 2017
Location: San Diego, CA
Posts: 4
Quote:
Originally Posted by 1ashchuckton View Post
That is a sound my GTI has never made. To me it almost sounds like an alarm. Maybe ask the dealer you bought it from.
Yea, I think it's some aftermarket device that is freaking out or something. There is also a sticker that says "Equipped with GPS tracking" on the driver's side window. That a sticker that's normally on the car?

http://i.imgur.com/rIpsoPK.jpg
AnthonyP619 is offline   Reply With Quote
Old 06-13-2017, 07:13 AM   #4
HYDE16
Formula 2 Driver
 
HYDE16's Avatar
 
Drives: 2011 MK6
Join Date: Sep 2010
Location: Morris County, NJ
Posts: 6,600
usually this high pitch chime would accompany an oil can light at the top of your MFD for low oil pressure. I would replace your oil pressure switch to be safe, it's good maintenance in general.

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
__________________
Pag Parts EFR Turbo Thread: HYDE16 - The Pag Parts EFR Turbo Kit
Build Thread: HYDE16 - Project Jekyll & Hyde Build Thread
Facebook: Ryan Jacobs
Instagram:@becauseHYDE16
YouTube: HYDE16
HYDE16 is offline   Reply With Quote
Old 06-13-2017, 08:36 AM   #5
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 5,614
that sounds like a car alarm to me. i dunno maybe somebody installed some sort of an aftermarket alarm?
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 06-13-2017, 12:37 PM   #6
1ashchuckton
FIA World Rally Car Champion
 
1ashchuckton's Avatar
 
Drives: 2013 GTI Carbon Steel Grey DSG
Join Date: Mar 2015
Location: Ohio
Posts: 502
I'd bet it has something to do with that GPS tracker the sticker says you have. I've never seen a sticker like that on our cars.
1ashchuckton is offline   Reply With Quote
Old 06-13-2017, 05:16 PM   #7
Fastball
Touring Car Newbie
 
Drives: CSG 2011 GTI
Join Date: Apr 2012
Location: Illinois
Posts: 199
That's a theft alarm for sure.
__________________
Fastball
Carbon steel gray metallic 2011 GTI 4-door w/ sunroof. 6 speed DSG A/T - ECS Turbo Outlet w/ Muffler Delete - VMR V701's Hyper Silver - Floor mat kit - Clear side markers - LED lighting - Under seat stowage bin - unSoundaktored - DEI Soft Chirp Horn - deAutoKey LED turn signals.
Fastball is offline   Reply With Quote
Old 06-13-2017, 09:31 PM   #8
AnthonyP619
Newbie
 
Drives: 2013 VW GTI
Join Date: Jun 2017
Location: San Diego, CA
Posts: 4
Quote:
Originally Posted by HYDE16 View Post
usually this high pitch chime would accompany an oil can light at the top of your MFD for low oil pressure. I would replace your oil pressure switch to be safe, it's good maintenance in general.

https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1
The sound seems to be quite different from the oil pressure sound. We'll find out tomorrow what it is. I'll post an update. I'm sure it's got something to do with the GPS tracking or some alarm crap or something.
AnthonyP619 is offline   Reply With Quote
Old 06-14-2017, 12:46 AM   #9
red_stapler
Touring Car Champion
 
red_stapler's Avatar
 
Drives: '12 GTI DSG
Join Date: Jun 2016
Location: Nashville, TN
Posts: 259
https://www.reddit.com/r/GolfGTI/com...e_it_recently/
__________________
'12 GTI DSG
red_stapler is offline   Reply With Quote
Old 06-16-2017, 04:41 AM   #10
AnthonyP619
Newbie
 
Drives: 2013 VW GTI
Join Date: Jun 2017
Location: San Diego, CA
Posts: 4
Quote:
Originally Posted by red_stapler View Post
Hahaha, nice find!

So, I took it to the VW dealership today that did the recent repairs. They stated that it is a proximity alarm that is supposed to be disabled by the actual dealership I purchased the car from. I did not purchase it at the dealership that did the repairs.

I find it odd that the alarm would start sounding after having it for a month or so. I'm so damn glad it's nothing!

Thanks to everyone for the advice!
AnthonyP619 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:22 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.