GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > In Car Entertainment, Electronics, Navigation, Phone (Audio / Video / Electronics / Etc..)


Reply
 
Thread Tools Search this Thread Display Modes
Old 02-16-2017, 12:50 PM   #771
MeanGreenGTI
FIA GT Newbie
 
MeanGreenGTI's Avatar
 
Drives: 2014 Black GTI Wolfsburg DSG
Join Date: Aug 2014
Location: Countryside
Posts: 826
Quote:
Originally Posted by BringerOdeath View Post
I run an OEM style emblem reverse camera and it works great! It displays the image right a way even if it hasn't booted yet. I was afraid there would be a delay, but there is not. Does anyone know of a way to increase the volume? Even at 30 it's not very loud, other than that it's great!
What kind of adapter did you need to run that to the headunit?
__________________
2014 GTI Build Thread http://www.golfmk6.com/forums/showthread.php?t=103627
MeanGreenGTI is offline   Reply With Quote
Old 02-16-2017, 12:53 PM   #772
BringerOdeath
Rally Car Newbie
 
BringerOdeath's Avatar
 
Drives: 2011 GTI Candy White
Join Date: Apr 2013
Location: Franklin, TN
Posts: 300
I used an OEM style pop up reverse camcera, but it's not actually OEM so it has a yellow RCA connector that plugs right into the head unit. For the REAL oem one you will need an RGB to composite adapter. They have them on ebay.
__________________
2011 GTI CW,K04 G.I.A.C. Tuned, Godspeed FMIC V2.0(Got for free), R8 red Coilpacks, Volant Intake, Fastbits DV+,42 Draft designs DP-high flow cat, Koni Coilovers, TSW Donington wheels, Golf R side skirts, Eds headlights-black-leds, Depo Dark Cherry LED tails, Brembo 17z's with stoptech cross drilled/slotted rotors
BringerOdeath is offline   Reply With Quote
Old 02-18-2017, 08:43 PM   #773
BringerOdeath
Rally Car Newbie
 
BringerOdeath's Avatar
 
Drives: 2011 GTI Candy White
Join Date: Apr 2013
Location: Franklin, TN
Posts: 300
Quote:
Originally Posted by MeanGreenGTI View Post
What kind of adapter did you need to run that to the headunit?
Mean green, do you have any Error codes in vag com for communication and radio?
__________________
2011 GTI CW,K04 G.I.A.C. Tuned, Godspeed FMIC V2.0(Got for free), R8 red Coilpacks, Volant Intake, Fastbits DV+,42 Draft designs DP-high flow cat, Koni Coilovers, TSW Donington wheels, Golf R side skirts, Eds headlights-black-leds, Depo Dark Cherry LED tails, Brembo 17z's with stoptech cross drilled/slotted rotors
BringerOdeath is offline   Reply With Quote
Old 02-19-2017, 01:13 AM   #774
BudgetPhoenix
Touring Car Champion
 
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 212
Quote:
Originally Posted by BringerOdeath View Post
Mean green, do you have any Error codes in vag com for communication and radio?
I do with mine, just gotta live with it I guess
BudgetPhoenix is offline   Reply With Quote
Old 02-19-2017, 01:33 AM   #775
BringerOdeath
Rally Car Newbie
 
BringerOdeath's Avatar
 
Drives: 2011 GTI Candy White
Join Date: Apr 2013
Location: Franklin, TN
Posts: 300
Which errors are you getting?
__________________
2011 GTI CW,K04 G.I.A.C. Tuned, Godspeed FMIC V2.0(Got for free), R8 red Coilpacks, Volant Intake, Fastbits DV+,42 Draft designs DP-high flow cat, Koni Coilovers, TSW Donington wheels, Golf R side skirts, Eds headlights-black-leds, Depo Dark Cherry LED tails, Brembo 17z's with stoptech cross drilled/slotted rotors
BringerOdeath is offline   Reply With Quote
Old 02-19-2017, 09:07 PM   #776
EononCarDVD
GolfMK6 Official Vendor
 
EononCarDVD's Avatar
 
Drives: VW Golf 6
Join Date: May 2014
Location: Hong Kong
Posts: 1,015
Hi BringerOdeath, could you take a picture of the error?
EononCarDVD is offline   Reply With Quote
Old 02-20-2017, 02:24 PM   #777
MeanGreenGTI
FIA GT Newbie
 
MeanGreenGTI's Avatar
 
Drives: 2014 Black GTI Wolfsburg DSG
Join Date: Aug 2014
Location: Countryside
Posts: 826
Quote:
Originally Posted by BringerOdeath View Post
I used an OEM style pop up reverse camcera, but it's not actually OEM so it has a yellow RCA connector that plugs right into the head unit. For the REAL oem one you will need an RGB to composite adapter. They have them on ebay.
Ohh so it's non OEM. Got it.
__________________
2014 GTI Build Thread http://www.golfmk6.com/forums/showthread.php?t=103627
MeanGreenGTI is offline   Reply With Quote
Old 02-20-2017, 02:25 PM   #778
MeanGreenGTI
FIA GT Newbie
 
MeanGreenGTI's Avatar
 
Drives: 2014 Black GTI Wolfsburg DSG
Join Date: Aug 2014
Location: Countryside
Posts: 826
Quote:
Originally Posted by BringerOdeath View Post
Mean green, do you have any Error codes in vag com for communication and radio?
I've never scanned it with vagcom for that? I'm interested as to what errors you're getting? What are the codes/messages?

I'll try and have one of my buddies scan it this week and report back.
__________________
2014 GTI Build Thread http://www.golfmk6.com/forums/showthread.php?t=103627
MeanGreenGTI is offline   Reply With Quote
Old 02-21-2017, 08:11 PM   #779
Stinger
FIA GT Newbie
 
Stinger's Avatar
 
Drives: stick 4d CSG '11 Mk6
Join Date: Oct 2010
Location: Oakland, CA
Posts: 863
Quote:
Originally Posted by MeanGreenGTI View Post
You mean like you start turning it up and it won't stop? Will it stop if you start lowering the volume or continue trying to turn it up?
I have to respond to EONON but a couple of issues have sprung up. One is, turn the sound up and it continues to increase on its own. The second is, the sound volume is stuck with knob unable to increase/decrease sound.

Resetting the unit fixes the issue temporarily (which is why it's taken me so long to reply).
__________________
APR Stage 1 (V2.1)::RSR-like clutch::Magnaflow catback::Sigma 6 SS::Bilstein B14 PSS::H&R 26mm fsb, 22mm rsb::Tyrol sub frame kit and front brake stiffener kit::UB UNIbrace::R8 coilpacks::LED taillights::Michelin PSS 235/45 on JNC 17x8 et30::
Audio - Eonon GA5153F::Focal Integration Plug & Play::JL Stealthbox 10TW3::JL XD 700/5 amp
Stinger is offline   Reply With Quote
Old 02-23-2017, 05:18 AM   #780
EononCarDVD
GolfMK6 Official Vendor
 
EononCarDVD's Avatar
 
Drives: VW Golf 6
Join Date: May 2014
Location: Hong Kong
Posts: 1,015
Hi Stinger, could you please take a short video to show us the problem? It will be helpful for our technician to analyze your problem and help you faster. Video can be sent on this site easily: https://www.sendspace.com/.
Your great help will be much appreciated and hope to hear from you soon.
And you have GA5153F. Is that right? Tks
EononCarDVD is offline   Reply With Quote
Old 02-24-2017, 01:46 PM   #781
MeanGreenGTI
FIA GT Newbie
 
MeanGreenGTI's Avatar
 
Drives: 2014 Black GTI Wolfsburg DSG
Join Date: Aug 2014
Location: Countryside
Posts: 826
Quote:
Originally Posted by Stinger View Post
I have to respond to EONON but a couple of issues have sprung up. One is, turn the sound up and it continues to increase on its own. The second is, the sound volume is stuck with knob unable to increase/decrease sound.

Resetting the unit fixes the issue temporarily (which is why it's taken me so long to reply).
And it's throwing codes in vagcom?
__________________
2014 GTI Build Thread http://www.golfmk6.com/forums/showthread.php?t=103627
MeanGreenGTI is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:05 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.