GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Golf R 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-11-2016, 04:53 PM   #1
mostic
Rally Car Champion
 
mostic's Avatar
 
Drives: VW
Join Date: Dec 2014
Location: Egypt
Posts: 366
Question Why Oil Temp is not reading after changing the ECU?!

Guys,
I have a strange question, why oil temp is not reading after changing the ECU SW? The oil temp disappear from the MFD and it gives -60 in the PolarFIS which means it is not reading. This thing happen when I change the SW revision from 1K0 907 115 Q to 1K0 907 115 R

This is mainly a SW revision changes and the wiring is going properly because it reads on ECU SW ended with Q

BTW, I need to run the ECU SW revision 1K0 907 115 R, that's why I didn't leave the Q one!

All thoughts and ideas are more than welcome.
mostic is offline   Reply With Quote
Old 03-27-2016, 07:46 AM   #2
mostic
Rally Car Champion
 
mostic's Avatar
 
Drives: VW
Join Date: Dec 2014
Location: Egypt
Posts: 366
Okay, I didn't hear any from you but let me share what I found.
The the ECU SW revision 1K0 907 115 R won't show the oil temp whatever you did or code! The only way is to flash the ECU by the SW revision 1K0 907 115 Q or 1K0 907 115 J

That what I reached till now. If anyone have another idea he is more than welcome.
mostic is offline   Reply With Quote
Old 03-27-2016, 10:05 PM   #3
XGC75
Formula 1 Driver
 
XGC75's Avatar
 
Drives: into shit
Join Date: Jan 2012
Location: SW Michigan
Posts: 9,350
First of all, some ECU's in this car (there are many dozens of configurations) don't make available the oil temperature model. Second, the oil temperature isn't a sensor measurement in this car, but rather a model. So the car is looking at timing, boost, IATs, etc. etc. to calculate what the oil temperature should be. In some ECU box codes and SW revisions that model is apparently different because tools like the Polar FIS and Vag-com can't access the oil temp data.

You should reach out to the guys from Polar FIS on their forums. In the past when they launched their product to the mk6 they were very responsive to questions, troubleshooting and feature requests.
XGC75 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:24 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.