GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-16-2016, 03:06 AM   #1
$&cents
Ready to race!
 
Drives: 2009 BMP GTI
Join Date: Apr 2011
Location: NYC
Posts: 15
Slowly losing power?

Hi all, 2010 GTI at 105k now. I have noticed that the car feels much slower than couple of years ago. When the boost kicks in I can still feel it but its rather weak. The DSG was changed out about a year ago under extended warranty with problem shifting, and so far I have no code. The car does make a grinding noise when I move from a cold start, but idle is smooth and there's no jerking.

Any idea? Could it be turbo? PCV? Leaky piston? What can I check to see to diagnose?

Thanks all!
$&cents is offline   Reply With Quote
Old 10-16-2016, 07:15 AM   #2
DarianBx3
FIA World Rally Car Newbie
 
DarianBx3's Avatar
 
Drives: 2013 MK6 GTI DSG
Join Date: Jun 2013
Location: Houston
Posts: 431
Have you ever had a carbon cleaning done?
__________________
APR Stage II Build Thread
DarianBx3 is offline   Reply With Quote
Old 10-16-2016, 10:23 AM   #3
FriggenT
Banned
 
Drives: 2013 Wolfsburg gti DSG
Join Date: Feb 2016
Location: Maryland
Posts: 2,571
Could the grinding noise simply be the surface rust that gets on the brake rotors while the car is still for a day or so? Even moisture in the air can cause that.

As far as power loss goes, I'd be with the guy above and ask if you've had the carbon cleaned?
FriggenT is offline   Reply With Quote
Old 10-16-2016, 11:05 AM   #4
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 142k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,995
Changed the fuel filter? Spark plugs? Boost leak? Try the easy things first then an 'italian tune up,' then go for a carbon clean.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
Old 10-16-2016, 11:27 AM   #5
$&cents
Ready to race!
 
Drives: 2009 BMP GTI
Join Date: Apr 2011
Location: NYC
Posts: 15
Carbon cleaning was done 10k ago at 034. How do I check for a boost leak?

Definitely not brake related. The grinding noise only happens when I am moving forward.
$&cents is offline   Reply With Quote
Old 10-16-2016, 12:57 PM   #6
FriggenT
Banned
 
Drives: 2013 Wolfsburg gti DSG
Join Date: Feb 2016
Location: Maryland
Posts: 2,571
Quote:
Originally Posted by $Ęs View Post
Carbon cleaning was done 10k ago at 034. How do I check for a boost leak?

Definitely not brake related. The grinding noise only happens when I am moving forward.
If you don't know how, you can learn, BUT, it might be easier to take it to a shop for that simply because it's one of those things that if you don't have an air compressor and a boost leak tester it's a pita
FriggenT is offline   Reply With Quote
Old 10-16-2016, 12:58 PM   #7
FriggenT
Banned
 
Drives: 2013 Wolfsburg gti DSG
Join Date: Feb 2016
Location: Maryland
Posts: 2,571
How was the carbon cleaning done? Walnut blasted?
FriggenT is offline   Reply With Quote
Old 10-16-2016, 02:40 PM   #8
$&cents
Ready to race!
 
Drives: 2009 BMP GTI
Join Date: Apr 2011
Location: NYC
Posts: 15
Quote:
Originally Posted by FriggenT View Post
How was the carbon cleaning done? Walnut blasted?
034 removed intake manifold and did a proper scrub.
$&cents is offline   Reply With Quote
Old 10-16-2016, 04:35 PM   #9
m1k3_p
Newbie
 
Drives:
Join Date: Jun 2015
Posts: 1
In my case it was the high pressure fuel pump. Car was sluggish for months , then rough idle and hesitating under load. After pump was replaced - back to normal. (Maybe even better )


Sent from my iPhone using Tapatalk
m1k3_p is offline   Reply With Quote
Old 10-16-2016, 07:05 PM   #10
$&cents
Ready to race!
 
Drives: 2009 BMP GTI
Join Date: Apr 2011
Location: NYC
Posts: 15
The weird thing is the car idles just fine and I didn't get any code.
$&cents is offline   Reply With Quote
Old 10-16-2016, 07:47 PM   #11
FriggenT
Banned
 
Drives: 2013 Wolfsburg gti DSG
Join Date: Feb 2016
Location: Maryland
Posts: 2,571
Quote:
Originally Posted by $Ęs View Post
The weird thing is the car idles just fine and I didn't get any code.
So the plugs, coils, fuel filter, pcv, have all been checked correct?
FriggenT is offline   Reply With Quote
Old 10-16-2016, 08:01 PM   #12
$&cents
Ready to race!
 
Drives: 2009 BMP GTI
Join Date: Apr 2011
Location: NYC
Posts: 15
Quote:
Originally Posted by FriggenT View Post
So the plugs, coils, fuel filter, pcv, have all been checked correct?

Not yet. Those are good points and I will start from there. What's a good indication of a bad PCV? Condensation in the line?


Sent from my iPhone using Tapatalk
$&cents is offline   Reply With Quote
Old 10-16-2016, 09:03 PM   #13
FriggenT
Banned
 
Drives: 2013 Wolfsburg gti DSG
Join Date: Feb 2016
Location: Maryland
Posts: 2,571
Quote:
Originally Posted by $Ęs View Post
Not yet. Those are good points and I will start from there. What's a good indication of a bad PCV? Condensation in the line?


Sent from my iPhone using Tapatalk
Well, there are so many from codes to oil around the pcv, build up around the filler neck. Some claim this doesn't work, but if you pull your dipstick out and you get no change in idle it's bad, if you open the oil cap and get no resistance, it's absolutely shot, there's some others, but I'd start there.
FriggenT is offline   Reply With Quote
Old 10-16-2016, 10:59 PM   #14
Geryon86
FIA World Rally Car Newbie
 
Geryon86's Avatar
 
Drives: MK7 R
Join Date: Aug 2014
Location: San Diego
Posts: 476
Sounds like you're bored of your K03.
__________________
16' LB R | DSG | APR Stage II HT |
11' SB GTI
|DSG|APR v3.1|CTS K04|
Geryon86 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:04 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.