GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > VW Golf R Forum


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-20-2017, 11:04 PM   #1
07STitoR
Oval Champion
 
Drives: 07 STi, 13 R
Join Date: Jan 2013
Location: Connecticut
Posts: 153
RNS-510 to RNS-315 no sound

Hey guys I put the stock radio back in and now the RNS-315 has no sound. If I code from dyna audio BAP to the regular dyna audio theres sound but after I shut the car off its back to normal. The radio works, I'm just assuming theres a coding problem. Any help or suggestions is greatly appreciated!
07STitoR is offline   Reply With Quote
Old 01-20-2017, 11:17 PM   #2
Bill@EurozoneTuning
Rally Car Newbie
 
Drives: 2011 GTI Autobahn
Join Date: Sep 2013
Location: Windsor, CT
Posts: 295
Try disconnecting the negative terminal of your battery for a few minutes, to allow your amplifier to refresh.

If not, it has to be a coding issue of some sort.

Thanks,
Bill
Bill@EurozoneTuning is offline   Reply With Quote
Old 01-21-2017, 12:20 AM   #3
07STitoR
Oval Champion
 
Drives: 07 STi, 13 R
Join Date: Jan 2013
Location: Connecticut
Posts: 153
Quote:
Originally Posted by Bill@EurozoneTuning View Post
Try disconnecting the negative terminal of your battery for a few minutes, to allow your amplifier to refresh.

If not, it has to be a coding issue of some sort.

Thanks,
Bill
Strangely this worked THANK YOU! The RNS-510 I bought from you guys last spring is still working great! Also SiriusXM never disconnected RNS-315, free satellite radio for the new owner lol.
07STitoR is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:50 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.