GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 03-24-2017, 09:10 PM   #1
Avdigigeek
Oval Champion
 
Drives: MKVI 10 GTI MKVI 12 sport wagon tdi
Join Date: Apr 2013
Location: Midwest
Posts: 154
!Need help trouble shooting my clutch!

Hello all,
I need some help trouble shooting my clutch.



Current specs
KMD tuning stage 3 clutch same as this one http://www.golfmk6.com/forums/showthread.php?t=91799
Plus steel braided clutch line.

Around 6k miles on the new clutch.

A couple weeks ago it became hard to get it in gear while driving.
and now I can get it in gear at a stop at all.

I initially thought the bleeder was roached so I replaced it with an ECS bleeder block bled ( with the motive) everything and still the same problem. Peddle still feels spongy and has since we swapped the clutch last spring.

The clutch engages but way to low for me to get it in gear.
Just did a run rev matching and that seems fine,clutch itself seems to grab well just won't let me shift since the peddle is doing next to nothing from a a disengagement perspective.


System is holding pressure as far as I can tell.
I don't see or feel any fluid leaking slave or the master?
I'm kind of stumped at this point?

Any pointers on what to trouble shoot next?
or any good shops around Dallas?

We've just moved down here and I don't have any connections like I did back home.

thanks in advance for any help.


Avdigigeek is offline   Reply With Quote
Old 03-24-2017, 09:28 PM   #2
Mbutler183
Touring Car Newbie
 
Drives: 2011 GTI Autobahn
Join Date: Sep 2013
Location: Tallahassee FL
Posts: 175
Had the exact same issue and it was a Slave Cylinder
Mbutler183 is offline   Reply With Quote
Old 03-24-2017, 10:22 PM   #3
JS12
Oval Newbie
 
Drives: 2012 GTI
Join Date: Jun 2012
Location: Los Estados Unidos
Posts: 132
Sent you a PM.
JS12 is offline   Reply With Quote
Old 03-25-2017, 03:11 PM   #4
simpson110
FIA World Rally Car Champion
 
Drives: 2013 gti
Join Date: Dec 2012
Location: ct
Posts: 526
Most likely slave/tob
__________________
Mods: cts ko4 w/ apr v3.1, gfb dv+, HS tuning rsr, ttrs bbk, spm intercooler, dg springs, bsh race intake, spm catless dp, cts cb, nsp redline boost gauge in vent pod, vacar led tails, vagcom tweaks

Pm me for vagcom in southern ct(near new haven)
simpson110 is offline   Reply With Quote
Old 03-29-2017, 09:30 AM   #5
Avdigigeek
Oval Champion
 
Drives: MKVI 10 GTI MKVI 12 sport wagon tdi
Join Date: Apr 2013
Location: Midwest
Posts: 154
Arg, I'm going to be pretty annoyed if it's the slave, how could it go bad in 6k miles.
Oh well to the shop it goes, I'm not dropping this clutch again to change the slave.
Avdigigeek is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:42 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.