GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Golf 2.5L Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 08-05-2017, 08:08 PM   #1
Staver
Go Kart Newbie
 
Drives: 2012 MKVI Golf - 2.5L
Join Date: Aug 2017
Location: Seattle
Posts: 27
Cold start noises after intake installed

Just wanted to share this with others. After I installed an AEM intake I noticed some strange noises when cold starting. I did some digging as it happened every morning when starting my car. Symptoms were as follows:

1) starting car
2) engine would rev to about 2k
3) RPMs would slowly decrease to just under 1k as the engine "did its thing"
4) right around 1200 RPM I would hear this strange noise - like extra machinery or something metalic

Turns out it was the secondary pump running - apparently the stock air flow and filter system has some baffling to suppress this noise.

Took me awhile to figure this out and wanted to share it with the forum in the hopes of saving others diagnostic time.

Mark
Staver is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:04 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.