GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-10-2017, 02:04 PM   #1
Short Bus
FIA GT Newbie
 
Drives: '10 GTI
Join Date: Sep 2011
Location: Texas
Posts: 700
Oil level sensitivity

*edit* - the follow was posted prior to noticing that the noise is connected to the new AC compressor. Start car, hear noise, turn off AC, sound stops, turn on AC, sound comes back. Here's to me throwing too much thought at the wrong thing.

Before I elaborate, the noise wasn't dramatic. It was subtle, and would take a good microphone to capture. Also, I believe my car is fine and healthy, I'm not trying to fix a problem, I'm trying to find a better understanding of how this engine runs.

Note: I check my oil every time I put fuel in my car and then top up every time it gets to about half a quart from where full is indicated on the dipstick.

A couple of weeks ago I observed a very, very light rhythmic "swooshing" sound coming from the front of the engine. Just prior to that I had some air conditioner work done and the high pressure side port failed and dumped all the refrigerant into the engine bay. I felt that the sound was probably in some way related to the accessory belt and all the pulleys getting soaked in refrigerant, so I decided to keep an eye on it and see how it sounds after it had time to dry out.

Anyway, a couple of days ago I removed the sound deadening pad from the hood and suddenly I could hear that swooshing noise from inside the car. Took a short drive around the block and the noise goes away above idle.

So I check the oil and it's close enough to my 1/2 quart point that I top it off. No more noise.

Is the timing chain system in these cars so sensitive to such small changes in oil pressure that it gets unhappy at just a half a quart low? I had the latest revision of the timing chain tensioner installed a bit over a year ago as preventative maintenance.

The sound was definitely coming from a very slight amount of friction between moving parts on the front of the engine. That the noise went away when I added such a small amount of oil points to something behind that timing chain cover.

I'm not sure to what degree the tensioner depends upon oil pressure to do it's job, but my best guess was a very slight amount of slack in the chain caused the chain to lose just enough pressure off of the guides to generate that rhythmic swooshing noise.

Any thoughts?

Last edited by Short Bus; 09-10-2017 at 09:33 PM.
Short Bus is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:36 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.