GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing


Reply
 
Thread Tools Search this Thread Display Modes
Old 09-12-2017, 11:01 PM   #1
NameWasUsed
Ready to race!
 
Drives: 2011 GTI 2 Door
Join Date: Aug 2017
Location: Lancaster, CA
Posts: 18
Possible oil pump leak

I was curious if anyone can give me some guidance.
Last night I put in a rear sway bar, no problems on installation, however I did let my exhaust hang a few times, but I have a Unibrace UB that supported it pretty well. Beyond that I didn't get anywhere near the engine.

Anyways, I take it for a test drive, come back and my car is crackling pretty loud. Check and it have two pretty decent sized spots of oil on the ground, and one smaller one I'm guessing from when I warmed up and left. Also it seems I lost about 1/3-1/2 a quart of oil. I looked under, and seem to hand located a drip coming from the oil pump. I'm still pretty new at engine stuff, can anyone help me figure out what might be wrong before I have to take it in?

Car is a 2011 GTI, Automatic, 71k, just had DSG and oil service, among other things done at a trusted mechanic at 68k, when I bought the car.
New factory turbo installed by dealer at 69k
I'm tuned APR stage 1, got all my coils, valves and such upgraded

The first picture is looking straight up, and it's just the run down



The second is a hose (I think) that may be leaking slowly, not sure if it's just run off or if the hose clamped area is bad.



The third and fourth are what I think is the source. A zoomed out view, then zoomed in to the drip.




The last picture was taken near my dogbone mount. It looked to be a completely separate, much smaller leak, with not enough to make a drop forming. But it did seem unrelated to the other leak.



**I went under right before I posted this and found what seemed to be a drip higher up, I don't know know why I wiped it before taking a picture... Best illuminated angle I could get, sorry. But the white circle is the position of the newly found drop, red circle is the drip location of picture 3 and 4.


Also running the engine didn't seem to get anything dripping, I haven't driven it however, just idled
NameWasUsed is offline   Reply With Quote
Reply

Tags
leak, mk6, mkvi, oil, oil pump

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 11:36 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.