GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-19-2017, 07:55 PM   #1
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
Using a VCDS?

I am borrowing my brothers VCDS and finally have a laptop to use in the car. I just don't know what I am doing with it. I want to see if I can find any problems that may be causing my P0302 code that likes to pop up (among the occasional other codes). It hasn't come around in a month or two, but every time I am in the clear it comes back.

Am I just looking to read codes, or can I do data logging with actual driving/pulls?

I'm at a loss and would appreciate any help. I am looking on the Ross-Tech site at the manual, but I don't know if it's simple and I am overthinking it or not. I really don't want to click some wrong buttons/erase any code and mess my car up.
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-19-2017, 10:12 PM   #2
sterkrazzy
Formula 5000 Champion
 
sterkrazzy's Avatar
 
Drives: mk6 gti
Join Date: Nov 2014
Location: United States
Posts: 2,074
It's pretty easy. Just take it slow and play around with it. Follow the guides.

If you're gonna do stuff like this - http://www.golfmk6.com/forums/showpo...3&postcount=40
Make sure you always save the original code, use notepad or wordpad if you have to and paste your original code into it. That way if you do screw something up you can restore it to what it was originally. A lot of those tweaks have picture guides, so follow those and do what I said first and you'll be fine.

You can pull up engine codes, you won't do anything any harm by clearing anything. This one is pretty self explanatory once you get in there.

Data logging isn't too difficult, but it is kind of a pain trying to do it alone. APR has a good guide on how to do it - https://www.goapr.com/support/datalogging.php
__________________
Mk6 CSG GTI 6sp | Stratified Tuned | Sachs SRE Stage 2 Clutch | DG SS | Raceseng Ashiko Heavy Shift Knob | Integrated Engineering CAI | CTS Turboback | GFB DV+ | Neuspeed RSe52's + Intercooler | Michelin PSS | 034 RSB + Upper Strut Mounts + Street Density Motor Mounts + Locking Collars | Eibach Pro-Street-S Coils | Energy Suspension Dogbone Insert | Fluidampr Pulley | Tyrolsport Stage 2 Hatch Brace | Stoptech Slotted Rotors
sterkrazzy is offline   Reply With Quote
Old 10-19-2017, 10:57 PM   #3
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
Incredibly helpful! Thank you. For now I will start slow and just do the code checks and data logging. I'll leave tweaking options for later.
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-20-2017, 06:41 PM   #4
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
So I simply can't get the thing to work. I've tried installing the software and uninstalling it multiple times. I keep getting "Ross- Tech USB Interface Not Found! USB Library Version: 03.02.07 Interface: Not Found!"

It's a Micro-CAN and was bought directly from Ross-Tech. So I am unsure of what the issue is. Any suggestions?




__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-21-2017, 04:14 AM   #5
snobrdrdan
Formula 2 Champion
 
snobrdrdan's Avatar
 
Drives: a VW
Join Date: May 2010
Location: Southeast Michigan
Posts: 7,723
Send a message via AIM to snobrdrdan
^^^
You had the USB end plugged in for that test, right?

For the first time, you have to open the software with the cable plugged in & it'll "find" the cable on the USB port that you're using....then you have to click SAVE.

THEN you can start using it
__________________
2017 Passat VR6
2017 Passat R-line
snobrdrdan is offline   Reply With Quote
Old 10-21-2017, 11:49 AM   #6
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
I had the USB end plugged in. I also tried with it plugged into the car and the laptop. However I did this after opening the software. I plugged it in before the software opened (and also after a laptop update) and it worked after two tries. So that seems to have fixed it! I am off to go get some logs and will report back later.

Thank you snobrdrdan!
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-21-2017, 03:00 PM   #7
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
I followed the APR suggestions (for Round 1 Boost/Fueling Diagnostics) and don't think I am doing this right. I only got some basic info. I did 3 pulls in 3rd gear from 1,500 RPM to fuel cutoff (couldn't risk doing 4th gear pulls to redline). I thought I was logging to get a bunch of numbers/values coinciding with the RPM as the pull progresses, but that's clearly not what I did. Any suggestions from here?

Saturday,21,October,2017,12:55:41:38134
VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
VCDS Version: 17.8.0.1 (x64)
Data version: 20170721 DS276.2
www.Ross-Tech.com


VIN: -----------------(edited) License Plate:


Address 01: Engine (1K0 907 115 AL)

12:55:39
2200 /min Engine Speed (G28)
22 Misfire Counter
0.95 Lambda Control Bank 1 (actual)
0.0 % Accel. Pedal Pos. Sensor 1 (G79)
7.1 % Throttle Valve Angle
0.00 ms Injection Timing
40.00 bar Fuel Rail Pressure (spec.)
149.96 bar Fuel Rail Pressure (actual)
15.8 % Engine Load (actual Value)
2.0 % Boost Pressure Control (N75)
310.0 mbar Boost Pressure (specified)
1020.0 mbar Boost Pressure (actual)

Edit: Found this over on the MKV part of the site http://www.golfmkv.com/forums/showthread.php?t=28417 and think that will help get the correct logs.
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils

Last edited by gtimk6spd; 10-21-2017 at 03:46 PM.
gtimk6spd is offline   Reply With Quote
Old 10-21-2017, 05:23 PM   #8
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
Unfortunately I do not see the same arrangement come up after running Meas. Blocks - 06 but rather a mess of things. Possibly due to using OpenOffice Spreadsheet vs Excel (which I do not have).


CEL is back P0300 and P0302
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-23-2017, 08:51 AM   #9
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 5,851
whens the last time you changed your plugs and coils?
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 10-23-2017, 07:47 PM   #10
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
I don't remember exactly, but I would say under 10k ago. I had at least the P0302 when I got new plugs and coils though. I even bought another coil for the 2nd cylinder and tried another set of plugs at that time. The code still popped up.

When my intake manifold was replaced the dealership said my valves did not need to be cleaned. I believe it was shortly after and I still had the P0302 code. Either the dealership lied because they wanted me to pay out of pocket for a carbon cleaning on a separate occasion, or it wasn't bad yet. That makes me think the carbon buildup isn't the issue and that something like an injector is having trouble.
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-23-2017, 08:00 PM   #11
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
From what I've read too the valve springs should be fine and don't show issues until K04 swap or bigger. I still wonder if that's a possibility, albeit a rare one, on just Stage 2.
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-26-2017, 04:42 PM   #12
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
Idle seems a bit more rough, especially now that the temperatures are dropping. I hope I can figure this out before the problem has persisted for over 1 year. I have no new leads
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
Old 10-27-2017, 09:04 AM   #13
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 5,851
Quote:
Originally Posted by gtimk6spd View Post
Idle seems a bit more rough, especially now that the temperatures are dropping. I hope I can figure this out before the problem has persisted for over 1 year. I have no new leads
maybe double check your spark plug gaps? If they are to wide/close they could be causing issues.
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 10-27-2017, 05:49 PM   #14
gtimk6spd
Oval Newbie
 
gtimk6spd's Avatar
 
Drives: 2010 GTI 2 door 6 speed
Join Date: Jun 2016
Location: Washington
Posts: 123
Quote:
Originally Posted by lilonespaz View Post
maybe double check your spark plug gaps? If they are to wide/close they could be causing issues.
I'll pull them all this weekend and see where they are at. I believe I have tried both 0.028 and 0.032 gaps, but I haven't checked in a while. I might as well order some new plugs too on the off chance I had 2 sets of bad plugs. My car is running a little rough at idle and under light throttle it seems to hesitate.

There is an APR shop about an hour away from where I live. I just can't get to them between work and school. I'm just hoping I can figure this out instead of paying a bunch of money for them to diagnose it. At that point I'd probably just have them do a carbon cleaning and test my injectors (if that's something they can do).
__________________
2010 GTI 6MT CW 2 DR | APR Stage 2, DP, Cabonio Intake, Catch Can, Pendulum | WaveTrac LSD | Southbend Stage 2 Daily | DieselGeek Sigma 6 | AWE Catback DBT | Neuspeed Hi-Flo | ARM FMIC, TOP | NewSouth Boost Gauge | 034 Dogbone, Subframe, Engine/Tranny Mounts | TyrolSport Master Bracket | "R8" Coils
gtimk6spd is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:19 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.