GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-03-2017, 06:40 AM   #15
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,688
Quote:
Originally Posted by A3Scott20 View Post
it might be the car does up shift automatically (yes in Manual mode) by DSG software protection when RPM is at rev limit and you up shift AGAIN (because you see RPM is high) at the same time. I met this many times haha


My thoughts.
notovicrious is offline   Reply With Quote
Old 11-03-2017, 06:41 AM   #16
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,688
Quote:
Originally Posted by JayJayTheJetPlane View Post
No not redlining or paddling, first time was while in second, i floored the accelerator and shifted at about 4/5krpm from 2nd to 3rd gear by accident and instead it skipped into 6th and had hit a very high rev noise.....then about idk 4 months later driving down the road at about 3krpm, hit the accelerator to about 5k and shifted up i believe from 2nd or 3rd (cant remember) and again it skipped to 6th, then the last time which was about a month ago, driving and i accelerated a but aggressive and i went to shift from 3rd to 4th and it shot to 6th...everytime it has happened all i did was had a milisecond freakout click shifter back into "d"/drive and it would go back down to the right gear immediatley...id go back into manual mode and be fine for months until it randomly happens....also this never happens while in drive or sport mode, only sometimes in manual mode when i floor the accelerator, my original guess was early shifting while gears werent ready to switch but people have told me no so idk.....my friend who works at audi is gonna have me bring my car over to him so we can vagcom and see of any codes pop up and if not he thinks possibly the tcm might need an update/reset


Damn thatís unheard of for me. Scary. Good luck my dude. Iíll keep an eye out for the cause.
notovicrious is offline   Reply With Quote
Old 11-03-2017, 07:07 AM   #17
Phur
FIA World Rally Car Champion
 
Phur's Avatar
 
Drives: 2013 VW GTI Autobahn
Join Date: Dec 2015
Location: IN
Posts: 665
You said that the first time it had a high rev noise. Did it do that the other times?


Sent from my iPhone using Tapatalk
Phur is offline   Reply With Quote
Old 11-03-2017, 09:44 AM   #18
FocalPoint
Formula 3000 Champion
 
FocalPoint's Avatar
 
Drives: MKV GTI/MKVI GTI
Join Date: Jun 2011
Location: Fort Lauderdale, FL
Posts: 4,626
Quote:
Originally Posted by Jeffs2013GTI View Post
Mechatronic Failures are very rare on MK6 GTI's at least here in the States. I mean its a fluke if you have one fail. Not to say this isn't the case, it is a possibility.

Lets hope not. DSG is still the Transmission to have on these cars. Performance wise anyway.

Keep us posted Please on this...


Jeff
Rare? Hah... I dunno about that. When I took my car in to have it checked out at the dealer, they were about ready to warranty my out of warranty DSG along with a CC and another GTI for the mech unit. All 2011 or recent. They found out my warranty had lapsed and gave me an estimate of $2200.

It might be rare to you, but check out the complaints for the NHTSA site on this model. Tons of problems with DSG false neutrals.

I have yet to rectify my issue, and I've flushed the fluid twice, level is perfect, reset has been done. Nothing left but the mech unit which is likely failing much like the MKVs and the MK7s. I'm praying for a recall or a better job opp so I can ditch this car as it's a money pit for repairs at this point.
__________________

Last edited by FocalPoint; 11-03-2017 at 05:44 PM.
FocalPoint is offline   Reply With Quote
Old 11-03-2017, 12:28 PM   #19
zef
Oval Champion
 
Drives: 2013 GTI
Join Date: Dec 2016
Location: CT
Posts: 168
I thought the DSG's had an extended 10 year 100k mile warranty?

My car skipped gears if I red lined it then clicked a gear at the same time. I had the DSG flashed and had the automatic upshift removed. Have not had an issue since. I would first look into whether the DSG is still under warranty, and if not, to invest in a good quality DSG tune. I've had a few different ones and I like APR's the best. It really transforms the transmission in a positive way.
__________________
'13 GTI CW 2 DR (DSG) - Eurodyne Stage 2/HPA DSG Tune | Cobb TBE | IE CAI | IE FDS IC | 034 CC | VWR Subframe Pucks | 034 SD Mounts | MSS SPRING KIT (learn more here) | 034 Pendulum Mount | Supaloy Control Arms | B6 Passat Front Spindles | Koni Yellows | RSE10 | more to come! Follow me on Instagram!: jg_gti
zef is offline   Reply With Quote
Old 11-03-2017, 12:37 PM   #20
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,688
Quote:
Originally Posted by zef View Post
I thought the DSG's had an extended 10 year 100k mile warranty?



My car skipped gears if I red lined it then clicked a gear at the same time. I had the DSG flashed and had the automatic upshift removed. Have not had an issue since. I would first look into whether the DSG is still under warranty, and if not, to invest in a good quality DSG tune. I've had a few different ones and I like APR's the best. It really transforms the transmission in a positive way.


Thatís awesome. Iím awaiting COBBís DSG tune. Itís in the works and I canít wait to remove the torque restriction amongst other things.
notovicrious is offline   Reply With Quote
Old 11-03-2017, 12:38 PM   #21
FocalPoint
Formula 3000 Champion
 
FocalPoint's Avatar
 
Drives: MKV GTI/MKVI GTI
Join Date: Jun 2011
Location: Fort Lauderdale, FL
Posts: 4,626
Quote:
Originally Posted by zef View Post
I thought the DSG's had an extended 10 year 100k mile warranty?

My car skipped gears if I red lined it then clicked a gear at the same time. I had the DSG flashed and had the automatic upshift removed. Have not had an issue since. I would first look into whether the DSG is still under warranty, and if not, to invest in a good quality DSG tune. I've had a few different ones and I like APR's the best. It really transforms the transmission in a positive way.
On the MKV cars, yes. Not MK6.
__________________
FocalPoint is offline   Reply With Quote
Old 11-03-2017, 04:07 PM   #22
JayJayTheJetPlane
Autocross Champion
 
Drives: 2013 CSG DSG Autobahn GTI
Join Date: Aug 2017
Location: Queens, NYC
Posts: 97
Quote:
Originally Posted by notovicrious View Post
Thatís awesome. Iím awaiting COBBís DSG tune. Itís in the works and I canít wait to remove the torque restriction amongst other things.
Yeah same here, I want to go cobb when i do ecu and tcu flash( hopefully it gets released soon)
JayJayTheJetPlane is offline   Reply With Quote
Old 11-03-2017, 04:08 PM   #23
JayJayTheJetPlane
Autocross Champion
 
Drives: 2013 CSG DSG Autobahn GTI
Join Date: Aug 2017
Location: Queens, NYC
Posts: 97
Quote:
Originally Posted by Phur View Post
You said that the first time it had a high rev noise. Did it do that the other times?


Sent from my iPhone using Tapatalk
sorry yeah all 3x
JayJayTheJetPlane is offline   Reply With Quote
Old 11-03-2017, 04:10 PM   #24
JayJayTheJetPlane
Autocross Champion
 
Drives: 2013 CSG DSG Autobahn GTI
Join Date: Aug 2017
Location: Queens, NYC
Posts: 97
Quote:
Originally Posted by notovicrious View Post
My thoughts.
I thought this too but the numbers dont add up, it shouldnt go from 2 to 6 or 3 to 6 from a "double" shift
JayJayTheJetPlane is offline   Reply With Quote
Old 11-03-2017, 04:14 PM   #25
JayJayTheJetPlane
Autocross Champion
 
Drives: 2013 CSG DSG Autobahn GTI
Join Date: Aug 2017
Location: Queens, NYC
Posts: 97
Quote:
Originally Posted by notovicrious View Post
Damn thatís unheard of for me. Scary. Good luck my dude. Iíll keep an eye out for the cause.
Yeah no one seems to know lol, this week ive purposely driven and shifted at about the same numbers as I spoke about here, same hard acceleration etc and nothing...it does everything just perfect....its really random when it has happened thats why it throws me off, it isnt a specific way or time that Triggers it....jsut when it does happen and Im obvipusly not expecting it, my heart sinks to the floor thinking something is about to explode
JayJayTheJetPlane is offline   Reply With Quote
Old 11-03-2017, 04:15 PM   #26
notovicrious
Formula 5000 Driver
 
notovicrious's Avatar
 
Drives: 2011 GTi 2.0T
Join Date: Dec 2014
Location: New Jersey
Posts: 1,688
Quote:
Originally Posted by JayJayTheJetPlane View Post
Yeah no one seems to know lol, this week ive purposely driven and shifted at about the same numbers as I spoke about here, same hard acceleration etc and nothing...it does everything just perfect....its really random when it has happened thats why it throws me off, it isnt a specific way or time that Triggers it....jsut when it does happen and Im obvipusly not expecting it, my heart sinks to the floor thinking something is about to explode


Weíll take it easy and get her into the shop bro, donít stress it just get her to the ďdocĒ
notovicrious is offline   Reply With Quote
Old 11-03-2017, 04:16 PM   #27
JayJayTheJetPlane
Autocross Champion
 
Drives: 2013 CSG DSG Autobahn GTI
Join Date: Aug 2017
Location: Queens, NYC
Posts: 97
Quote:
Originally Posted by Carlosfandango View Post
Found this but it doesn’t seem to offer a solution! I haven’t read the links though.
http://www.golfmk6.com/forums/showthread.php?t=60777




Sent from my iPhone using Tapatalk
This guy has my exact problem! altough sounds like its often for him luckily its only been 3x in a year that it has happened to me...im gonna go through these posts and see if anything thanks!
JayJayTheJetPlane is offline   Reply With Quote
Old 11-03-2017, 04:22 PM   #28
Carlosfandango
FIA World Rally Car Champion
 
Carlosfandango's Avatar
 
Drives: 2010 MK6 GTI 6MT CSG
Join Date: Dec 2016
Location: UK
Posts: 597
Quote:
Originally Posted by JayJayTheJetPlane View Post
This guy has my exact problem! altough sounds like its often for him luckily its only been 3x in a year that it has happened to me...im gonna go through these posts and see if anything thanks!


Maybe worth sending them a PM to see if they worked it out!


Sent from my iPhone using Tapatalk
Carlosfandango is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:52 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.