VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum -

Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes

Thread Tools Search this Thread Display Modes
Old 03-06-2018, 02:06 AM   #1
Passed Driver's Ed
Drives: 2012 A3 S-line
Join Date: Mar 2016
Location: OC, Ca
Posts: 11
Weird sound/slipping between gears DSG

Car is a 2012, has 99k miles on it and recently going between gears there is a sort of zipper zzzzzz sound and it will grab real quick and jerk a bit. Same thing happens down shifting and in sport mode it seems a tiny bit better, but there is still a problem.

Did a search and I didn't find a ton out there. I did see that a couple easy things to do is to change transmission oil/filter and another is to "recalibrate" the transmission by doing some process of turning on the ignition, put down the accel pedal all the way and then turning on the car. I can tell when I do that that something is happening, but it didnt fix it and neither did changing the oil.

a couple other notes, it sat for 48 hours as I wasn't able to change the transmission oil right away, and it sat without a battery in the car, so that kind of "resetting" the computer would have been done during that process. Also, no unsual transmission codes are popping up in my OBD reader.

Anyone else have this issue? Any ideas what it could be?

I have a feeling that the tranny is shot and its going to be a $5k+ ordeal.
rodH is offline   Reply With Quote
Old 03-06-2018, 02:09 AM   #2
FIA World Rally Car Champion
Drives: 09 GLI
Join Date: Jul 2016
Location: Bay Area
Posts: 508
Pressing the accel and turning the key does nothing so whatever you felt is placebo and doesnt apply to this trans. There is a way to perform basic setting reset with VCDS or something similar like OBDEleven but not sure if that will help you. Whens last time service was performed?
BudgetPhoenix is offline   Reply With Quote
Old 03-06-2018, 03:09 AM   #3
FIA GT Champion
Boscogn's Avatar
Drives: CSG 2013 GTI DSG 4DR
Join Date: Jun 2015
Location: San Luis Obispo, CA
Posts: 1,126
It could be the mechatronics taking a duce.

Sent from my Pixel using Tapatalk
Wish List: Golf R InterCooler | Unitronic or IE CAI | P3 Air Vent Boost Gauge | 034 Motorsports RSB
NOTE: Please PM me if you are selling anything in my wishlist! Also check out my Build Thread!
Boscogn is offline   Reply With Quote
Old 03-06-2018, 04:06 AM   #4
A.SMK6's Avatar
Drives: 2011 GTI Autobahn (DSG)
Join Date: Jan 2018
Location: Dayton, OH
Posts: 3
Do you have any hesitation when accelerating from a stop? When my mechatronics unit started to go, the car would have a really bad hesitation and would occasionally have a rough downshift to first when slowing down. Mine went out at 58k, but that was my fault because I didn't check the records for the DSG service at 40k and sure enough when they replaced the unit they sad the fluid looked pretty bad. I believe it was around $2,200 to get it replaced at a local indy shop.
A.SMK6 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 06:30 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.