GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Marketplace > Private Classifieds - Buy, Sell and Trade

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-16-2010, 12:03 AM   #1
jaygotzswaqq
Autocross Champion
 
Drives: VW GTI MK6 BEING SOLD
Join Date: Oct 2010
Location: Gone
Posts: 105
Exclamation fuse diagram

Hey guys can anybody please upload a picture of the gti 2010 tsi fuse diagram (canadian just in case idk if its any different).. i need a image of both fuse box,,for some reason my radio is being wierd..everything is working fine only problem is that it isnt making a sound..and no its not on mute or nothing like that i put up the volumen and no sound at all -___- im guessing its a fuse or something...any help would be appreciated thanks
jaygotzswaqq is offline   Reply With Quote
Old 12-16-2010, 12:06 AM   #2
danielj
Moderator
 
danielj's Avatar
 
Drives: 2013 BMW x135
Join Date: May 2010
Location: Seattle WA
Posts: 8,064
Is your dealer out of reach? If it were me, I'd take it in before tinkering with something that I didn't modify myself.
__________________
What I used to drive: 2010 4dr GTI Shadow Blue/ DSG / HIDs/ Autobahn/ Dynaudio

APR Stage I/ Carbonio Stage I&II Intake/ H&R Super Sports & RSB/ 18" Avant Gardes/ OEM LED Tails/ Some cosmetic stuff/ Now I'm done modding - because I traded it in....
danielj is offline   Reply With Quote
Old 12-16-2010, 12:16 AM   #3
jaygotzswaqq
Autocross Champion
 
Drives: VW GTI MK6 BEING SOLD
Join Date: Oct 2010
Location: Gone
Posts: 105
i went today..some fat old lady attended me..said i had to make an appointment..i told her what was my problem and she didnt even mind gettin her fata$$ up from the chair to even send somebody to look at it for a second..all she said was that i need to buy a new radio...and i have no warranty..so i spent all day looking for a place to get it repaired..made 3 stops at audio stores and nobody knew what to do or what could it be...by the way i havnt done no audio work its just the factory dynaudio thing..no work on it
jaygotzswaqq is offline   Reply With Quote
Old 12-16-2010, 12:24 AM   #4
danielj
Moderator
 
danielj's Avatar
 
Drives: 2013 BMW x135
Join Date: May 2010
Location: Seattle WA
Posts: 8,064
Wow, that level of service, or lack there of, is insane! I can only imagine how frustrating that might be.

If it were me, I would go back and ask for a manager. Brand new car, under warranty, they should make it right.
__________________
What I used to drive: 2010 4dr GTI Shadow Blue/ DSG / HIDs/ Autobahn/ Dynaudio

APR Stage I/ Carbonio Stage I&II Intake/ H&R Super Sports & RSB/ 18" Avant Gardes/ OEM LED Tails/ Some cosmetic stuff/ Now I'm done modding - because I traded it in....
danielj is offline   Reply With Quote
Old 12-16-2010, 12:32 AM   #5
jaygotzswaqq
Autocross Champion
 
Drives: VW GTI MK6 BEING SOLD
Join Date: Oct 2010
Location: Gone
Posts: 105
yea i wish i could..but im not under warranty =(...It was like a 45 minute drive just to reach the dealer in pure silence lol so boring i just ended up putting my blackberry to play music on speaker -___-
jaygotzswaqq is offline   Reply With Quote
Old 12-16-2010, 12:37 PM   #6
jaygotzswaqq
Autocross Champion
 
Drives: VW GTI MK6 BEING SOLD
Join Date: Oct 2010
Location: Gone
Posts: 105
wow seriously? 52 views and nobody can help me out here cmon
jaygotzswaqq is offline   Reply With Quote
Old 12-16-2010, 12:38 PM   #7
dsm1983
Formula 5000 Champion
 
Drives: k04 GTI
Join Date: Sep 2009
Location: Birmingham, AL
Posts: 2,908
wrong forum broham
dsm1983 is offline   Reply With Quote
Old 12-16-2010, 02:05 PM   #8
jaygotzswaqq
Autocross Champion
 
Drives: VW GTI MK6 BEING SOLD
Join Date: Oct 2010
Location: Gone
Posts: 105
ohh,,i juss made it again in another forum
jaygotzswaqq is offline   Reply With Quote
Old 12-16-2010, 02:16 PM   #9
dsm1983
Formula 5000 Champion
 
Drives: k04 GTI
Join Date: Sep 2009
Location: Birmingham, AL
Posts: 2,908
Quote:
Originally Posted by jaygotzswaqq View Post
ohh,,i juss made it again in another forum
Sweet - duplicating threads now!
dsm1983 is offline   Reply With Quote
Old 12-17-2010, 12:18 AM   #10
jaygotzswaqq
Autocross Champion
 
Drives: VW GTI MK6 BEING SOLD
Join Date: Oct 2010
Location: Gone
Posts: 105
yuppp
jaygotzswaqq is offline   Reply With Quote
Old 12-20-2010, 08:31 PM   #11
jaygotzswaqq
Autocross Champion
 
Drives: VW GTI MK6 BEING SOLD
Join Date: Oct 2010
Location: Gone
Posts: 105
UPDATE..dealer said my amp was no good,,so now they want to charge me 710 dollars for a factory amp -__-
jaygotzswaqq is offline   Reply With Quote
Old 12-21-2010, 12:01 AM   #12
reelknead1
Formula 5000 Driver
 
Drives: 2010 CSG GTI
Join Date: Oct 2010
Location: Charlotte, NC
Posts: 1,400
Even though this is in the wrong forum, i'll bite.

Why is your car not under warranty if its a 2010?
reelknead1 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:08 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.