GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-05-2011, 02:02 PM   #1
ForTheLaLa
Autocross Newbie
 
ForTheLaLa's Avatar
 
Drives: Candy White 2011 GTI
Join Date: Sep 2010
Location: Richmond, BC
Posts: 74
Send a message via MSN to ForTheLaLa
Oil Pressure: Engine Speed Max 4000RPM

Hey everyone~

This warning just came up while driving home...not sure what it really means... has this warning come up for any of you guys? Theres a warning light as well just above the digital display on the dash when it first happens.

Thanks! I attached a picture as well ... the light goes away, but the warning data is stored in the dash now.
Attached Thumbnails
Click image for larger version

Name:	DSC00184.jpg
Views:	2201
Size:	268.2 KB
ID:	5806  
ForTheLaLa is offline   Reply With Quote
Old 01-05-2011, 02:13 PM   #2
roastpuff
Formula 5000 Champion
 
roastpuff's Avatar
 
Drives: Mk6 GTI
Join Date: Nov 2009
Location: Vancouver, BC
Posts: 2,356
Did you lose oil pressure? Bring it to the dealer and have them check it out.
roastpuff is offline   Reply With Quote
Old 01-05-2011, 02:37 PM   #3
Erwan
Formula 5000 Driver
 
Drives: 2011 GTI
Join Date: Nov 2010
Location: Ottawa
Posts: 1,412
Low oil pressure is generally very bad, well on all other motor's I've worked on.

Check your oil levels, and take it to the dealership asap.
Erwan is offline   Reply With Quote
Old 01-05-2011, 02:56 PM   #4
ForTheLaLa
Autocross Newbie
 
ForTheLaLa's Avatar
 
Drives: Candy White 2011 GTI
Join Date: Sep 2010
Location: Richmond, BC
Posts: 74
Send a message via MSN to ForTheLaLa
Yeah, I'm already afraid of driving it there...hope it doesn't do permanent damage...however I don't hear any unusual noises... sigh...you can see the km's on this vehicle...and already a problem..haha..jeez...
ForTheLaLa is offline   Reply With Quote
Old 01-05-2011, 03:06 PM   #5
Erwan
Formula 5000 Driver
 
Drives: 2011 GTI
Join Date: Nov 2010
Location: Ottawa
Posts: 1,412
Could just be the sensor or something minor, however best be very cautious with this sort of problem.
Erwan is offline   Reply With Quote
Old 01-07-2011, 08:58 PM   #6
ForTheLaLa
Autocross Newbie
 
ForTheLaLa's Avatar
 
Drives: Candy White 2011 GTI
Join Date: Sep 2010
Location: Richmond, BC
Posts: 74
Send a message via MSN to ForTheLaLa
Brought to the dealership..faulty ecu.. whew.... XD
ForTheLaLa is offline   Reply With Quote
Old 01-07-2011, 09:19 PM   #7
Erwan
Formula 5000 Driver
 
Drives: 2011 GTI
Join Date: Nov 2010
Location: Ottawa
Posts: 1,412
Quote:
Originally Posted by ForTheLaLa View Post
Brought to the dealership..faulty ecu.. whew.... XD
Good to hear
Erwan is offline   Reply With Quote
Old 01-07-2011, 10:06 PM   #8
Ronkerjake
FIA World Rally Car Newbie
 
Ronkerjake's Avatar
 
Drives: 2011 Evo X
Join Date: Jul 2010
Location: Washington DC
Posts: 434
generally vw's dont have mechanical problems until tens of thousands of miles. Their electronics are usually the source of all issues most of the time
__________________
2011 Evolution X MR
-Built/Tuned by Speedcircuit. AMS Widemouth Downpipe, Tomei Titanium test pipe, ETS V2 Extreme catback, ETS 5" SRI, ETS 4" FMIC, Cobb 3-port EBCS, AMS Fuel Rail, Kelford 214B, Cosworth Valves/Springs, OEM Bilstein shocks/Eibach Pro-Kit.
352AWHP/312 WTQ
Ronkerjake is offline   Reply With Quote
Old 02-17-2011, 10:29 AM   #9
Monstermk6
Rally Car Champion
 
Monstermk6's Avatar
 
Drives: MK6 GTI
Join Date: Dec 2009
Location: NY
Posts: 319
i just had something like this this morning, i came off an on ramp real hard into the turn and as i merged and gave it some gas it beeped a bunch of times and sayd:

"Oil pressure Engine Off"

something like that. i immediately slowed down and didnt hear anything weird and just kept going home. pretty sure i dont have an oil leak cause there was no oil under my car this morning when i woke up.

car drives perfectly normal today and even right after the light happened. it was on and then off real quick and didnt save in the mfi.

any ideas?
__________________
2010 mk6 GTi 2-door DSG || Carbon Steel Grey || Fully Loaded APR stage 2 || 42DraftDesigns Race downpipe || ST Coilovers || Clear side markers || BSH Race Intake
^totalled

2011 Subaru WRX
Monstermk6 is offline   Reply With Quote
Old 02-17-2011, 01:42 PM   #10
roastpuff
Formula 5000 Champion
 
roastpuff's Avatar
 
Drives: Mk6 GTI
Join Date: Nov 2009
Location: Vancouver, BC
Posts: 2,356
I think the G-forces made the engine get starved of oil on the oil pickup.

Kinda happens when you don't have a dry-sump system...
__________________
<a href=http://podi.ca target=_blank>http://podi.ca</a>[b]
roastpuff is offline   Reply With Quote
Old 03-24-2011, 09:16 AM   #11
christofur84
Passed Driver's Ed
 
Drives: Mk6 GTI
Join Date: Mar 2011
Location: houston
Posts: 6
Quote:
Originally Posted by ForTheLaLa View Post
Brought to the dealership..faulty ecu.. whew.... XD
Just happend to me this morning.....1200 miles on my GTI....im scared
christofur84 is offline   Reply With Quote
Old 03-24-2011, 09:59 AM   #12
mgomes89
Drag Race Newbie
 
Drives: mkvi gti
Join Date: Oct 2010
Location: roselle park, nj
Posts: 48
Quote:
Originally Posted by ForTheLaLa View Post
Brought to the dealership..faulty ecu.. whew.... XD
Thats great to hear! would really suck if it was something serious with under 350 kms on the car!
mgomes89 is offline   Reply With Quote
Old 05-07-2011, 09:03 PM   #13
Vangaurd6
Newbie
 
Drives: 2011 GTI
Join Date: May 2011
Location: Delaware
Posts: 1
Happened to me too..

I have a new 2011 GTI with 800 miles on it. I had the same message but also had the icons as well. The dealership is trying to diagnose the root cause.
Vangaurd6 is offline   Reply With Quote
Old 05-07-2011, 10:42 PM   #14
Stocktastic
Formula 3000 Driver
 
Stocktastic's Avatar
 
Drives: I gotter meotter.
Join Date: Aug 2010
Location: Wilmington, NC
Posts: 2,996
Send a message via AIM to Stocktastic
How hard are you guys driving these things?
__________________
Facebook | Flickr | Photo Thread
Current: 2013 Grabber Blue 5.0 | 6MT | Brembos | Track Pack | Recaros
1997 Montego Blue Miata | 14x7 RPF1s | Megan Racing EZ Streets | Falken Azenis RT-615K | BossFrog Clearview MAXX
Stocktastic is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:40 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.