GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-04-2009, 01:54 AM   #1
nyte3k
Oval Newbie
 
Drives: 09 TSX
Join Date: Aug 2009
Location: Atlanta
Posts: 128
Any MK6 GTI issues?

Just wondering, if any of the owners of the new GTI have had any problems? Also post your current mileage as well.
__________________
Flash cards and multiple-choice tests on your iPhone and Mac - SimpleLeap Software
nyte3k is offline   Reply With Quote
Old 11-05-2009, 11:25 AM   #2
flokwon
Ready to race!
 
Drives: 2010 VW GTI
Join Date: Oct 2009
Location: Queens, NY
Posts: 23
120 miles so far, picked up the car 3 days ago....noticed water condensation is forming inside the rear blinker lights on the driver's side.
flokwon is offline   Reply With Quote
Old 11-05-2009, 11:42 AM   #3
Tecni
FIA GT Champion
 
Tecni's Avatar
 
Drives: 2010 Volkswagen GTI
Join Date: Oct 2009
Location: Orlando, FL
Posts: 991
750 miles so far. I've owned it for a week. No issues.
Tecni is offline   Reply With Quote
Old 11-05-2009, 11:46 AM   #4
KGBZZ!
Autocross Champion
 
Drives: 2010 GTI
Join Date: Oct 2009
Location: Texas
Posts: 91
About 1200 miles on mine and no major issues, except for one that I caused myself, which was a broken fuel flap and a nasty little ding as a result. Ding repaired by Dent Wizards (fantastic job he did too) and fuel flap on order. In another post, though, I mentioned the following:

One thing that happens is a knocking noise that seems to come from the rear passenger side. It only happens when the car is cold (first start-up of the day), does not happen straight away and within a few minutes it is gone.

The car makes other odd noises too, sort of like me when I first wake in the morning. Few rattles noisy brakes and a noisy engine. Once warm, though, most of the noises go away.

Also noticed that while driving at speed a couple of times that the car sputtered a bit. I had been messing with the gas cap/fuel flap so I attribute that to getting air in fuel tank or not having the fuel cap seated well enough.

K
KGBZZ! is offline   Reply With Quote
Old 11-05-2009, 12:14 PM   #5
mongo
Oval Newbie
 
Drives: '10 CSG GTI
Join Date: Mar 2009
Location: Ohio, USA
Posts: 133
So far, I think the biggest problem with the GTI is getting it.

I think I've read that the noise from the passenger side is the fuel pump. It does some sort of priming after a long night of not being driven... Think I even saw a post describing how to place some extra sound insulation to make that noise pretty minimal.
mongo is offline   Reply With Quote
Old 11-05-2009, 12:15 PM   #6
Chris@APR
Oval Newbie
 
Chris@APR's Avatar
 
Drives: 2010 CW GTI APR (STG3)
Join Date: Aug 2008
Location: Auburn
Posts: 123
Send a message via AIM to Chris@APR
230 miles

Everything seems to be okay, i have the Navi Unit, and it seems to have a light buzzing sound...maybe it's the HDD.

Oh, and my rear washer nozzle on the hatch spoiler leaks... grrrr
__________________
APR Tuned "The Road to Performance"

2006 UG GTI APR Stage 4 (Sold)
2010 Candy White GTI APR Stage 3 Hotness
Chris@APR is offline   Reply With Quote
Old 11-05-2009, 12:44 PM   #7
Flux
Drag Race Newbie
 
Drives: future GTI owner
Join Date: Sep 2009
Location: San Jose
Posts: 47
hmm i hear the rear washer has issues
Flux is offline   Reply With Quote
Old 11-05-2009, 02:52 PM   #8
zambrowiak
Go Kart Newbie
 
Drives: 2010 GTI MK6
Join Date: Oct 2009
Location: Chicago
Posts: 34
650miles. Since the first day of ownership(2nd week) I got funny goobling knocking like noise during clutch engagement from the first gear only. The noise is rather quiet and disappears after full clutch engagement. If I let go off the clutch very slowly there is no noise at all. Anyone with manual noticed that?
Other than that no issues.
zambrowiak is offline   Reply With Quote
Old 11-05-2009, 04:35 PM   #9
Phlong
Passed Driver's Ed
 
Drives: 2010 GTI
Join Date: Nov 2009
Location: Winnipeg
Posts: 9
Haven't done much driving; only about 175km but haven't noticed anything substantial out of the ordinary. I do hear the slight buzzing a previous poster mentioned and I also attributed that sound to the HDD but I'm not positive. Not many weird noises or leakages experienced on my end.
Phlong is offline   Reply With Quote
Old 11-05-2009, 09:12 PM   #10
Gele77
Passed Driver's Ed
 
Drives: Golf GTI DSG Mk6
Join Date: May 2009
Location: Sweden
Posts: 5
fine

8000 km... no problems at all so far.
Gele77 is offline   Reply With Quote
Old 11-05-2009, 10:13 PM   #11
Tecni
FIA GT Champion
 
Tecni's Avatar
 
Drives: 2010 Volkswagen GTI
Join Date: Oct 2009
Location: Orlando, FL
Posts: 991
Quote:
Originally Posted by Chris@APR View Post
230 miles

Everything seems to be okay, i have the Navi Unit, and it seems to have a light buzzing sound...maybe it's the HDD.

Oh, and my rear washer nozzle on the hatch spoiler leaks... grrrr
I have the same issue and it makes a small mess on the back windshield
Tecni is offline   Reply With Quote
Old 11-05-2009, 10:28 PM   #12
Alex
FIA World Rally Car Champion
 
Drives: GTI MkVI Stage 2
Join Date: Jul 2009
Location: Seattle, WA
Posts: 515
Quote:
Originally Posted by mongo View Post
So far, I think the biggest problem with the GTI is getting it.

I think I've read that the noise from the passenger side is the fuel pump. It does some sort of priming after a long night of not being driven... Think I even saw a post describing how to place some extra sound insulation to make that noise pretty minimal.
I agree, getting my car was a journey...

I have had mine for 1 week, and I have 230 miles on it. When I first turn on the car, at low RPMs, I hear rattling from somewhere near the front passenger area. I don't think of it as a problem, as long as it does not get worse.
Alex is offline   Reply With Quote
Old 11-06-2009, 06:02 AM   #13
kurtje
Drag Race Newbie
 
Drives: VW Golf VI GTI
Join Date: Jun 2009
Location: Belgium
Posts: 52
Quote:
Originally Posted by Alex View Post
I agree, getting my car was a journey...

I have had mine for 1 week, and I have 230 miles on it. When I first turn on the car, at low RPMs, I hear rattling from somewhere near the front passenger area. I don't think of it as a problem, as long as it does not get worse.
got the GTI for 7000km now and no problems...

The rattling sound that you hear comes from the wastegate...
It's not a problem since VW says its normal...
kurtje is offline   Reply With Quote
Old 11-06-2009, 03:56 PM   #14
graybunny10
Passed Driver's Ed
 
Drives: CSG GTI
Join Date: Nov 2009
Location: FL
Posts: 7
200 miles, rear washer drips, and weird grinding sound on a banked entrance ramp from the drivers side front... sounds like the wheel was grinding on the wheel well.
graybunny10 is offline   Reply With Quote
 
Reply

Tags
gti issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 06:31 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.