GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-09-2009, 07:32 PM   #29
darknightohio
Oval Newbie
 
Drives: 2010 VW GTI United Gray
Join Date: Apr 2009
Location: Ohio
Posts: 136
Quote:
Originally Posted by Chris@APR View Post
Yeah i dumped half of my washer fluid onto my windshield thinking it may just be that the tank is over filled, but that did not change anything at all, it still drips and is getting worse...

And then on the way home last night on a dark back road this guy in a volvo gets up next to me and gives me a thumbs up... as i proceed to thank him, BOOOOM!!!

Ran right over a MASSIVE truck tire, cracked the front bumper, destroyed the grilles, foglights, ripped out the underbody panels... f*ckin sucked guys... 5 days old!

Have to call the insurance today, thank God i transfered it from my old GTI to the new one. Got the police report and my g/f had her digital camera so we have all the evidence we need. Pics to come soon!
Sorry to hear that...that must have been a terrible feeling for having the car for such a short period of time.

Oh well, cars can be repaired...and no one was hurt.

She will be lookling like new in no time.
darknightohio is offline   Reply With Quote
Old 11-09-2009, 11:39 PM   #30
BLUvelvet
Newbie
 
Drives: 2010 GTI
Join Date: Nov 2009
Location: Albany,NY
Posts: 3
tpms was on when i bought it. dealership said it would go away as i broke in the car. it's been four days and 400 miles now, and still on. apparently the tpms is faulty. other than that the car runs perfect. i would still highly recommend this car to anyone.
BLUvelvet is offline   Reply With Quote
Old 11-10-2009, 12:12 AM   #31
blueshirts0819
Rally Car Newbie
 
blueshirts0819's Avatar
 
Drives: 10 GTI CG DSG, 08 G35xS.
Join Date: May 2009
Location: Bridgewater, Jersey
Posts: 260
Quote:
Originally Posted by Chris@APR View Post
Yeah i dumped half of my washer fluid onto my windshield thinking it may just be that the tank is over filled, but that did not change anything at all, it still drips and is getting worse...

And then on the way home last night on a dark back road this guy in a volvo gets up next to me and gives me a thumbs up... as i proceed to thank him, BOOOOM!!!

Ran right over a MASSIVE truck tire, cracked the front bumper, destroyed the grilles, foglights, ripped out the underbody panels... f*ckin sucked guys... 5 days old!

Have to call the insurance today, thank God i transfered it from my old GTI to the new one. Got the police report and my g/f had her digital camera so we have all the evidence we need. Pics to come soon!
Sorry to hear that. Sometimes, especially on the highway, these dump trucks carry a full load of rocks and gravels, hit a bump or pothole and debris just fall out like a opened pinatas. The funny thing is they have canopies on them but are unless cause they are always overflow. I know the state troopers here in NJ tries to catch these trucks but how many can they catch?? Lucky you will get some scratches or dents, if not, a cracked windshield or sometimes worse. Just have to be careful and alway on defensive mood driving.
blueshirts0819 is offline   Reply With Quote
Old 11-10-2009, 12:19 AM   #32
geokotzamanis
Go Kart Newbie
 
Drives: 2010 VW GTI
Join Date: Nov 2009
Location: Boston
Posts: 33
I have noticed the same exact clutch noise with my car. Only in first gear. It makes this noise when clutch is engaging, like a clicking noise. Anyone know what this is?
geokotzamanis is offline   Reply With Quote
Old 11-10-2009, 02:28 PM   #33
zambrowiak
Go Kart Newbie
 
Drives: 2010 GTI MK6
Join Date: Oct 2009
Location: Chicago
Posts: 34
Quote:
Originally Posted by geokotzamanis View Post
I have noticed the same exact clutch noise with my car. Only in first gear. It makes this noise when clutch is engaging, like a clicking noise. Anyone know what this is?
I visited my garage and had them listen to this noise. They said it is normal. Hmmm.... I wish I could drive one manual GTI from their lot to confirm that.
zambrowiak is offline   Reply With Quote
Old 11-10-2009, 03:47 PM   #34
blueshirts0819
Rally Car Newbie
 
blueshirts0819's Avatar
 
Drives: 10 GTI CG DSG, 08 G35xS.
Join Date: May 2009
Location: Bridgewater, Jersey
Posts: 260
Quote:
Originally Posted by zambrowiak View Post
I visited my garage and had them listen to this noise. They said it is normal. Hmmm.... I wish I could drive one manual GTI from their lot to confirm that.

Maybe borrow your buddy's car at lunch time and test drive the GTI around the area. Probably that's your best approah. Unless all the dealership knows you already purchased a GTI already.
blueshirts0819 is offline   Reply With Quote
Old 11-10-2009, 05:36 PM   #35
GTOTOGTI
Passed Driver's Ed
 
GTOTOGTI's Avatar
 
Drives: 2010 GTI DSG BLACK
Join Date: Nov 2009
Location: NEW JERSEY
Posts: 9
LOOKS LIKE PLASTIC COVER UNDER THE DRIVER SIDE BODY POPPED OUT NO BIG DEAL WITH ONLY 200 MILES AND MY FIRST FOREIGN CAR ,BUT I DO LOVE THE CAR
GTOTOGTI is offline   Reply With Quote
Old 11-11-2009, 05:20 PM   #36
waffleman
Touring Car Newbie
 
waffleman's Avatar
 
Drives: 2010 Black GTI manual
Join Date: Nov 2009
Location: Pittsburgh
Posts: 192
Quote:
Originally Posted by zambrowiak View Post
I visited my garage and had them listen to this noise. They said it is normal. Hmmm.... I wish I could drive one manual GTI from their lot to confirm that.
I've got a manual transmission. if windows open, radio off, I can sometimes hear the gear change - same sound I've heard in other MT automobiles. No clicking.
waffleman is offline   Reply With Quote
Old 11-12-2009, 08:14 AM   #37
dthomas53
Drag Race Newbie
 
Drives: MkVI CSG, 2DR, Manual
Join Date: Aug 2009
Location: NJ, USA
Posts: 50
Quote:
Originally Posted by geokotzamanis View Post
I have noticed the same exact clutch noise with my car. Only in first gear. It makes this noise when clutch is engaging, like a clicking noise. Anyone know what this is?
Just wanted to share...

I test drove a 6spd manual last night, and noticed this too. Almost like a grinding (or fast ticking noise) just around 500 - 1000 RPMs (if I remember correctly). I suspect the noise is always there, but maybe the general engine noise drowns it out as the RPMs get up there.

I also checked for the rear window washer nozzle leak, and couldn't see any problem with it. I even had the saleman run it while I watched, and it didn't seem to leak after he stopped spraying.

Not sure I'm going to get this one after hearing the first gear noise, though...
dthomas53 is offline   Reply With Quote
Old 11-12-2009, 01:13 PM   #38
bubuski
El Moderador
 
bubuski's Avatar
 
Drives: MK6 GTI 5-door TR
Join Date: Jul 2009
Location: GTA, Canada
Posts: 3,599
Quote:
Originally Posted by Chris@APR View Post
Yeah i dumped half of my washer fluid onto my windshield thinking it may just be that the tank is over filled, but that did not change anything at all, it still drips and is getting worse...

And then on the way home last night on a dark back road this guy in a volvo gets up next to me and gives me a thumbs up... as i proceed to thank him, BOOOOM!!!

Ran right over a MASSIVE truck tire, cracked the front bumper, destroyed the grilles, foglights, ripped out the underbody panels... f*ckin sucked guys... 5 days old!

Have to call the insurance today, thank God i transfered it from my old GTI to the new one. Got the police report and my g/f had her digital camera so we have all the evidence we need. Pics to come soon!
Sorry to hear...After reading this, I do not feel to bad about the stone chip I fot within 24hrs of drving mine.
bubuski is offline   Reply With Quote
Old 11-12-2009, 01:16 PM   #39
bubuski
El Moderador
 
bubuski's Avatar
 
Drives: MK6 GTI 5-door TR
Join Date: Jul 2009
Location: GTA, Canada
Posts: 3,599
I should report my issue too.
Three weeks today, 2100kms and my only issue is the rear washer dripping fluid...which everyone seems to have.
bubuski is offline   Reply With Quote
Old 11-12-2009, 03:37 PM   #40
TDR-380
Formula 2 Champion
 
TDR-380's Avatar
 
Drives: 2.0 TDI, R
Join Date: Jul 2009
Location: Germany, Trier
Posts: 7,367
I haven't had serious problems *knocks on wood* with the rear nozzle leakage, only a streak here and there. I drive a TDI with a manual trans and I haven't noticed any ticking or clicking. If I recall there is a topic that talks about the clicking noise of the TSI/DSG bouncing around. IIRC it had something to do with the supercharger and not the transmission, and something about VW saying it's normal... but don't quote me on that. I'll try to dig up the thread.

Edit: here's the thread http://www.golfmk6.com/forums/showthread.php?t=1799

Last edited by TDR-380; 11-12-2009 at 03:43 PM.
TDR-380 is offline   Reply With Quote
Old 11-12-2009, 03:55 PM   #41
Chris@APR
Oval Newbie
 
Chris@APR's Avatar
 
Drives: 2010 CW GTI APR (STG3)
Join Date: Aug 2008
Location: Auburn
Posts: 123
Send a message via AIM to Chris@APR
Quote:
Originally Posted by darknightohio View Post
Sorry to hear that...that must have been a terrible feeling for having the car for such a short period of time.

Oh well, cars can be repaired...and no one was hurt.

She will be lookling like new in no time.
Thanks man!
__________________
APR Tuned "The Road to Performance"

2006 UG GTI APR Stage 4 (Sold)
2010 Candy White GTI APR Stage 3 Hotness
Chris@APR is offline   Reply With Quote
Old 11-12-2009, 06:04 PM   #42
rfteam
Go Kart Newbie
 
Drives: '10 CW GTI
Join Date: Jun 2009
Location: Cyprus
Posts: 33
Not a gti but i would like to share my info..

4000 km so far (2 1/2 months)

-water in driver's side headlight (will visit dealer asap)
-rear window washer drip
rfteam is offline   Reply With Quote
 
Reply

Tags
gti issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:37 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.