GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Volkswagen GTI / Golf Topics > GTI & Golf MKVI General Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-08-2014, 02:59 AM   #29
FocalPoint
Formula 3000 Champion
 
FocalPoint's Avatar
 
Drives: MKV GTI/MKVI GTI
Join Date: Jun 2011
Location: Fort Lauderdale, FL
Posts: 4,636
Quote:
Originally Posted by rx4brdm View Post
Sorry to revive a dead thread but when I try to turn the car on the lights flash on dash and headlights but the car won't start...

Then the ESP
Are you tuned? Can you get to a vagcom?
__________________
FocalPoint is offline   Reply With Quote
Old 10-08-2014, 03:58 AM   #30
valj
FIA World Rally Car Newbie
 
Drives: Golf 6 GTI DSG
Join Date: May 2011
Location: Moscow, Russia
Posts: 402
Quote:
Originally Posted by rx4brdm View Post
Sorry to revive a dead thread but when I try to turn the car on the lights flash on dash and headlights but the car won't start...

Then the ESP
Dead battery - 100%

charge it overnight or get a new one if this one is old
valj is offline   Reply With Quote
Old 10-08-2014, 05:04 AM   #31
rx4brdm
FIA World Rally Car Champion
 
rx4brdm's Avatar
 
Drives: 2011 GTI Shadow Blue 6 Speed
Join Date: Sep 2011
Location: Sac Area, CA
Posts: 537
Quote:
Originally Posted by valj View Post
Dead battery - 100%

charge it overnight or get a new one if this one is old
Thank you all.

First car with this much gadgetry so it was weird that headlights flashed and dash lit up like a Christmas tree. Is it normal for a battery to die with only 40k miles on it?

Very lucky I was right across the street from a place I could get a new battery. Don't know about the brand Walmart carries, but they were open and close. Jump started and seems okay.

Any idea why the steering wheel symbol, TPMS light and the ESP light would stay on for about a block after install?

Last edited by rx4brdm; 10-08-2014 at 05:21 AM.
rx4brdm is offline   Reply With Quote
Old 10-08-2014, 07:10 AM   #32
valj
FIA World Rally Car Newbie
 
Drives: Golf 6 GTI DSG
Join Date: May 2011
Location: Moscow, Russia
Posts: 402
I've read about OEM batteries failing on practically new cars. I guess it could happen.
valj is offline   Reply With Quote
Old 10-08-2014, 08:19 AM   #33
SnailPower
Formula 5000 Driver
 
SnailPower's Avatar
 
Drives: 2014 GTI Wolfs CSG 4DR MT
Join Date: Jun 2013
Location: NNJ
Posts: 1,341
Vdubs and them electrical gremlins I tell ya!
__________________
Internal : APR Fully loaded Stage 2 tune - Soundaktor Delete - Diesel Geek Sigma 6 Short Shifter - R8 Coils - ECS Dogbone Mount Insert - GFB DV+ - NGP Type I Coilovers - KMD Tuning Front Stress Bar - WhiteLine Endlinks - IE CAI - EuroJet DP - Magna Flow Exhaust
External : H8 Pure Yellow Fog Bulbs - 20% All Around Tints - ECS JOM Euro Style Badgeless Grille - Splash Guards (-5hp )
SnailPower is offline   Reply With Quote
Old 10-08-2014, 08:29 AM   #34
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 5,767
I have a 11' and never seen the esp error I have had the car start and turn off immediately but it starts back up.

Also to the guy wondering about driving through a puddle. I was forced to drive through 2-3inches of standing water for about a quarter mile. Only thing that happened to me was my hazards came on and turned off on there own for 15 minutes and i have a quarter inch of water in my fogs but everything's working 100%


*Edit* I had my VW battery for about 4 months before it died. I replaced it with a Advanced battery and never had a issue since
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 10-08-2014, 08:32 AM   #35
lilonespaz
Formula 2 Driver
 
lilonespaz's Avatar
 
Drives: 2011 Candy White 3-Door GTi DSG
Join Date: Jun 2013
Location: Central Florida
Posts: 5,767
Quote:
Originally Posted by rx4brdm View Post
Thank you all.

First car with this much gadgetry so it was weird that headlights flashed and dash lit up like a Christmas tree. Is it normal for a battery to die with only 40k miles on it?

Very lucky I was right across the street from a place I could get a new battery. Don't know about the brand Walmart carries, but they were open and close. Jump started and seems okay.

Any idea why the steering wheel symbol, TPMS light and the ESP light would stay on for about a block after install?
My battery died at around 43k miles. I replaced with a Autogaurd (whatever the advanced/discount auto style battery is) and havent had a issue since. Granted im only at 50k miles but yeah.

My buddy has a 2010 gti and he has changed his battery 3 times(he keeps buying VW cause he is a dumb ass) he is only at 80k miles
__________________
Quote:
Originally Posted by Blakcard View Post
listen to your gut....And lilonespaz
Quote:
Originally Posted by Laimface View Post
hahaha why am I your signature
Quote:
Originally Posted by damagi123 View Post
just like god intended. he didnt kill off the dinosaurs for their sweet sweet bone juice to have it go getting wasted by eco-obsessed torque thieves.
lilonespaz is offline   Reply With Quote
Old 10-08-2014, 08:53 AM   #36
bmllr8
FIA World Rally Car Newbie
 
bmllr8's Avatar
 
Drives: Wagon Queen Family Truckster
Join Date: Jun 2012
Location: East Coast
Posts: 450
Quote:
Originally Posted by rx4brdm View Post
Thank you all.

First car with this much gadgetry so it was weird that headlights flashed and dash lit up like a Christmas tree. Is it normal for a battery to die with only 40k miles on it?
40k seems to be the going life for any car I've owned since 2004 on. Is it just me or did cars used to come with better batteries from the factory?
bmllr8 is offline   Reply With Quote
Old 10-08-2014, 09:12 AM   #37
SnailPower
Formula 5000 Driver
 
SnailPower's Avatar
 
Drives: 2014 GTI Wolfs CSG 4DR MT
Join Date: Jun 2013
Location: NNJ
Posts: 1,341
Quote:
Originally Posted by bmllr8 View Post
40k seems to be the going life for any car I've owned since 2004 on. Is it just me or did cars used to come with better batteries from the factory?
I traded my SRT4 in at 55k and it was still on it's original battery.
__________________
Internal : APR Fully loaded Stage 2 tune - Soundaktor Delete - Diesel Geek Sigma 6 Short Shifter - R8 Coils - ECS Dogbone Mount Insert - GFB DV+ - NGP Type I Coilovers - KMD Tuning Front Stress Bar - WhiteLine Endlinks - IE CAI - EuroJet DP - Magna Flow Exhaust
External : H8 Pure Yellow Fog Bulbs - 20% All Around Tints - ECS JOM Euro Style Badgeless Grille - Splash Guards (-5hp )
SnailPower is offline   Reply With Quote
Old 01-30-2015, 10:53 AM   #38
GoodTimesIndeed
Formula 5000 Champion
 
GoodTimesIndeed's Avatar
 
Drives: 2011 GTI 2Dr DSG
Join Date: Sep 2012
Location: Edgewood, MD
Posts: 2,012
Old thread bump...

This just happened to me this morning. Go out into my garage, car has been sitting all night. Start it and it immediately dies with "ESP Error" up on display. My UltraGauge threw I believe a V0002 error code. Car started second try and ran well on the way to work. Nice to know that it sounds like it was just a fluke.
__________________
APR K04 / DP w/m injection / Custom Intake / Eurojet turboback / Neuspeed FMIC / IC sprayer / FSB-RSB / Endlinks / 034 Mounts / HPA 75A / AWE TOP / BSH TBP / ECS Catch Can / Solo Werks / Centric rotors / StopTech pads / Tyrolsport / Powerflex Bushings & A.L.K. / Stern Brace / Eurosport Strut Brace & Rear XB / TCR-II System / Misc Interior & Exterior Mods / Build Thread / My flickr
GoodTimesIndeed is offline   Reply With Quote
Old 02-27-2015, 09:07 AM   #39
Krog29
Rally Car Champion
 
Krog29's Avatar
 
Drives: '11 UG GTI/DSG
Join Date: Nov 2013
Location: Minnesota
Posts: 341
Had this pop up today. Turned car off waitied a few seconds and it started back up again. The shop that did my tune said sometimes the battery in the key faults the system. Will replace the battery in the key also replace the car battery soon. At 40k right now.
__________________
11' UG DSG GTI// IE stage 2, IE intake, Arm catted downpipe, GFB DV+, Neuspeed TOP and Discharge, 034 Dogbone Insert//Future:
Krog29 is offline   Reply With Quote
Old 02-27-2015, 01:58 PM   #40
Do Work, Son
FIA Formula 1 Champion
 
Do Work, Son's Avatar
 
Drives: A car.
Join Date: Jan 2011
Location: Northern VA
Posts: 11,198
When my car was doing this it was a year and a half old.
__________________
Quote:
Originally Posted by Do Work, Son View Post
Actually it's the height of pretentiousness to quote yourself in your signature.
Quote:
Originally Posted by Do Work, Son View Post
The only thing more pretentious than quoting yourself in your own signature is multi-quoting yourself in your own signature. Think about that one.
Mods: Rain-X Latitude Wipers
Do Work, Son is offline   Reply With Quote
Old 09-13-2015, 11:03 AM   #41
maomao123
Drag Racing Champion
 
Drives: golf r
Join Date: Jan 2013
Location: hk
Posts: 59
HI,

I also have ESP Error in my car, which happens when I have driven my car for 2 days or more. I check out the threads have my battery replaced. However, problem persists. So, do you have any clue on this?

https://youtu.be/fLabGHsjFmU

Thanks
maomao123 is offline   Reply With Quote
Old 09-13-2015, 01:43 PM   #42
zrickety
Formula 3000 Champion
 
zrickety's Avatar
 
Drives: 10 GTI CSG DSG K04 4DR 142k+
Join Date: Oct 2012
Location: GA 31015
Posts: 4,998
Have you made coding changes? Scan with vagcom/vcds? Maybe the sensor is bad.
__________________
Quote:
Originally Posted by rs999 View Post
He's a real straight shooter, no monkey business, and the wheel swap at the Kohl's parking lot was quick and easy.
Quote:
Originally Posted by GTI_likeurmom View Post
Well i did use a breaker bar to snug up that nut instead of a torque wrench.
Quote:
Originally Posted by GreasyGinzo View Post
my subframe has been out twice without replacing any bolts and I don't have subframe clunks and my world hasn't ended and my car hasn't blown up.
zrickety is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 09:13 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.