GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 10-12-2012, 02:23 PM   #29
speed
Rally Car Newbie
 
speed's Avatar
 
Drives: 2011 VW RS GTI DSG
Join Date: Aug 2012
Location: Dubai
Posts: 302
Quote:
Originally Posted by lowerthanzimmy View Post



because it is from the thread you posted on vortex with that tiguan.
I see, SkullV was the first to post it. Nevertheless, thanks to you both for documenting this.

@SkullV, just in case, could you send the TSB to my email sir? Thanks!
__________________
UNITRONIC Stage 2|SPM Downpipe|UNITRONIC Cold Air Intake
speed is offline   Reply With Quote
Old 10-12-2012, 03:29 PM   #30
SkullV
Banned
 
Drives: 2010 Tiguan SE 4Motion
Join Date: Jul 2010
Location: Chicago, IL
Posts: 4,529
Quote:
Originally Posted by speed View Post
I see, SkullV was the first to post it. Nevertheless, thanks to you both for documenting this.

@SkullV, just in case, could you send the TSB to my email sir? Thanks!
PM me your email.
SkullV is offline   Reply With Quote
Old 10-15-2012, 12:26 PM   #31
grambles423
Limited Activity
 
grambles423's Avatar
 
Drives: 2008.5 BMP GTI
Join Date: Jun 2009
Location: Balls Deep
Posts: 18,424
I have a feeling this issue will be quickly resolved soon
__________________
UnNaturally Aspirated
APR Stage 1- ECS Dogbone
Driver Gear Springs-Tyrol Rigid Collar Subframe Kit
Centric Blank Rotors-Stoptech SP Pads

grambles423 is offline   Reply With Quote
Old 10-15-2012, 12:29 PM   #32
SkullV
Banned
 
Drives: 2010 Tiguan SE 4Motion
Join Date: Jul 2010
Location: Chicago, IL
Posts: 4,529
Have you heard something we haven't? Maybe something about a word starting with R?
SkullV is offline   Reply With Quote
Old 10-15-2012, 12:31 PM   #33
maxtdi
GolfMK6 Elite
 
maxtdi's Avatar
 
Drives: 370z,Golf TDI, Crown Vic
Join Date: Sep 2011
Location: Nor-Cal
Posts: 18,567
Quote:
Originally Posted by grambles423 View Post
I have a feeling this issue will be quickly resolved soon
Details please... ?!
__________________
2011 TDI - DSG/// Only Option- Mudguards.
Mods:Blk HIDs, LED Tails, 17" Sparcos, RNS510, JL Stealthbox.
maxtdi is offline   Reply With Quote
Old 11-01-2012, 04:24 PM   #34
SkullV
Banned
 
Drives: 2010 Tiguan SE 4Motion
Join Date: Jul 2010
Location: Chicago, IL
Posts: 4,529
Another Tiguan. 92k on this one, out of warranty. We'll see how VWoA responds with the TSB being issued:

http://forums.vwvortex.com/showthrea...IL-Need-Advice
SkullV is offline   Reply With Quote
Old 11-01-2012, 04:25 PM   #35
grambles423
Limited Activity
 
grambles423's Avatar
 
Drives: 2008.5 BMP GTI
Join Date: Jun 2009
Location: Balls Deep
Posts: 18,424
Oil Accumulator will fix it. But I'm inerested to see if a recall happens.
__________________
UnNaturally Aspirated
APR Stage 1- ECS Dogbone
Driver Gear Springs-Tyrol Rigid Collar Subframe Kit
Centric Blank Rotors-Stoptech SP Pads

grambles423 is offline   Reply With Quote
Old 11-01-2012, 04:27 PM   #36
SkullV
Banned
 
Drives: 2010 Tiguan SE 4Motion
Join Date: Jul 2010
Location: Chicago, IL
Posts: 4,529
Quote:
Originally Posted by grambles423 View Post
Oil Accumulator will fix it.
Not necessarily (in fact not usually), it's not always a pressure loss issue. Most of these are loosing the teeth on the ratcheting gears that hold the tensioner in place as wear accrues.

If the teeth go the tensioner can retract when the engine is off and pressure doesn't matter so the accumulator won't do a thing to help.
SkullV is offline   Reply With Quote
Old 11-01-2012, 05:46 PM   #37
jcfields
Autocross Newbie
 
jcfields's Avatar
 
Drives: 2010 GTI DSG APR Stg K04
Join Date: Sep 2012
Location: Ft. Worth, TX
Posts: 81
Sorry if this question has been discussed somewhere already; I read this thread and the couple more that I could find...

Anyway, have any k04 or BT guys had this failure and successfully gotten it covered under warranty? If so, I'm thinking this will be a worthwhile PM item after I roll over 60k (probably over a year away at least). If not, shit. Might have to do it sooner for peace of mind.
__________________
"K04 Club" Member #60::APR K04::APR Downpipe::Carbonio Stage 1 Intake::S3IC (still sitting in my garage waiting to be installed)
jcfields is offline   Reply With Quote
Old 11-01-2012, 06:15 PM   #38
maxtdi
GolfMK6 Elite
 
maxtdi's Avatar
 
Drives: 370z,Golf TDI, Crown Vic
Join Date: Sep 2011
Location: Nor-Cal
Posts: 18,567
The failures are not necessarily mileage related.
__________________
2011 TDI - DSG/// Only Option- Mudguards.
Mods:Blk HIDs, LED Tails, 17" Sparcos, RNS510, JL Stealthbox.
maxtdi is offline   Reply With Quote
Old 11-01-2012, 06:18 PM   #39
SkullV
Banned
 
Drives: 2010 Tiguan SE 4Motion
Join Date: Jul 2010
Location: Chicago, IL
Posts: 4,529
Quote:
Originally Posted by jcfields View Post
Sorry if this question has been discussed somewhere already; I read this thread and the couple more that I could find...

Anyway, have any k04 or BT guys had this failure and successfully gotten it covered under warranty? If so, I'm thinking this will be a worthwhile PM item after I roll over 60k (probably over a year away at least). If not, shit. Might have to do it sooner for peace of mind.
If you have a good mod friendly dealer it shouldn't be an issue. Nothing with a K04 would affect this and a good dealer tech will know that. If you crack open the motor to do rods on a Stage 3+ car you might get more resistance.
SkullV is offline   Reply With Quote
Old 11-01-2012, 07:37 PM   #40
johnny_p
Formula 3000 Driver
 
johnny_p's Avatar
 
Drives: 2010 GTI
Join Date: Jul 2010
Location: Philadelphia
Posts: 3,315
Quote:
Originally Posted by grambles423 View Post
Oil Accumulator will fix it. But I'm inerested to see if a recall happens.
Eh.

Oil pressure keeps the tensioner tight while the engine is running. There is a ratchet type mechanism that keeps the tensioner in place when oil pressure is gone (i.e. engine turned off). So if it breaks, it happens when the car is being shut off. The tensioner now has no holdback, it recedes under weight of the timing chain, and basically the chain falls off the drive gear.

When you crank the engine to turn the car back on, oil pressure builds up almost instantly, but not quite. Enough time passes to allow the crank to turn part of the way around before it catches again... and then your timing is off by something ridiculous like 20 degrees. The variable intake cam can make it so you can drive the car, but albeit with significantly reduced power, a choppy idle, and the wonderful pinging sound of your valves turning into mashed potatoes.

Then its new engine time

I'm not convinced this is a sludge issue, as the tensioner itself seems to have a design flaw. I actually don't even know if the ratchet teeth are exposed to engine oil or not (I'd imagine not).
__________________
'12 Trek X-caliber // '11 Cervélo R3 // '90 Havnoonian custom

I actually do still drive a MK6
johnny_p is offline   Reply With Quote
Old 11-02-2012, 09:10 AM   #41
jcfields
Autocross Newbie
 
jcfields's Avatar
 
Drives: 2010 GTI DSG APR Stg K04
Join Date: Sep 2012
Location: Ft. Worth, TX
Posts: 81
Quote:
Originally Posted by SkullV View Post
If you have a good mod friendly dealer it shouldn't be an issue. Nothing with a K04 would affect this and a good dealer tech will know that. If you crack open the motor to do rods on a Stage 3+ car you might get more resistance.
That's kinda what I figured. I don't know how mod-friendly my local dealership is. I let them do the 30k mile maintenance, and they didn't mention my stage 1 tune at the time, but there wouldn't have really been any reason for them to. Hmmm... I guess if this failure happens to me, I'll find out. Maybe I should sacrifice a goat in my driveway or something, just to be safe
__________________
"K04 Club" Member #60::APR K04::APR Downpipe::Carbonio Stage 1 Intake::S3IC (still sitting in my garage waiting to be installed)
jcfields is offline   Reply With Quote
Old 11-09-2012, 11:44 PM   #42
koollozer
Autocross Newbie
 
Drives: 2012 VW GTI MKVI
Join Date: Jun 2012
Location: Long Island, NY
Posts: 78
might be running into this issue. here's my thread. http://www.golfmk6.com/forums/showthread.php?t=48833

my question is, for those who had to have the engine replaced, what exactly happened to you? did your chain end up breaking? mine rattles under acceleration but still starts easily. i'm hoping that i brought it to the dealer before the chain broke and avoided any severe damage. please weigh in on this subject i need help!
koollozer is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 07:59 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.