GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > GTI 2.0T Engine / Drivetrain / Exhaust / Tunes


Reply
 
Thread Tools Search this Thread Display Modes
Old 04-29-2010, 01:08 PM   #1
chapusin
Formula 5000 Driver
 
chapusin's Avatar
 
Drives: and drinks
Join Date: Apr 2010
Location: San Diego, CA
Posts: 1,935
rough idle?

Not sure if I should call it a rough idle because I believe that definition is used when your idle rpm's are jumping up and down, but has anybody else noticed when you get to a stoplight, the idle is so smooth but then suddenly rough little spots appear? they are definitely noticeable, it's like if you're driving through a road made of silk and there are some rocks here and there, sorry that's the best explanation i could find I switched to only tier1 gas thinking that was the problem but it's still the same
chapusin is offline   Reply With Quote
Old 05-07-2011, 10:55 PM   #2
johnny_p
Formula 3000 Driver
 
johnny_p's Avatar
 
Drives: 2010 GTI
Join Date: Jul 2010
Location: Philadelphia
Posts: 3,315
Sorry to bump an old thread, but..

Mine does this. Have you taken it to the dealership? I don't get any CELs, the engine has intermittent shaky spots at idle. Drives fine otherwise.

Last edited by johnny_p; 05-07-2011 at 11:02 PM.
johnny_p is offline   Reply With Quote
Old 05-25-2011, 07:31 PM   #3
kthor703
FIA GT Champion
 
kthor703's Avatar
 
Drives: 2012 2Dr GTI CSG Manual
Join Date: Jan 2010
Location: Southeast Michigan
Posts: 1,110
I've been having some idle problems too a few times randomly. It dips to 600 and stays until I tap the throttle. Then it idles normally. What's up?
__________________
APR K04, APR Turboback, APR Intake (S1), R Tails, EuroSwitch, Newsouth Boost Gauge, DieselGeek SS Kit,
Southbend Stage 3 Daily (2013), GLOC GS-1 Street and R12/R8 Track Brakes, OZ Ultraleggera in Silver on Hankook RS-4, Raceseng Slammer Machined Shift Knob
kthor703 is offline   Reply With Quote
Old 05-25-2011, 07:35 PM   #4
dbest6808
FIA World Rally Car Champion
 
Drives: 2010 GTI DSG
Join Date: Aug 2010
Location: White Plains, NY
Posts: 542
I've noticed this as well, mostly when starting up the car in the morning on a cold start. it kinda twitches a few times randomly then smooths out. I don't think its any problem if your revs are dropping though that may be an issue but I experience this with steady rpms.
__________________
APR Stage 2 NTP (V1.2), Carbonio Stage 1+2 Intake, AWE DP, S3 Intercooler, 18" Gunmetal VMR 701
dbest6808 is offline   Reply With Quote
Old 05-25-2011, 08:49 PM   #5
hondadude
FIA World Rally Car Newbie
 
Drives: 2010 MK VI Gti
Join Date: Aug 2010
Location: Somewhere South of Disorder
Posts: 408
Mine is a little rough in the morning with a cold start, but usually evens out pretty quickly.
hondadude is offline   Reply With Quote
Old 05-26-2011, 12:34 AM   #6
MEGTi
Touring Car Champion
 
MEGTi's Avatar
 
Drives: 2010 GTI Black 4dr 6mt
Join Date: Jul 2010
Location: MA
Posts: 224
Quote:
Originally Posted by chapusin View Post
Not sure if I should call it a rough idle because I believe that definition is used when your idle rpm's are jumping up and down, but has anybody else noticed when you get to a stoplight, the idle is so smooth but then suddenly rough little spots appear? they are definitely noticeable, it's like if you're driving through a road made of silk and there are some rocks here and there, sorry that's the best explanation i could find I switched to only tier1 gas thinking that was the problem but it's still the same

I've had this happen twice and both were completely my fault. First was the scariest... stalling and low RPMS. Turns out my BSH stage 2 pipe was disconnect toward the back heading to the turbo.. (kinda sucks cuz you are clamping 2 rubber hoses... one wants to slip out or buckle). Ok, second problem was my boost gauge. I didn't buy one of those nice boost taps I just bought the standard kit... well the rubber hose from it touches my carbonio intake and melted a boost leak into it. Just fixed that the other day... good luck those have been my 2 scares.
__________________
APR Stage II.2 - 35% Tints - Carbonio Intake - BSH Stage II Intake - 42DD Downpipe - Borla Exhaust - R Tails - NewSouth Vent Boost Gauge/Forge Tap - Forge Spacer - Rockford T400-2/JL12w3 + Sundown 125.2/Kappa Perfects6.1
MEGTi is offline   Reply With Quote
Old 11-09-2017, 08:17 PM   #7
Fyodor Dostoevsky
Go Kart Newbie
 
Drives: 2013 MK6 GTI 6MT Cdn Base Model
Join Date: Oct 2015
Location: Calgary
Posts: 29
chapusin & johnny_p:

Did you ever find out the cause of the rough idle problem you posted about back in 2015?

I have a similar issue with my 2013 GTI. Mine is 100% stock and only 17k miles (27.5k km). During idle, normally when the engine is warm, sometimes the engine 'stumbles' every few seconds, as if a cylinder didn't fire correctly. But there are no MILs lighting up on the instrument cluster. However, sometimes the engine runs perfectly smooth as well. The dealer did a 'scan' and reported "no codes stored".
Fyodor Dostoevsky is offline   Reply With Quote
Old 11-09-2017, 10:11 PM   #8
BlueE30
Autocross Champion
 
BlueE30's Avatar
 
Drives: 10' TR GTI 6M and an E30 325 Turbo
Join Date: Jun 2017
Location: Vancouver, BC, Canada
Posts: 110
Quote:
Originally Posted by Fyodor Dostoevsky View Post
chapusin & johnny_p:

Did you ever find out the cause of the rough idle problem you posted about back in 2015?

I have a similar issue with my 2013 GTI. Mine is 100% stock and only 17k miles (27.5k km). During idle, normally when the engine is warm, sometimes the engine 'stumbles' every few seconds, as if a cylinder didn't fire correctly. But there are no MILs lighting up on the instrument cluster. However, sometimes the engine runs perfectly smooth as well. The dealer did a 'scan' and reported "no codes stored".
Likely coils that are on their way out.... I believe most rough idles are coils or carbon build up... Replace your ignition coils with R8 ones and you'll never have to worry about it.
__________________
2010 TR GTI APR Stage 1 Fully Loaded, R8 coils, Rotiform 19's, Koni Coilovers, CTS subframe reinforcement kit, CTS Billet Torque Arm Insert, CTS rear subframe bushing kit, LED Golf R Tail Lights, Xenon Headlights, VCDS changes (DRL's, windows, gauge sweep, etc) and timing chain tensioner updated!
1987 BMW E30 325 Turbo - Too extensive to list.
BlueE30 is offline   Reply With Quote
 
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:00 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.