GOLFMK7
GOLFMK6
GOLFMKV
VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com



Go Back   VW GTI MKVI Forum / VW Golf R Forum / VW Golf MKVI Forum / VW GTI Forum - Golfmk6.com > Technical Topics > DIY Guides and Discussions


Reply
 
Thread Tools Search this Thread Display Modes
Old 08-08-2013, 06:14 PM   #29
ToMMyGuN
Formula 5000 Champion
 
ToMMyGuN's Avatar
 
Drives: 2009 Pontiac G8 GT
Join Date: Nov 2012
Location: MN
Posts: 2,519
Quote:
Originally Posted by redjet View Post
Hmmm... so yesterday I unplugged the wire harness from the N80. It gave me a check engine code p0444 which is about right, however the ticking was still there...

I'm wondering if I needed to unplug the hose instead of just the harness..

At this moment, the ticking is exactly the same as

http://www.youtube.com/watch?v=QiAo7OfeAsQ

Wonder if its the new cyl 4 injector that is defective making the noise... don't see what else could have gone wrong during the cleaning...
You need to localize the ticking. Figure out where it is coming from and post back.

Sent via tapatalk
__________________
My GTI is gone, but not forgotten:
Bringing an MK6 back from the grave
ToMMyGuN is offline   Reply With Quote
Old 08-08-2013, 06:41 PM   #30
redjet
Drag Race Newbie
 
Drives: 2012 red gli
Join Date: Oct 2012
Location: culver city
Posts: 54
Quote:
Originally Posted by ToMMyGuN View Post
You need to localize the ticking. Figure out where it is coming from and post back.

Sent via tapatalk
Ticking is louder right near cyl4. RIght around where the intake manifold flap controller is...
redjet is offline   Reply With Quote
Old 08-08-2013, 07:36 PM   #31
ToMMyGuN
Formula 5000 Champion
 
ToMMyGuN's Avatar
 
Drives: 2009 Pontiac G8 GT
Join Date: Nov 2012
Location: MN
Posts: 2,519
Quote:
Originally Posted by redjet View Post
Ticking is louder right near cyl4. RIght around where the intake manifold flap controller is...
Did you try the screwdriver stethascope trick? Is it coming from the head or the manifold? Any other performance issues/CEL's?

Sent via tapatalk
__________________
My GTI is gone, but not forgotten:
Bringing an MK6 back from the grave
ToMMyGuN is offline   Reply With Quote
Old 08-08-2013, 11:10 PM   #32
redjet
Drag Race Newbie
 
Drives: 2012 red gli
Join Date: Oct 2012
Location: culver city
Posts: 54
Quote:
Originally Posted by ToMMyGuN View Post
Did you try the screwdriver stethascope trick? Is it coming from the head or the manifold? Any other performance issues/CEL's?

Sent via tapatalk
The car drives great other than the cyl 4 misfire I had from the beginning of chipping my car when it had 10k miles. thats the reason why I decided to open the intake manifold to begin with. To change the injector.

I will try to get a long screw driver and try what you say...
redjet is offline   Reply With Quote
Old 08-08-2013, 11:16 PM   #33
ToMMyGuN
Formula 5000 Champion
 
ToMMyGuN's Avatar
 
Drives: 2009 Pontiac G8 GT
Join Date: Nov 2012
Location: MN
Posts: 2,519
Quote:
Originally Posted by redjet View Post
The car drives great other than the cyl 4 misfire I had from the beginning of chipping my car when it had 10k miles. thats the reason why I decided to open the intake manifold to begin with. To change the injector.

I will try to get a long screw driver and try what you say...
Wait, you are still getting cyl 4 misfires?
__________________
My GTI is gone, but not forgotten:
Bringing an MK6 back from the grave
ToMMyGuN is offline   Reply With Quote
Old 08-09-2013, 12:32 AM   #34
carsfeverguy
FIA GT Champion
 
Drives: 2010 Gti
Join Date: Oct 2010
Location: Toronto
Posts: 1,240
Quote:
Originally Posted by DBESTGTI View Post
One major thing missed is covering the opening in the injector while its in the head of your cleaning valves. When carbon debris falls in the hole and clogs up an injector you'll be pissed buying a new one and taking it all back apart again to replace it.
How do you cover the injector, also with what? Seran wrap, or vinyl with elastics?
carsfeverguy is offline   Reply With Quote
Old 08-09-2013, 06:21 AM   #35
ToMMyGuN
Formula 5000 Champion
 
ToMMyGuN's Avatar
 
Drives: 2009 Pontiac G8 GT
Join Date: Nov 2012
Location: MN
Posts: 2,519
Quote:
Originally Posted by carsfeverguy View Post
How do you cover the injector, also with what? Seran wrap, or vinyl with elastics?
Seran wrap would work great, or just a towel laid over the top of them
__________________
My GTI is gone, but not forgotten:
Bringing an MK6 back from the grave
ToMMyGuN is offline   Reply With Quote
Old 08-09-2013, 10:13 PM   #36
redjet
Drag Race Newbie
 
Drives: 2012 red gli
Join Date: Oct 2012
Location: culver city
Posts: 54
I got a stethoscope to hear where the ticking is coming from and I could hear it the loudest right under cyl4 where the injector is. Going to tear it apart again tonight and swap the old injector back in and see if it fixes this problem.
redjet is offline   Reply With Quote
Old 08-09-2013, 11:58 PM   #37
ToMMyGuN
Formula 5000 Champion
 
ToMMyGuN's Avatar
 
Drives: 2009 Pontiac G8 GT
Join Date: Nov 2012
Location: MN
Posts: 2,519
Quote:
Originally Posted by redjet View Post
I got a stethoscope to hear where the ticking is coming from and I could hear it the loudest right under cyl4 where the injector is. Going to tear it apart again tonight and swap the old injector back in and see if it fixes this problem.
Huh, maybe a faulty injector then huh? Did you use an oem bosch one?
__________________
My GTI is gone, but not forgotten:
Bringing an MK6 back from the grave
ToMMyGuN is offline   Reply With Quote
Old 08-10-2013, 12:14 PM   #38
redjet
Drag Race Newbie
 
Drives: 2012 red gli
Join Date: Oct 2012
Location: culver city
Posts: 54
Quote:
Originally Posted by ToMMyGuN View Post
Huh, maybe a faulty injector then huh? Did you use an oem bosch one?
I got the fix last night! Woohoo!!! what a relief..

I used the original part from the dealer as an injector...

MY problem was just simple stupidness LOL!!! As I opened the intake manifold last night, I figured out that I didn't put on that plastic sleeve thats on the lower side of the injector. The black sleeve that has 3 prongs and clips on the injector.

Also have a question though.. What are the torque requirements on the bolts that hold the manifold down???
redjet is offline   Reply With Quote
Old 08-11-2013, 09:31 PM   #39
ToMMyGuN
Formula 5000 Champion
 
ToMMyGuN's Avatar
 
Drives: 2009 Pontiac G8 GT
Join Date: Nov 2012
Location: MN
Posts: 2,519
Quote:
Originally Posted by redjet View Post
I got the fix last night! Woohoo!!! what a relief..

I used the original part from the dealer as an injector...

MY problem was just simple stupidness LOL!!! As I opened the intake manifold last night, I figured out that I didn't put on that plastic sleeve thats on the lower side of the injector. The black sleeve that has 3 prongs and clips on the injector.

Also have a question though.. What are the torque requirements on the bolts that hold the manifold down???
Nice. That would definetly cause vibration without the retainer clip in there.

Get the bolts tight, but not uber tight. There isn't a ton of load put into those bolts, so no worries about torque loading them. Remember how tight they were when you took them off? Just get close to that with a 1/4" ratchet and you will be good to go. Make sure you don't pop the head off of one of them, as it will be a very painful process to get the screw body out of the head..
__________________
My GTI is gone, but not forgotten:
Bringing an MK6 back from the grave
ToMMyGuN is offline   Reply With Quote
Old 08-12-2013, 09:15 PM   #40
redjet
Drag Race Newbie
 
Drives: 2012 red gli
Join Date: Oct 2012
Location: culver city
Posts: 54
Interesting.. car idles a little bit rough until I drive it at least 5 miles and then it idles better once its fully warmed up... Wonder if I needed to change the o rings on all injectors... I never experienced the car idling this rough before it would reach hot temperatures... hmmmm
redjet is offline   Reply With Quote
Old 08-12-2013, 09:28 PM   #41
ToMMyGuN
Formula 5000 Champion
 
ToMMyGuN's Avatar
 
Drives: 2009 Pontiac G8 GT
Join Date: Nov 2012
Location: MN
Posts: 2,519
Quote:
Originally Posted by redjet View Post
Interesting.. car idles a little bit rough until I drive it at least 5 miles and then it idles better once its fully warmed up... Wonder if I needed to change the o rings on all injectors... I never experienced the car idling this rough before it would reach hot temperatures... hmmmm
Any misfire codes?

Sent via tapatalk
__________________
My GTI is gone, but not forgotten:
Bringing an MK6 back from the grave
ToMMyGuN is offline   Reply With Quote
Old 08-13-2013, 03:09 AM   #42
redjet
Drag Race Newbie
 
Drives: 2012 red gli
Join Date: Oct 2012
Location: culver city
Posts: 54
Quote:
Originally Posted by ToMMyGuN View Post
Any misfire codes?

Sent via tapatalk
No misfires, car drives great... just randomly idles a little rough... like today, on one stop light it was idling rough and then the next light it would idle to the point where I can't even feel the engine running.. back and forth LOL.. wondering if its the DSG that I got to reset after the battery disconnect... oh and with the AC, it idles a lot worse...

Interesting because the valves are all carbon free clean, 1 new injector and all else is the same as before... I used to brag to my buddies how my idle was sooo smooth before I did all this injector swap thing... oh well..
redjet is offline   Reply With Quote
 
Reply

Tags
dubpl8 is 5'6" haha, he can blow standing up, redjetblowsloadsondudes, tommygunsdudesbuttholes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:46 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.